Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit CUPS

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
JH
Gast





BeitragVerfasst am: 11. Apr 2001 20:03   Titel: Problem mit CUPS

Hallo

Ich hab ein Problem mit CUPS bzw. Apache.

Ich versuche CUPS über das Webinterface zu installieren, aber es kommt keine Fehlermeldung und es tut sich nichts.
Das einzige was passiert ist dass in der messages die Fehlermeldung "PAM-unix2[3284]: auth: Unknown option: shadow" kommt.
Es kann sein dass irgend was mit dem Apache nicht stimmt, aber das Samba Web interface geht.

Hoffentlich kann mir jemand helfen!!

MfG
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 12. Apr 2001 8:09   Titel: Re: Problem mit CUPS

PAM = plugable authentification modul. Zum Authentifizieren eben. Das will CUPS ja tun, sich und dessen Nutzer über Netzwerk zu erkennen zu geben. Offensichtlich wird auch noch die Option Shadowpassword benutzt, die Du nicht installiert hast. Welche Distribution?
_________________
LFS - mehr als eine Distribution <img src="http://www.pl-forum.de/UltraBoard/Images/Wilk.gif" border="0" align="middle">
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

JH
Gast





BeitragVerfasst am: 12. Apr 2001 8:30   Titel: Re: Problem mit CUPS

Hi

erstmal danke für deine Antwort.

Also ich hab SuSE 7.0.

MfG
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy