Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
T-Online Flatrate mit wvdial

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Andreas Baumgart
Gast





BeitragVerfasst am: 19. Apr 2001 17:23   Titel: T-Online Flatrate mit wvdial

Hiho Linuxgemeinde,

ich habe da ein kleines Problem. Ich hocke hier grad mehr oder weniger am a.... der welt fest, und ein kumpel hat seinen T-Offline Flatrate account dabei. Leider ist er windoofler und hat nur Proxy+, damit kann ich leider im Kindernet rumsurfen und kein update oder upgarde für mein Debain GNU/Linux machen. Jetzt aber die frage:

wie setzt sich der T-Online Benutzernamen zusammen? und vorallem so, das er unter wvdial auch geht? Kann es ein das es mit dem "#" Zeichen ein paar probleme gibt ...

um sogeanuer die beschreibung um so dankbarer bin ich euch allen.

vielen dank schonmal im vorraus ...

Andreas B.
 

Leander Hanwald
Gast





BeitragVerfasst am: 19. Apr 2001 18:17   Titel: Re: T-Online Flatrate mit wvdial

Was für ein # Zeichen? Das ist bei T-Online schon lange out.

Kennung setzt sich so Zusammen:
Anschlusskennung+T-Online-Nr+0001@t-online.de
 

Leander Hanwald
Gast





BeitragVerfasst am: 19. Apr 2001 18:18   Titel: Re: T-Online Flatrate mit wvdial

Noch was:

Ja, es geht definitiv mit wvdial, nutze es selbst hier. Da kann es zu keinen Problemen kommen.
 

Andreas Baumgart
Gast





BeitragVerfasst am: 20. Apr 2001 13:39   Titel: Re: T-Online Flatrate mit wvdial

Ja, hab ich auch schon alles ausprobiert, aber ´wvdial meint immer das die antwort nicht ok sei ...

*grumel*

an was koennte das denn liegen!
 

Labba
Gast





BeitragVerfasst am: 20. Apr 2001 15:21   Titel: Re: T-Online Flatrate mit wvdial

Setz dat Zeug mal in Anführungszeichen
 

Andras Baumgart
Gast





BeitragVerfasst am: 20. Apr 2001 19:30   Titel: Re: T-Online Flatrate mit wvdial

Hab ich auch schon probiert. Aber immerhin geht es jetzt "HALBER" (sowas sollte man lieber nicht sagen)

Aber ernsthaft: Ich habe es jetzt hinekriegt, das der benutzername und das passwart OK sind, aber er kann sich nicht anmelden. wvdial bring einen exitcode 19, und in der manpage steht: "We failed to ourselves to the peer." Das sagt doch schon alles. Nun ja fast. In der SuSE supportdatenbank habe ich dann geleses, das man in YasT (Als ob ich YasT habe ) die authentications metode auf PAP stellen soll. Das habe ich dann auch gemacht, in der /etc/ppp/options. Aber auch dann will er es nicht so ganz uns der pppd stirbt mir vor meinen augen ab ...

wenn jemad dafür eine lösung wüsste , wäre das echt cool ... danke nochmal an alle die bis jetzt geantwortet haben und die, die es (hoffentlich) noch werden.

Andreas B.
 

Leander Hanwald
Gast





BeitragVerfasst am: 20. Apr 2001 21:17   Titel: Re: T-Online Flatrate mit wvdial

Also ich bin mit meinem Latein am ende. Das klingt nach exakt dem was ich auch hatte als ich Debian (und auch Proegeny) bei mir getestet hatte. Ich muss gestehen ich habe das Problem NIE gelöst bekommen Sad
 

Leander Hanwald
Gast





BeitragVerfasst am: 20. Apr 2001 21:19   Titel: Re: T-Online Flatrate mit wvdial

Noch was dazu:

Wie gesagt hatte ich unter Debian EXAKT das selbe Problem. Beheben konnte ich es nie. Unter SuSE und Mandrake ging es aber bisher immer, auch wenn es bei SuSE auch schon aufgetretten ist. Deswegen sagte ich auch das es bei mir geht. Meine SL71 macht es ohne Probleme.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy