Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
kde 2.1.1 panel weg + keine konfiguration als user

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Einbecker
Gast





BeitragVerfasst am: 20. Apr 2001 12:33   Titel: kde 2.1.1 panel weg + keine konfiguration als user

Moin!

... ja, ich schon wieder :(

ich haette da ein etwas groesseres Problem... nachdem ich mir vom Suse-Server die RPMs von KDE 2.1.1 runtergesaugt und installiert habe, will ich mir den auch mal anschauen....

also: Zuerst als user eingelogt... startx - kde auf englisch... umgestellt im control center -> Meldung "KDE neustart erforderlich" , also gut, x neu gestartet, aber keine Aenderung (ich konnte umstellen, was ich wollte, nichts wurde im Endeffekt veraendert)

gut, also als root startx eingegeben, liess sich alles umstellen, aber natuerlich ohne effekt fuer "user". Nun gut, Computer aus (der Mensch muss ja auch mal schlafen ).... heute rechner an, das gleiche in gruen, aber: als root habe ich kein Panel mehr, ja, alle Tastatur-Kommandos funktionieren nicht (mit rechtsklick auf den Desktop, "Programm ausfuehren", konsole (in der History), auch da hatte die Tastatur keinerlei Funktion) - ausser STRG + ALT + Backspace, um X abzuschiessen...

Beim "hochfahren" von KDE braucht er (als root) immer lange bei der Meldung "Lade Panel" (oder so aehnlich)... irgendwie scheint er das nicht so zu finden...

Ich habe zwar schon ein bisserl gesucht, aber nichts zu dem Thema gefunden, also waers nett, wenn ein "KDE-Profi" mir hier weiterhelfen wuerde

Viele Gruesse,

der Einbecker

p.s. Mein Problem mit den kleinen Schriften hat das Update auch nicht loesen koennen, wer da noch was weiss (ohne dass ich ohne 3D auskommen muss Sad ), der darf das ruhig auch noch hier posten
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 20. Apr 2001 20:40   Titel: Re: kde 2.1.1 panel weg

Bei startx kommt kde1. Musst schon "init 3" eingeben, um kdm zu starten und in /opt/kde/share/config/kdmrc muss vorher in der zeile der Fenstermanager kdm2 ergänzt werden.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Einbecker
Gast





BeitragVerfasst am: 20. Apr 2001 21:08   Titel: Re: kde 2.1.1 panel weg + keine konfiguration

Moin!

Noe, eher weniger

KDE startet schon standardmaessig in Version 2 bei mir... habe das dann geupdatet, erst no probs als root, aber nach dem Neustart... aber es ist weiter KDE 2.1.1 was startet (erkennbar am Startlogo).

Uebrigens: Ich bin immer im Runlevel 3 ... meinst Du vielleicht eher 5, "Multiuser with X" ?

Viele Gruesse

der Einbecker
 

Sebastian Ude
Gast





BeitragVerfasst am: 21. Apr 2001 9:30   Titel: Re: kde 2.1.1 panel weg

Hast du schonmal ein

rm -rf ~/.kde*

gemacht ? Vielleicht hilfts ...
 

Windhund
Gast





BeitragVerfasst am: 21. Apr 2001 11:05   Titel: Re: kde 2.1.1 panel weg

Wollte nur mal schnell fragen, wie Du KDE 2.1.1 installiert hast?
Ich habs so angestellt:
ALT-F2, xterm eingeben, ENTER/Ausführen
In der Konsole yast / ENTER eingegeben.
yast öffnet sich, "Pakete einspielen" wählen
3mal ENTER, dann kannst Du das Verzeichnis eingeben, wo Du die *.rpms hingeladen hast.
Nun musst Du alle rpm´s markieren und dann mit F10 alle installieren.
Wenn die Installation als komplett angezeigt wird, mit ESC raus,
dann muss die SuSEconfig automatisch ablaufen.
Erst dann yast beenden, Suse räumt auf, folgt dann.
Konsole beenden.
Neustart des gesamten Systems.
Dann erscheint KDE 2.1.1 vollständig - so jedenfalls bei mir.

Wünsche viel Erfolg!
MfG
 

Einbecker
Gast





BeitragVerfasst am: 21. Apr 2001 12:39   Titel: Re: kde 2.1.1 panel weg + keine konfiguration

Moin!

@ Sebastian:

Jau, das wars.. sowohl als root und als user ausgeführt, und schon no probs mehr! (bis auf die verloren Bookmarks etc. - aber wofuer gibt es backups ) Da muss wohl irgendeine Konfigurations-Datei verrueckt gespielt haben... aber schon merkwuerdig, ich hab ja eigentlich nichts geaendert... Na ja, auf jeden Fall danke erstmal!

@ Windhund:

Jau, genau so... hat ja auch erst geklappt...

So, falls jetzt noch jemand weiss, wie ich diese kleinen Fonts meines Grafik-Karten-Treibers raus kriege, dann bin ich gluecklich! (OpenGL sollten sie ja schon koennen, muss ja tuxracer spielen, so als Abi-Stress-Ausgleich )

Viele Gruesse,

der Einbecker
 

Sebastian Ude
Gast





BeitragVerfasst am: 21. Apr 2001 13:03   Titel: Re: kde 2.1.1 panel weg

@ Einbecker

Ja, DU hast nichts geändert, das stimmt schon.
Es passiert aber manchmal, dass Programme nach einem Update nicht mit den von einer älteren Version erstellten Dotfiles klarkommen. Besonders KDE macht diesbezüglich gerne Zicken.

PS: Kommst du aus Einbeck ? Wenn ja, aus dem Einbeck im Northeimer Raum ?
 

Einbecker
Gast





BeitragVerfasst am: 22. Apr 2001 10:41   Titel: Re: kde 2.1.1 panel weg + keine konfiguration

Moin!

Gut, wars diesmal nicht mein Fehler

Ja, Einbeck, Kreis NOM, Land Nds, usw... Ich benutze den nick schon seit ner Weile im Netz (ca. 97), und zu dem Zeitpunkt gab es da noch nicht so viele Einbecker... Jetzt melde ich mich irgendwo an, und ueberall ist "Einbecker" schon vergeben > - dann bin ich halt einbecker-orig

Aber um mich nicht hinter einem Namen zu "verstecken": in RL Tobias Lange, einbecker@gmx.net

Viele Gruesse,

der Einbecker
 

Einbecker
Gast





BeitragVerfasst am: 22. Apr 2001 10:55   Titel: Re: kde 2.1.1 panel weg + keine konfiguration

Moin!

Nun, noch ein kleines Problem: Durch das löschen der ~/.kde* Verzeichnisse wurde auch die Kmail-config geloescht. Macht ja nix, POP3-Faecher neu eingegeben, Filter neu rein, und dann Mail abrufen

... aber eben gerade beim zurueckschalten auf Kmail sehe ich, dass der mir ca 1500 Mails runtergeladen hat -> alles Duplikate

1. Wie werde ich die moeglichst einfach los? (Zur Not schreib ich mir nen Perl-Skript, dass die MBOX durchsucht, aber wenns auch einfacher geht )

2. Wieso loescht KMail die Mails nicht vom Server, auch wenn ich das Kästchen angekreuzt habe?

Viele Gruesse,

der Einbecker
 

Sebastian Ude
Gast





BeitragVerfasst am: 22. Apr 2001 11:45   Titel: Re: kde 2.1.1 panel weg

Hehe, da sind wir ja fast ex-Nachbarn.
Ich komme ursprünglich aus Bad Gandersheim, wohne jetzt aber bei Hannover (ist ja auch nicht so weit weg von Einbeck).

Naja, mit Kmail kenne ich mich leider nicht aus.
Schreib dir doch einfach schnell ein kleines Perl-Script, ist wahrscheinlich die beste Lösung.
 

Einbecker
Gast





BeitragVerfasst am: 22. Apr 2001 13:46   Titel: Re: kde 2.1.1 panel weg + keine konfiguration

Moin!

Na ja, "fast" ist ja ein weit dehnbarer Begriff...

Aber gut, hier ist ja fast ( ) alles Nachbarschaft, denn am WE trifft man sich in Goettingen .. aber da hat mans ja besser in Hannover.. obwohl, scheint mir immer eine recht "haessliche" Stadt zu sein, wenn ich mal da bin (so oft bin ich aber nicht da, mich ziehts eher nach Köln oder Berlin...

hmmm... na gut, werd ich mal das gute Perl bedienen... aber erstmal wohl nicht, darf morgen erstmal die naechste Abi-Klausur schreiben und druecke mich derzeit erfolgreich mit meinen Linux-Problemen vor dem Politik-lernen Falls Du aber nen (Mail-) Programm kennst, das das filtern kann, sollte das auch funktionieren, KMail folgt ja den Standards...

Viele Gruesse

der Einbecker
 

Frank
Gast





BeitragVerfasst am: 22. Apr 2001 18:29   Titel: Re: kde 2.1.1 panel weg

Hatte das gleiche Problem.
Kontrolleiste weg nichts geht mehr.
Habe mir die neusten Pakete vom suse.com
gezogen und installiert.
Jetzt läuft KDE 2.1.1 wieder wie geschmiert!!
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy