Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Mandrake 8 CD selbstgebrannt: Problem bei SCSI?!?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
jochen
prolinux-forum-admin


Anmeldungsdatum: 14.01.2000
Beiträge: 699
Wohnort: Jülich

BeitragVerfasst am: 24. Apr 2001 8:39   Titel: Mandrake 8 CD selbstgebrannt: Problem bei SCSI?!?

Hi Folks, wer mir zu dem folgenden weiterhelfen kann, erhält 50 Gummipunkte!

- Mandrake 8 (beide ISOs) gezogen, einwandfrei MD5-gecheckt
- Mittels cdrecord problemlos gebrannt.
- Gebootet auf meinem System:

Gigabyte 7IXE4 (AMD 751/756 - Chipsatz)
Duron 800
512MB PC100-RAM
Tekram DC390F (Symbios 53c875-Chip, sym53c8xx-Treiber)
2 18GB UW-Platten
Plextor PX40TSi-CDROM
Yamaha CRW8824 CD-Brenner
Matrox G450 16MB

Problem: Erste Symptome sind die Meldungen, dass eine Datei "VERSION" fehlt und dass Deutsch (German(Germany)) bei der Installation als Sprache nicht unterstützt wird (was die 8er Betas alle konnten). Nach Partitionierung und Anlegen der Dateisysteme kommt die Fehlermeldung, dass "base packages" nicht gefunden werden konnten, und man fällt zurück zur Partitionierung.

Nun bin ich ja nicht ganz dumm und habe auf die Konsole umgeschaltet und mich mal umgeschaut. Die CD ist einwandfrei gemountet. Da Packages fehlen sollten, habe ich mal unter /tmp/image/Mandrake/RPMS nachgeschaut. Das Verzeichnis ist leer. df sagt, dass die CD aber trotzdem knappe 650 MB belegt. Dieses Verhalten zeigt eine 8-fach und eine 2-fach gebrannte CD (beides TDK-Rohlinge), sowohl über das Plextor als auch über den Yamaha Brenner gebootet.

Der Kick bei der Sache? Auf einem reinen IDE-System installiere ich von exakt diesen CDs einwandfrei. Die CDs lassen sich einwandfrei (unter RH7.1 gemountet, sogar unter NT) auslesen, es sind dann 990 Dateien im RPMS-Verzeichnis.

Hat irgendjemand hier einen Tipp, oder mal etwas ähnliches erlebt? *verzweifel*
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 24. Apr 2001 9:46   Titel: Re: Mandrake 8 selbstgebrannt: Problem bei SCSI?

Schade, da hat wohl der SCSI-Treiber Probleme. Ich habe zum Beispiel einen AM53C974, wo bei SUSE der Tekram-Treiber geladen wird. Und dann funktioniert das auch nicht richtig. Ich glaube, für Deine Scsi-Karte gibt es auch alternative Treiber: ncr53c8xx
Informationen dazu gibt es unter Kurt Graloff
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Jochen
Gast





BeitragVerfasst am: 24. Apr 2001 10:28   Titel: Mandrake 8 CD selbstgebrannt: Problem bei SCSI?!?

Tekram baut SCSI-Controller mit unterschiedlichen Chips, aber ziemlich gleichlautenden Bezeichnungen. Der DC390 hat tatsächlich einen anderen Chip als der DC390F, und deswegen hilft mir der Treiber zum DC390 nicht weiter. Mit dem ncr53c8xx hast Du Recht, das werde ich noch ausprobieren, Danke für den Tipp. Nur: Unter RH7.1 benutze ich auch den sym53c8xx, und da tut's die CD einwandfrei! In beiden Lesern, ist ja klar. Jetzt kann ich mir eigentlich nur noch vorstellen, dass der 2.4.3er Kernel hier einen Bug hat (glaube ich eher nicht, der Treiber ist von jeher immer superstabil gewesen), oder das der CD-Rohling ganz subtil Schwächen zeigt.

Na ja, ich teste mal weiter. Bin weiterhin über sämtliche Infos dankbar!
 

Jochen
Gast





BeitragVerfasst am: 24. Apr 2001 20:25   Titel: Mandrake 8 CD selbstgebrannt: Problem bei SCSI

Tja, weiterhin kein Glück. Statt des sym53c8xx mal den ncr53c8xx versucht - gleiches Problem. Andere Marke Rohlinge versucht - gleiches Problem. Die RH7.1 ist (wie gesagt) problemfrei zu installieren, kann dann auch ohne weiteres auf die Mandrake-CD zugreifen, die dann völlig normal aussieht. Könnte es also ein Unterschied zwischen Kernel 2.4.2 (RH7.1) und 2.4.3 (LM8.0) sein?

Ist sonst noch wer da draussen, der den 2.4.3er Kernel mit ähnlicher Hardware erfolgreich einsetzt?
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy