Progeny Debian 1.0

Antworten
Nachricht
Autor
Basti

Progeny Debian 1.0

#1 Beitrag von Basti » 02. Mai 2001 16:58

Ich habe mir Progeny Debian 1.0 heruntergeladen und versucht zu installieren, die Installation vom Basissystem verlief auch einbandfrei doch nach dem neubooten versuchte Progeny meine Grafikkarte zufinden leider fand er sie nicht und schikte mich auf die Kommandozeile.

Ich hoffe ihr könnt mir weiter helfen, danke im vorraus.

PS: Meine Grafikkarte: Nvidia Gefore256 DDR AGP
Ausser dem verfüge ich noch über die Debian Potato CDs.

Benutzeravatar
hjb
Pro-Linux
Beiträge: 3245
Registriert: 15. Aug 1999 16:59
Wohnort: Bruchsal
Kontaktdaten:

Re: Progeny Debian 1.0

#2 Beitrag von hjb » 03. Mai 2001 13:14

Hi,

versuche XFree86 mit dem Treiber "nv" einzurichten. Wenn die Karte nicht erkannt wird, ist dein XFree86 zu alt, was ich mir aber kaum vorstellen kann. Außer, es ist ein GeForce MX chip, da braucht man mindestens XFree86 4.0.2 oder so.

Der alte Trick, erst mal Superprobe aufzurufen, zieht immer noch.

3D-beschleunigte Treiber gibt es bei www.nvidia.com. Verständlich, wenn Progeny diesen proprietären Müll nicht der Distribution beilegen wollte. Je nach Kombination Board/Grafikkarte ist es ein pures Glücksspiel, ob dieser Treiber stabil läuft.

Gruß,
hjb
Pro-Linux - warum durch Fenster steigen, wenn es eine Tür gibt?

Lotussteve

Re: Progeny Debian 1.0

#3 Beitrag von Lotussteve » 03. Mai 2001 15:20

Hallo!

Progeny verfügt über XFree 4.0.2, sollte daher eigentlich keine Probs machen?!

Was sagt superprobe? Auch ist XF86Setup von Potato eine letzte Möglichkeit.


Hoffe etwas geholfen zu haben,

Ciao,

Steve

Leander Hanwald

Re: Progeny Debian 1.0

#4 Beitrag von Leander Hanwald » 03. Mai 2001 15:24

@ HJB

Ich glaube nicht das ein MX Chip auf einer Grafikkarte mit DDR RAM sitzen würde :)

Sehr seltsam. nVidia scheinen den ganzen Programmen nicht zu liegen. Mit denen habe ich andauernt Probleme (mit jeder Distrie). Zufall? Bösswiligkeit? Ein Kaufgrund für eine Voodoo Grafikkarte ? ;)

Sebastian Ude

Re: Progeny Debian 1.0

#5 Beitrag von Sebastian Ude » 03. Mai 2001 17:38

@ hjb

Ich glaube es war so

Geforce 256 (DDR) seit 4.0
Geforce 2 (MX, GTS oder Ultra) seit 4.0.2


@ Basti

Ich würde ein

XFree86 -configure

machen und mir die generierte XF86Config.new mal anschauen.
Die Grafikkarte sollte auf jeden Fall erkannt worden sein, im Idealfall auch Monitor und Eingabegeräte.

Du wirst hier und da noch etwas abändern müssen (Tastaturlayout, Auflösung, Farbtiefe), danach kannst du die Datei als XF86Config nach /etc/X11 kopieren, und dein XFree müsste laufen.

Isengard

Re: Progeny Debian 1.0

#6 Beitrag von Isengard » 04. Mai 2001 7:56

Vielleicht solltest Du erstmal XFree86 4.0.2 installieren!!!!!!!!!!!
Progeny installiert standartmäßig XFree86 3.3.6..
Probier mal mit capt oder dselect die neuen XFree Pakete zu installieren, dann solltest du
startx -config aufrufen...
Sollte es nicht klappen, dann hast du ein ernstes Problem!

Spark

Re: Progeny Debian 1.0

#7 Beitrag von Spark » 04. Mai 2001 9:06

Also mit einer Geforce 256 (sdram) gibt es keine Probleme.
Was hast du denn fuer einen Xserver ausgewaehlt? Hier ist wichtig, dass du "xfree86" auswaehlst! Das ist Xfree 4.0.2, alle anderen sind 3.x. Xfree86 wird da aber als Vorauswahl eingestellt, du haettest das also wohl von Hand aendern muessen.

Antworten