Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Teles S0/16.3

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
deathmaster



Anmeldungsdatum: 12.07.2001
Beiträge: 6

BeitragVerfasst am: 21. Jul 2001 22:29   Titel: Teles S0/16.3

Hallo, hat einer Ahnung wie man eine Teles 16.3 unter SuSE 7.0 oder 7.1 zum laufen bringt ich bekomme nach einer Installation keinen Internetkontakt und kann auch kinternet nicht ausführen.

Vieleicht hat einer von Euch ein ähnliches Problem gehabt?und kann mir eine Lösungshilfe geben.

Im voraus herzlichen Dank

Die Installationsroutine von SuSE läuft ohne Problem aber die Karte wird nicht ins System integriert weder über Yast 1 noch Yast 2 ?


Anbei ein Auszug aus der /var/log/messages
Jul 21 11:52:21 linux syslogd 1.3-3: restart.
Jul 21 11:52:22 linux sshd[296]: RSA key generation complete.
Jul 21 11:52:22 linux usbmgr[317]: start 0.4.1
Jul 21 11:52:22 linux usbmgr[319]: "hid" was loaded
Jul 21 11:52:22 linux usbmgr[319]: "mousedev" was loaded
Jul 21 11:52:23 linux usbmgr[319]: "usb-uhci" was loaded
Jul 21 11:52:23 linux usbmgr[328]: mount /proc/bus/usb
Jul 21 11:52:23 linux usbmgr[319]: class:0x9 subclass:0x0 protocol:0x0
Jul 21 11:52:23 linux usbmgr[319]: USB device is matched the configuration
Jul 21 11:52:23 linux usbmgr[319]: "none" isn't loaded
Jul 21 11:52:23 linux in.identd[348]: started
Jul 21 11:52:24 linux kernel: klogd 1.3-3, log source = /proc/kmsg started.
Jul 21 11:52:24 linux kernel: Inspecting /boot/System.map-2.2.18
Jul 21 11:52:24 linux kernel: Loaded 10080 symbols from /boot/System.map-2.2.18.
Jul 21 11:52:24 linux kernel: Symbols match kernel version 2.2.18.
Jul 21 11:52:24 linux kernel: Loaded 693 symbols from 21 modules.
Jul 21 11:52:24 linux kernel: CSLIP: code copyright 1989 Regents of the University of California
Jul 21 11:52:24 linux kernel: ISDN subsystem Rev: 1.113/1.94/1.140.6.1/1.85/1.21/1.5 loaded
Jul 21 11:52:24 linux kernel: HiSax: Linux Driver for passive ISDN cards
Jul 21 11:52:24 linux kernel: HiSax: Version 3.5 (module)
Jul 21 11:52:24 linux kernel: HiSax: Layer1 Revision 2.41.6.1
Jul 21 11:52:24 linux kernel: HiSax: Layer2 Revision 2.25
Jul 21 11:52:24 linux kernel: HiSax: TeiMgr Revision 2.17
Jul 21 11:52:24 linux kernel: HiSax: Layer3 Revision 2.17
Jul 21 11:52:24 linux kernel: HiSax: LinkLayer Revision 2.51
Jul 21 11:52:24 linux kernel: HiSax: Approval certification valid
Jul 21 11:52:24 linux kernel: HiSax: Approved with ELSA Microlink PCI cards
Jul 21 11:52:24 linux kernel: HiSax: Approved with Eicon Technology Diva 2.01 PCI cards
Jul 21 11:52:24 linux kernel: HiSax: Approved with Sedlbauer Speedfax + cards
Jul 21 11:52:24 linux kernel: HiSax: Total 1 card defined
Jul 21 11:52:24 linux kernel: HiSax: Card 1 Protocol EDSS1 Id=HiSax (0)
Jul 21 11:52:24 linux kernel: HiSax: Teles IO driver Rev. 2.17
Jul 21 11:52:24 linux kernel: HiSax: Teles 16.3 config irq:15 isac:0x980 cfg:0xD80
Jul 21 11:52:24 linux kernel: HiSax: hscx A:0x180 hscx B:0x580
Jul 21 11:52:24 linux kernel: Teles3: ISAC version (0): 2086/2186 V1.1
Jul 21 11:52:24 linux kernel: Teles3: HSCX version A: V2.1 B: V2.1
Jul 21 11:52:24 linux kernel: Teles 16.3: IRQ 15 count 9
Jul 21 11:52:24 linux kernel: HiSax: couldn't get interrupt 15
Jul 21 11:52:24 linux kernel: HiSax: Card Teles 16.3 not installed !
Jul 21 11:52:24 linux kernel: ISDN-subsystem unloaded
Jul 21 11:52:24 linux kernel: ne2k-pci.c: v1.02 for Linux 2.2, 10/19/2000, D. Becker/P. Gortmaker, http://www.scyld.com/network/ne2k-pci.html
Jul 21 11:52:24 linux kernel: ne2k-pci.c: PCI NE2000 clone 'RealTek RTL-8029' at I/O 0xeec0, IRQ 5.
Jul 21 11:52:24 linux kernel: eth0: RealTek RTL-8029 found at 0xeec0, IRQ 5, 00:E0:7D:87:F5:7B.
Jul 21 11:52:24 linux kernel: usb-uhci.c: $Revision: 1.237 $ time 22:24:29 Jan 19 2001
Jul 21 11:52:24 linux kernel: usb-uhci.c: High bandwidth mode enabled
Jul 21 11:52:24 linux kernel: usb-uhci.c: USB UHCI at I/O 0xef80, IRQ 10
Jul 21 11:52:24 linux kernel: usb-uhci.c: Detected 2 ports
Jul 21 11:52:24 linux kernel: usb.c: new USB bus registered, assigned bus number 1
Jul 21 11:52:24 linux kernel: usb.c: USB new device connect, assigned device number 1
Jul 21 11:52:24 linux kernel: hub.c: USB hub found
Jul 21 11:52:24 linux kernel: hub.c: 2 ports detected
Jul 21 11:52:24 linux kernel: usb.c: registered new driver hid
Jul 21 11:52:24 linux kernel: mice: PS/2 mouse device common for all mice
Jul 21 11:52:24 linux kernel: IPv6 v0.8 for NET4.0
Jul 21 11:52:24 linux kernel: IPv6 over IPv4 tunneling driver
Jul 21 11:52:27 linux /usr/sbin/cron[493]: (CRON) STARTUP (fork ok)
Jul 21 11:52:44 linux kernel: eth0: no IPv6 routers present
Jul 21 11:52:44 linux kernel: eth0: no IPv6 routers present
Jul 21 11:52:46 linux modprobe: modprobe: Can't locate module char-major-145
Jul 21 11:52:46 linux modprobe: modprobe: Can't locate module char-major-145
Jul 21 11:52:46 linux kernel: Unable to handle kernel NULL pointer dereference at virtual address 00000000
Jul 21 11:52:46 linux kernel: current->tss.cr3 = 0bb88000, %%cr3 = 0bb88000
Jul 21 11:52:46 linux kernel: *pde = 00000000
Jul 21 11:52:46 linux kernel: Oops: 0000
Jul 21 11:52:46 linux kernel: CPU: 0
Jul 21 11:52:46 linux kernel: EIP: 0010:[<00000000>]
Jul 21 11:52:46 linux kernel: EFLAGS: 00013287
Jul 21 11:52:46 linux kernel: eax: 00000000 ebx: cda77d80 ecx: 00000000 edx: cda77d80
Jul 21 11:52:46 linux kernel: esi: d00abd40 edi: cda77dbc ebp: d00a0000 esp: cbb8bee8
Jul 21 11:52:46 linux kernel: ds: 0018 es: 0018 ss: 0018
Jul 21 11:52:46 linux kernel: Process modprobe (pid: 560, process nr: 35, stackpage=cbb8b000)
Jul 21 11:52:46 linux kernel: Stack: 0000000f cfd751e0 d00a7cfc 00000000 d00ac444 d00ac444 d00a0000 00000000
Jul 21 11:52:46 linux kernel: cbcbf005 d00a004d d00a05ba d00abd40 cbcbf005 d00a004d d00a05ac 00000000
Jul 21 11:52:46 linux kernel: cbcbf005 d00a004d c0125dd7 d00a0048 080c4d58 0000c848 c011855b cbb8a000
Jul 21 11:52:46 linux kernel: Call Trace: [mousedev:__insmod_mousedev_S.bss_L176+167644/15709744] [mousedev:__insmod_mousedev_S.bss_L176+185892/15691496] [mousedev:__insmod_mousedev_S.bss_L176+185892/15691496] [mousedev:__insmod_mousedev_S.bss_L176+135648/15741740] [mousedev:__insmod_mousedev_S.bss_L176+135725/15741663] [mousedev:__insmod_mousedev_S.bss_L176+137114/15740274] [mousedev:__insmod_mousedev_S.bss_L176+184096/15693292]
Jul 21 11:52:46 linux kernel: [mousedev:__insmod_mousedev_S.bss_L176+135725/15741663] [mousedev:__insmod_mousedev_S.bss_L176+137100/15740288] [mousedev:__insmod_mousedev_S.bss_L176+135725/15741663] [free_pages+39/44] [mousedev:__insmod_mousedev_S.bss_L176+135720/15741668] [sys_init_module+1139/1252] [mousedev:__insmod_mousedev_S.bss_L176+135720/15741668] [ipv6:__insmod_ipv6_O/lib/modules/2.2.18/ipv6/ipv6.o_M3A68C100_V1+0/96]
Jul 21 11:52:46 linux kernel: [mousedev:__insmod_mousedev_S.bss_L176+135720/15741668] [error_code+53/64] [system_call+52/64]
Jul 21 11:52:46 linux kernel: Code: Bad EIP value.
Jul 21 11:52:47 linux mingetty[606]: cannot opendir(/proc/596/fd): Permission denied
Jul 21 11:52:47 linux mingetty[606]: cannot opendir(/proc/596/fd): Permission denied
Jul 21 11:52:47 linux mingetty[607]: cannot opendir(/proc/596/fd): Permission denied
Jul 21 11:52:47 linux mingetty[608]: cannot opendir(/proc/596/fd): Permission denied
Jul 21 11:52:47 linux mingetty[607]: cannot opendir(/proc/596/fd): Permission denied
Jul 21 11:52:47 linux mingetty[609]: cannot opendir(/proc/596/fd): Permission denied
Jul 21 11:52:54 linux kernel: apm: set display: Power management disabled
Jul 21 11:54:02 linux kernel: VFS: Disk change detected on device fd(2,0)
Jul 21 11:54:24 linux mc: /dev/gpmctl: Connection refused
Jul 21 11:54:24 linux mc: /dev/gpmctl: No such file or directory
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

shug



Anmeldungsdatum: 18.07.2001
Beiträge: 11

BeitragVerfasst am: 22. Jul 2001 10:14   Titel: Re: Teles S0/16.3

huhu

ich habe auch ne Teles 16.3 unter SuSE 7.0 zum laufen gebracht.

Bei dir liegt das Problem höchstwahrscheinlich daran, dass du einen falschen Interrupt ausgewählt hast. Standartinterrupt bei der 16.3 ist Nummer 5! Probier den erstmal. Sollte der von einer anderen Karte schon belegt sein, dann versuch den Interrupt von dieser zu ändern. Das ändern des Interrupts ist bei der Teles 16.3 unter Linux nicht möglich.(Teles 16.3 ist ISA).

Welche Interrupts belegt sind , kannst du folgendermaßen herausfinden (so siehts bei mir aus) :

shug@inet:~ > cat /proc/interrupts
CPU0
0: 135745 XT-PIC timer
1: 44 XT-PIC keyboard
2: 0 XT-PIC cascade
3: 40516 XT-PIC eth0
5: 28928 XT-PIC HiSax
10: 449 XT-PIC ide2
14: 4241 XT-PIC ide0
NMI: 0
ERR: 0

HiSax wäre dann die Teles Karte .....

viel glück und poste plz ob es geklappt hat
greets *shug*
_________________
http://www.networksession.de best chilling LANs ever
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

deathmaster



Anmeldungsdatum: 12.07.2001
Beiträge: 6

BeitragVerfasst am: 23. Jul 2001 21:26   Titel: Re: Teles S0/16.3

Danke für den Tip habs mitlerweile geschaftt ! Danke Irq=10 und I/O =180
Habs vorher mit Win getestet ;-(
Aber nochmals danke
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy