Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
2.4.8 - Soundblaster Live!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Peter
Gast





BeitragVerfasst am: 13. Aug 2001 22:19   Titel: 2.4.8 - Soundblaster Live!

Hi,

seitdem ich Kernel 2.4.8 habe (mit dem Patch für emu10k1, von dem auf der Newseite die Rede war), ist in kmix (Soundmixer von KDE) bei meinem vorhereigen Mixer Creative SBLive "Ungültiger Mixer", stattdessen gibt es: SigmaTel STAC9708, wo ich auch wirklich die Lautstärke etc. meiner Soundkarte regulieren kann, aber u.a. werden nur noch die vorderen beiden Satelitten meiner 4-Boxen Anlage angesprochen.

Fragen:
Warum fuzt der alte Mixer nicht mehr?
Wie kriege ich das wieder hin ?

Vielen Dank
Peter
 

Descartes
Gast





BeitragVerfasst am: 13. Aug 2001 23:21   Titel: Re: 2.4.8 - Soundblaster Live!

dein vorheriger Kernel hat nicht zufällig ALSA für deine Soundkarte benutzt ?
 

Peter
Gast





BeitragVerfasst am: 14. Aug 2001 12:37   Titel: Re: 2.4.8 - Soundblaster Live!

Nein OSS,

alles ist komplett identisch bei den Kernels, mit 2.4.7 ist der Soundmixer perfekt, mit 2.4.8 unbrauchbar, bei selber Konfiguration des Kernels (mit make oldconfig erstellt)
Als "Notlösung" bin ich jetzt auf den 2.4.7 zurück, ich will aber irgendwann wieder 2.4.8 booten, also helft mir !

Danke
Peter
 

Peter
Gast





BeitragVerfasst am: 14. Aug 2001 12:39   Titel: Re: 2.4.8 - Soundblaster Live!

Nein OSS,

alles ist komplett identisch bei den Kernels, mit 2.4.7 ist der Soundmixer perfekt, mit 2.4.8 unbrauchbar, bei selber Konfiguration des Kernels (mit make oldconfig erstellt)
Als "Notlösung" bin ich jetzt auf den 2.4.7 zurück, ich will aber irgendwann wieder 2.4.8 booten, also helft mir !

Danke
Peter
 

Peter
Gast





BeitragVerfasst am: 14. Aug 2001 12:41   Titel: Re: 2.4.8 - Soundblaster Live!

Nein OSS,

alles ist komplett identisch bei den Kernels, mit 2.4.7 ist der Soundmixer perfekt, mit 2.4.8 unbrauchbar, bei selber Konfiguration des Kernels (mit make oldconfig erstellt)
Als "Notlösung" bin ich jetzt auf den 2.4.7 zurück, ich will aber irgendwann wieder 2.4.8 booten, also helft mir !

Danke
Peter
 

shug
Gast





BeitragVerfasst am: 14. Aug 2001 19:29   Titel: Re: 2.4.8 - Soundblaster Live!

moin,

eine lösung für das problem wären die ac-kernels mit den aktuellen treibern. ein versuch wäre es wert.

die ac-kernel patches bekommt man unter http://www.bzimage.org

viel glück

greets *shug*
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy