Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
An alle, die KDE2.2 (am besten SuSE 7.2) laufen haben !!!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Peter
Gast





BeitragVerfasst am: 15. Aug 2001 18:07   Titel: An alle, die KDE2.2 (am besten SuSE 7.2) laufen haben !!!

Hallo,

damit ich mein in einem andern Thread gestelltes Problem lösen kann, bitte ich alle die KDE-2.2 installiert haben, und am besten jemand mit SuSE7.2 folgenden Befehl in der Konsole auszuführen, und das Ergebnis zu posten ! Danke.

su
[Passwort]
updatedb #Das updatet die locate Datenbank, dauert ein bisserl
exit #jetzt seit ihr wieder der User
rpm -qf $(locate libartsflow.so) #Und hiervon die Ausgabe bitte posten, Vielen Dank


Peter
 

Descartes
Gast





BeitragVerfasst am: 15. Aug 2001 19:07   Titel: Re: An alle, die KDE2.2 (am besten SuSE 7.2) laufen haben !!!

Zwar SuSE 7.1 aber vielleicht hilfts dir ja trotzdem

descartes@linux:~ > rpm -qf $(locate libartsflow.so)
kdelibs-artsd-2.2.0-4
kdelibs-artsd-2.2.0-4
kdelibs-artsd-2.2.0-4
 

Peter
Gast





BeitragVerfasst am: 15. Aug 2001 20:24   Titel: Re: An alle, die KDE2.2 (am besten SuSE 7.2) laufen haben !!!

Vielen Dank, das hat wirklich geholfen !

Wen es interessiert:
In den Paketabhänigkeiten war ein "Kurzschluss", kdelibs brauchte Dateien aus kdelibs-arts, und andersherum ! Deshalb musste man einfach z.B. kdelibs mit --nodeps installieren und dann gings.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy