Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
GMX geht nicht !
Gehen Sie zu Seite 1, 2  Weiter
 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Peter
Gast





BeitragVerfasst am: 29. Aug 2001 2:44   Titel: GMX geht nicht !

Ich kann
a) keine Mails von GMX holen
b) nicht mehr auf www.gmx.de gehen
!!!!!!!!!!!

geht das nur mir so ?

PS:Sonst kann ich alle Seiten gut erreichen

Peter
 

BO
Gast





BeitragVerfasst am: 29. Aug 2001 7:25   Titel: Re: GMX geht nicht !

gehts jetzt wieder?
GMX hat doch des öfteren Probleme.
Zur Zeit (29.08.01, 8:25) geht sowohl der Zugang per POP3, als auch per WWW.
 

Peter
Gast





BeitragVerfasst am: 29. Aug 2001 14:17   Titel: Re: GMX geht nicht !

Kann mir jemand mal die IP-Adresse von
a) pop.gmx.de b) mail.gmx.de c) www.gmx.de
geben ?
Ich komme immernochnicht drauf (schon seit >3 Tagen !!)

cu
 

julius



Anmeldungsdatum: 10.04.2001
Beiträge: 209
Wohnort: Hannover

BeitragVerfasst am: 29. Aug 2001 17:36   Titel: Re: GMX geht nicht !

a)213.165.64.20
b)213.165.64.20
c)213.165.65.100
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Peter
Gast





BeitragVerfasst am: 29. Aug 2001 18:57   Titel: Re: GMX geht nicht !

Hi,
Ich habe die selben IP's (ermittelt durch ping gmx.de etc.)
Trotzdem ist eine Verbindung unmöglich ! Was mache ich falsch ? Sonst funktioniert doch alles ! Mein Mail-Accout fließt bald über !

Hilfe !
 

Peter
Gast





BeitragVerfasst am: 30. Aug 2001 1:53   Titel: Re: GMX geht nicht !

Ich stehte echt auf dem Schlauch, was da los ist - hat den keiner von euch einen Rat ? Wie gesagt, die IP kann ich auflösen, nur auf www.gmx.de komme ich nicht, auch meine Mails kann ich nicht holen .
Ich habe mal probiert nicht über www.gmx.de, sonder über Unterseiten drauf zu kommen, dass hat auch geklappt, aber Anmelden hat trotzdem nicht geklappt (nach drücken auf Login war Sense)
Dies ist die ausgabe von traceroute www.gmx.de, fals Sie jemand helfen sollte:
traceroute to www.gmx.de (213.165.65.100), 30 hops max, 40 byte packets
1 mama.zocker (192.168.0.97) 1 ms 0 ms 0 ms
2 217.5.98.42 (217.5.98.42) 31 ms 28 ms 29 ms
3 217.237.160.2 (217.237.160.2) 28 ms 27 ms 29 ms
4 M-gw13.M.net.DTAG.DE (62.154.27.194) 37 ms 34 ms 35 ms
5 62.156.128.226 (62.156.128.226) 38 ms 35 ms 37 ms
6 www.gmx.net (213.165.65.100) 37 ms 38 ms 37 ms
 

Peter
Gast





BeitragVerfasst am: 30. Aug 2001 2:06   Titel: Re: GMX geht nicht !

Noch etwas herausgefunden !

gmx geht nur aus meinem Lan heraus nicht, direkt von meinem Router aus geht es sehr wohl ! Als Firewall habe ich auf dem Router die personal-Firewall (SuSE) laufen, die das Interne LAN masquaraded. Was kann da los sein, dass das nicht mehr klappt ? Bin verwirrt, brauche dringend hilfe, sonst läuft mein Account bei GMX noch über (((

help !
 

stingway



Anmeldungsdatum: 06.07.2001
Beiträge: 164

BeitragVerfasst am: 30. Aug 2001 12:45   Titel: Re: GMX geht nicht !

Bekanntes Problem. Hätte ich ehr gewußt das du es aus dem Lan machst.

Also:
Die MTU der Lan Rechner ist falsch. Du kannst jeden Rechner einzeln konfigurieren, oder ganz einfach:
Binde das Modul "mssclampfw" ein. Danach funktioniert alles. (sollte!)

Es hat ncihts direkt mit gmx.de zu tun, sondern andere Seiten dürften eigentlich auch ncith gehen. GMX.de ist nur ein Paradebeispiel...
_________________
System: SuSe 7.0 - Kernel 2.2.16 - Textkonsole


Zuletzt bearbeitet von stingway am 30. Aug 2001 12:45, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Peter
Gast





BeitragVerfasst am: 30. Aug 2001 15:23   Titel: Re: GMX geht nicht !

Ich habe dieses Modul nicht,

weder mit dem SuSE-Kernel (der eigentlich alle Module hat), noch mit meinem selbstkompilierten Kernel (wo ich es verstehen kann). Kernel is 2.4.* !
Wenn ich das Modul finde, soll ich es beim Router oder bei den Clients einstellen ?
Was ist MTU ?
Beim Anmelden via DSL kriege ich immer folgendes:/(vom Sinn her)
could not set MTU to 1500

Bitte helfe
Danke
 

Max
Gast





BeitragVerfasst am: 30. Aug 2001 16:29   Titel: Re: GMX geht nicht !

wau...endlich sehe ich mein altes Problem gelösst!
Ich habe das gleiche Problem seit ich DSL habe....
Da ich nirgends die Lösung fand, habe ich es umgangen in dem ich Squid installierte. Fertig!

Jetzt wüßte ich aber gerne mehr dazu!
Wieso hängt das mit der MTU zusammen??
Auf welchen Wert sollte sie denn gestellt sein? Clients /Router.
@Peter MTU= Maximum Transfer Unit
Bedeutet die Maximale Paket Größe in Byte.
Wenn Pakete größer zerlegt der Router diese wieder in kleinere.
Womit sich ein paar kleine Tuning Optionen öffnen.
Die Clients sollten eigentlich <= MTU der Router haben, damit diese nicht unnötig die Pakete kleinhacken..


(schreit wenn ich Scheisse erzähle ;-)

Gruss Max
 

Peter
Gast





BeitragVerfasst am: 30. Aug 2001 16:38   Titel: Re: GMX geht nicht !

Wo stelle ich das ein ????
Helft mir !! Ich verliere Emails !!!!!


Schnell Bitte !!
 

stingway



Anmeldungsdatum: 06.07.2001
Beiträge: 164

BeitragVerfasst am: 30. Aug 2001 16:46   Titel: Re: GMX geht nicht !

Leider gerade wenig Zeit, eventuell kann ein anderer erklähren ansonsten folgt nachher eine erklährung von mir.

Hier eben schnell der Link:

ftp://ftp.suse.com/pub/projects/T-DSL/mssclampfw.o

einfach
code:
insmod mssclampfw
eingeben und schon hast es!

Danach sollte alles funktionieren....
_________________
System: SuSe 7.0 - Kernel 2.2.16 - Textkonsole
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Max
Gast





BeitragVerfasst am: 30. Aug 2001 16:54   Titel: Re: GMX geht nicht !

dann logge dich doch vom Router schnell ein ...
lynx ist dein Freund.
Oder installiere kurz squid.
Dauert i.d.R. keine 5 Minuten
Gruss Max
 

Peter
Gast





BeitragVerfasst am: 30. Aug 2001 17:56   Titel: Re: GMX geht nicht !

Folgendes kriege ich, wenn ich mich per ADSL einlogge:

Starting pppoed24
Plugin pppoe.so loaded.
PPPoE Plugin Initialized
Plugin passwordfd.so loaded.
Sending PADI
HOST_UNIQ successful match
HOST_UNIQ successful match
Got connection: b53
Connecting PPPoE socket: 00:90:1a:10:03:cb 530b eth1 0x8084798
using channel 8
Using interface ppp0
Connect: ppp0 <--> eth1
Couldn't increase MTU to 1500
Couldn't increase MRU to 1500
sent [LCP ConfReq id=0x1 <mru 1490> <magic 0xac3566f0>]
rcvd [LCP ConfAck id=0x1 <mru 1490> <magic 0xac3566f0>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 88 88 88 88
sent [LCP ConfReq id=0x1 <mru 1490> <magic 0xac3566f0>]
rcvd [LCP ConfAck id=0x1 <mru 1490> <magic 0xac3566f0>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 88 88 88 88
rcvd [LCP ConfReq id=0xfc <mru 1492> <auth pap> <magic 0x56caa12d>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 88 88 88 88
sent [LCP ConfAck id=0xfc <mru 1492> <auth pap> <magic 0x56caa12d>]
sent [LCP EchoReq id=0x0 magic=0xac3566f0]
cbcp_lowerup
want: 2
sent [PAP AuthReq id=0x1 user="0002299949263200570118780001@t-online.de" password=<hidden>]
rcvd [LCP EchoRep id=0x0 magic=0x56caa12d] f1 e5 fb 3a a6 e6 9f 83 06 03 cc 7e a2 64 a1 7c 89 77 c7 c3 f8 a0 bf e3 c4 e1 88 88 88 88
rcvd [PAP AuthAck id=0x1 ""] 97 00 00 00 00 d4 bf f8 58 01 40 c1 f5 05 00 e2 49 00 00 13 ee aa aa 03 00 80 c2 00 07 00 00 00 ...
sent [IPCP ConfReq id=0x1 <addr 192.168.0.97> <ms-dns1 0.0.0.0> <ms-dns3 0.0.0.0>]
rcvd [IPCP TermAck id=0x1] 76 65 00 00 00 00 59 2d 32 f6 6f dd e4 0c 71 5c c9 5d db 72 c9 16 0d b3 54 b0 54 dc e6 7f 68 06 ...
rcvd [IPCP ConfReq id=0x80 <addr 217.5.98.42>] 71 a3 01 6a 32 07 01 c5 57 80 09 ae f4 cc e3 8e c2 2d 3e 3b ff fa cc c5 a2 35 b6 c9 88 88 88 88
sent [IPCP ConfAck id=0x80 <addr 217.5.98.42>]
sent [IPCP ConfReq id=0x1 <addr 192.168.0.97> <ms-dns1 0.0.0.0> <ms-dns3 0.0.0.0>]
rcvd [IPCP ConfReq id=0x81 <addr 217.5.98.42>] d5 53 18 a8 69 7d 82 5a 00 3e 03 ee 9c 17 00 00 5c 08 00 80 65 af 29 9e 07 9c 55 d0 88 88 88 88
sent [IPCP ConfAck id=0x81 <addr 217.5.98.42>]
rcvd [IPCP ConfNak id=0x1 <addr 217.85.216.7> <ms-dns1 62.225.252.244> <ms-dns3 194.25.2.129>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 88 88 88 88
sent [IPCP ConfReq id=0x2 <addr 217.85.216.7> <ms-dns1 62.225.252.244> <ms-dns3 194.25.2.129>]
rcvd [IPCP ConfAck id=0x2 <addr 217.85.216.7> <ms-dns1 62.225.252.244> <ms-dns3 194.25.2.129>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 88 88 88 88
local IP address 217.85.216.7
remote IP address 217.5.98.42
primary DNS address 62.225.252.244
secondary DNS address 194.25.2.129
Script /etc/ppp/ip-up started (pid 6755)
Script /etc/ppp/ip-up finished (pid 6755), status = 0x0

Vor allem dass mit "Couldn't increase MTU to 1500" beunruhgt mich, woran liegt das, dass er nicht auf 1500 hoch kommt ?

PS: Das Modul ist nur für Kernel 2.2.x, für 2.4.x gibt es in der SDB von SuSE:
Anliegen Sie haben einen Rechner mit ADSL-über-PPPoE-Anschluss, z.B.T-DSL von T-Online oder Arcor-DSL flatrate. Diesen möchten Sie als Internet Gateway für Ihr lokales Netzwerk verwenden. Damit Pakete, die von den Clients mit einer Paketgrösse von > 1490 Bytes an das Gateway geschickt werden, korrekt fragmentiert werden, musste bei 2.2.x Kernel das Modul mssclampfw geladen sein. Nun suchen Sie eine Möglichkeit dies mit dem 2.4.x Kernel zu tun.

Vorgehen

Dazu müßen Sie im init Script des pppoe Daemons eine Zeile auskommentieren. /etc/init.d/pppoed

Bitte entfernen Sie vor folgender Zeile das "#" Zeichen:
# /usr/sbin/iptables -t nat -A POSTROUTING -o "ppp+" -j MASQUERADE

Das habe ich getan, jedoch ohne Erfolg, liegt vielleicht an der obigen Meldung ??
Bitte Helft mir, ich habe noch Hoffnung.
 

Peter
Gast





BeitragVerfasst am: 30. Aug 2001 17:56   Titel: Re: GMX geht nicht !

Folgendes kriege ich, wenn ich mich per ADSL einlogge:

Starting pppoed24
Plugin pppoe.so loaded.
PPPoE Plugin Initialized
Plugin passwordfd.so loaded.
Sending PADI
HOST_UNIQ successful match
HOST_UNIQ successful match
Got connection: b53
Connecting PPPoE socket: 00:90:1a:10:03:cb 530b eth1 0x8084798
using channel 8
Using interface ppp0
Connect: ppp0 <--> eth1
Couldn't increase MTU to 1500
Couldn't increase MRU to 1500
sent [LCP ConfReq id=0x1 <mru 1490> <magic 0xac3566f0>]
rcvd [LCP ConfAck id=0x1 <mru 1490> <magic 0xac3566f0>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 88 88 88 88
sent [LCP ConfReq id=0x1 <mru 1490> <magic 0xac3566f0>]
rcvd [LCP ConfAck id=0x1 <mru 1490> <magic 0xac3566f0>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 88 88 88 88
rcvd [LCP ConfReq id=0xfc <mru 1492> <auth pap> <magic 0x56caa12d>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 88 88 88 88
sent [LCP ConfAck id=0xfc <mru 1492> <auth pap> <magic 0x56caa12d>]
sent [LCP EchoReq id=0x0 magic=0xac3566f0]
cbcp_lowerup
want: 2
sent [PAP AuthReq id=0x1 user="0002299949263200570118780001@t-online.de" password=<hidden>]
rcvd [LCP EchoRep id=0x0 magic=0x56caa12d] f1 e5 fb 3a a6 e6 9f 83 06 03 cc 7e a2 64 a1 7c 89 77 c7 c3 f8 a0 bf e3 c4 e1 88 88 88 88
rcvd [PAP AuthAck id=0x1 ""] 97 00 00 00 00 d4 bf f8 58 01 40 c1 f5 05 00 e2 49 00 00 13 ee aa aa 03 00 80 c2 00 07 00 00 00 ...
sent [IPCP ConfReq id=0x1 <addr 192.168.0.97> <ms-dns1 0.0.0.0> <ms-dns3 0.0.0.0>]
rcvd [IPCP TermAck id=0x1] 76 65 00 00 00 00 59 2d 32 f6 6f dd e4 0c 71 5c c9 5d db 72 c9 16 0d b3 54 b0 54 dc e6 7f 68 06 ...
rcvd [IPCP ConfReq id=0x80 <addr 217.5.98.42>] 71 a3 01 6a 32 07 01 c5 57 80 09 ae f4 cc e3 8e c2 2d 3e 3b ff fa cc c5 a2 35 b6 c9 88 88 88 88
sent [IPCP ConfAck id=0x80 <addr 217.5.98.42>]
sent [IPCP ConfReq id=0x1 <addr 192.168.0.97> <ms-dns1 0.0.0.0> <ms-dns3 0.0.0.0>]
rcvd [IPCP ConfReq id=0x81 <addr 217.5.98.42>] d5 53 18 a8 69 7d 82 5a 00 3e 03 ee 9c 17 00 00 5c 08 00 80 65 af 29 9e 07 9c 55 d0 88 88 88 88
sent [IPCP ConfAck id=0x81 <addr 217.5.98.42>]
rcvd [IPCP ConfNak id=0x1 <addr 217.85.216.7> <ms-dns1 62.225.252.244> <ms-dns3 194.25.2.129>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 88 88 88 88
sent [IPCP ConfReq id=0x2 <addr 217.85.216.7> <ms-dns1 62.225.252.244> <ms-dns3 194.25.2.129>]
rcvd [IPCP ConfAck id=0x2 <addr 217.85.216.7> <ms-dns1 62.225.252.244> <ms-dns3 194.25.2.129>] 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 88 88 88 88
local IP address 217.85.216.7
remote IP address 217.5.98.42
primary DNS address 62.225.252.244
secondary DNS address 194.25.2.129
Script /etc/ppp/ip-up started (pid 6755)
Script /etc/ppp/ip-up finished (pid 6755), status = 0x0

Vor allem dass mit "Couldn't increase MTU to 1500" beunruhgt mich, woran liegt das, dass er nicht auf 1500 hoch kommt ?

PS: Das Modul ist nur für Kernel 2.2.x, für 2.4.x gibt es in der SDB von SuSE:
Anliegen Sie haben einen Rechner mit ADSL-über-PPPoE-Anschluss, z.B.T-DSL von T-Online oder Arcor-DSL flatrate. Diesen möchten Sie als Internet Gateway für Ihr lokales Netzwerk verwenden. Damit Pakete, die von den Clients mit einer Paketgrösse von > 1490 Bytes an das Gateway geschickt werden, korrekt fragmentiert werden, musste bei 2.2.x Kernel das Modul mssclampfw geladen sein. Nun suchen Sie eine Möglichkeit dies mit dem 2.4.x Kernel zu tun.

Vorgehen

Dazu müßen Sie im init Script des pppoe Daemons eine Zeile auskommentieren. /etc/init.d/pppoed

Bitte entfernen Sie vor folgender Zeile das "#" Zeichen:
# /usr/sbin/iptables -t nat -A POSTROUTING -o "ppp+" -j MASQUERADE

Das habe ich getan, jedoch ohne Erfolg, liegt vielleicht an der obigen Meldung ??
Bitte Helft mir, ich habe noch Hoffnung.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Gehen Sie zu Seite 1, 2  Weiter
Seite 1 von 2

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy