Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Ich habe einen Fehler beim Booten:(

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
eq



Anmeldungsdatum: 28.08.2001
Beiträge: 4

BeitragVerfasst am: 09. Sep 2001 19:29   Titel: Ich habe einen Fehler beim Booten:(

hdb: irq timeout: status=0x58 { DriveReady SeekComplete DataRequest }
hdb: timeout waiting for DMA
ide_dmaproc: chipset supportet ide_dma_timeout func only: 14

Diese Ausgabe wiederholt sich ständig ... läßt mir keine Möglichkeit zum Login .. das System schläft ein oder fährt fest.
Hab schon versucht im BIOS sämtliche DMA-Einstellungen zu ändern.

Das System ist RedHat 7.1 auf einem AMD400 Mhz
 
Benutzer-Profile anzeigen Private Nachricht senden

klaus Schäfer
Gast





BeitragVerfasst am: 10. Sep 2001 5:39   Titel: Re: Ich habe einen Fehler beim Booten:(

Hallo,
hast du eventuell per hdparm dma-access aktiviert und das ganze in nem boot.script.
Es sieht so aus, als würde deine Platte / chipset das nicht unterstützen.
Irgendwelches hdparm ... aus den Boot-skripten entfernen und nochmal probieren.
Eventuell hast du auch einfach nur nen fehlerhaften sektor.
Starte mal deine Kiste per Rettungssystem (von cd) und mache eine
fsck -c /dev/deine-bootpartition sowie der anderen linux-partitions.
Könnte helfen.

Gruß Klaus

Gruß Klaus
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy