Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
nvidia

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
hendrik
Gast





BeitragVerfasst am: 21. Sep 2001 16:43   Titel: nvidia

hey ich habe mir diesen neueun treiber für die nvidia gesaugt.
nun nach erfolgreicher installation startet X nicht mehr, dass einziege was ich zu sehen bekomme ist ein schwarzer bildschirm, mit einem roten kästchen oben links in dem ein grüner punkt blinkt.
Das ganze sys hängt und es hilft nur noch ein reset.
mit dem alten treiber 1251 funzt alles wunderbar.
ich arbeite mit SuSE7.1; Kernel 2.4.7; nvidia tnt2 m64;
was kann da los sein?
gruss hendrik
 

y0man
Gast





BeitragVerfasst am: 21. Sep 2001 21:19   Titel: Re: nvidia

keine ahnung, bei mir laeufts

debian unstable gf2
 

Suse-Nutzer
Gast





BeitragVerfasst am: 22. Sep 2001 21:33   Titel: Re: nvidia

Hi,

Du hast bestimmt die RPMs eingelesen.
Nehme die gz. Ich hatte auch Probleme.
Damit funzt es.
Gruss Suse-Nutzer
 

hendrik
Gast





BeitragVerfasst am: 23. Sep 2001 11:29   Titel: Re: nvidia

wohl weislich habe ich die *.tar.gz packete instaliert da ich keinen default kernel nutze.
könnte dies etwas mit dem AGP Support zu tun haben?
der rechner hat ein gigabyt board mit ali chipsatz.
hier die Meldung von cat /proc/nv/card0
----- Driver Info -----
NVRM Version: 1.0-1251
------ Card Info ------
Model: Riva TNT2 Ultra
IRQ: 11
------ AGP Info -------
AGP status: Disabled
AGP Driver:
Bridge: Ali M1541
SBA: Supported [disabled]
FW: Unsupported [disabled]
Rates: 2x 1x [-]
Registers: 0x1b000203:0x00000000

wo ist agp geblieben, dies sollte eigentlich gestartet werden oder?
Im kernel habe ich dies als modul kompiliert.
Ich blicke das nicht ganz.
gruss
hendrik
 

SuSeNutzer
Gast





BeitragVerfasst am: 23. Sep 2001 21:41   Titel: Re: nvidia

Hi,

wenn Du die gz-Pakete mit make erstellst,
bekommst du dann Fehlermeldungen ???
Wenn nein, dann eigentlich sax2 und
3d einstellen, fertig. Dann erscheint
bei startx das Nvidiabild und es
funktioniert eigentlich. Wenn der
vorige Treiber funktioniert hat,
dann kann es nicht an deinem Board liegen.
Oder Du versucht tatsächlich mal die
rpm-Packete. Aber wie gesagt, bei mir
haben die rpm-packete nicht funktioniert.
Ich hatte bei abelden von x ein schwarzes
Bild. Erst nachddem ich die gz installiert
habe funktionierte es.
 

Sebastian Ude
Gast





BeitragVerfasst am: 24. Sep 2001 14:07   Titel: Re: nvidia

@ hendrik

NVAGP unterstützt lt. Nvidia-Dokumentation nur die folgenden Chipsätze:

  • Intel 440LX
  • Intel 440BX
  • Intel 440GX
  • Intel 815 ("Solano")
  • Intel 820 ("Camino")
  • Intel 840 ("Carmel")
  • Intel 845 ("Brookdale")
  • Intel 850 ("Tehama")
  • Intel 860 ("Colusa")
  • AMD 751 ("Irongate")
  • AMD 761 ("IGD4")
  • AMD 762 ("IGD4 MP")
  • VIA 8371
  • VIA 82C694X
  • VIA KT133
  • RCC 6585HE
  • Micron SAMDDR ("Samurai")
  • Micron SCIDDR ("Scimitar")

    Der Rest geht wenn, dann nur über agpgart.

    Folglich ist es kein Wunder, dass das Nvidia-Kernelmodul zunächst mit deinem Chipsatz nichts anzufangen weiss.

    Du hast aber natürlich die Möglichkeit, das agpgart-Modul mit ALI-Unterstützung zu compilieren, zu laden, und den Nvidia-Treiber in der XF86Config über

    Option "NvAgp" "2"

    explizit anzuweisen, auf agpgart statt NVAGP aufzusetzen.


    Du solltest aber wissen, dass ALI-Chipsätze mit Nvidia-Karten (und leider teilweise auch mit anderen) generell etwas problematisch sind.
  •  

    hendrik
    Gast





    BeitragVerfasst am: 25. Sep 2001 7:11   Titel: Re: nvidia

    @ Sebastian
    die tücke lag im detail.
    Der Nactrag "NvAgp" "2" wars.
    Leider wird agpgart immer noch nicht gestartet.
    Als Modul mit Ali unterstützung hatte ich es schon kompiliert, nur helfen tats trotz alle dem nicht.
    Schon ein wenig frustig.
    Werde agpgart mal fest einbinden mal sehen was passiert.
    gruss hendrik
     

    Beiträge vom vorherigen Thema anzeigen:   
         Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
    Seite 1 von 1

     
    Gehen Sie zu:  

    Powered by phpBB © phpBB Group
    pro_linux Theme © 2004 by Mandaxy