Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Mounten von Festplatte schlägt fehl

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Michael
Gast





BeitragVerfasst am: 23. Sep 2001 12:00   Titel: Mounten von Festplatte schlägt fehl

Hallo zusammen

mein Problem ist folgendes:
Nach dem bei einem Stromausfall der Rechner neu gestartet wurde, kann ich meine Festplatten nicht mehr mounten. Das ganze sieht in etwa so aus:

Beim Hochfahren bekomme ich keine einzige Fehlermeldung, alles scheint ganz normal zu verlaufen. Möchte ich dann auf die anderen Festplatten zugreifen, ist der Mountpoint "verschwunden". Unmounte ich dann diese Laufwerke, ist er wieder da. (?)

Es sind zwei Festplatten (reiser) auf /KFMLBH und auf /ENTDES gemountet. Beides sind IDE Festplatten. Wenn ich nun mir (mit gemounteten Festplatte /dev/hdc1 und /dev/hdd1) das Verzeichnis anzeigen lassen, sind die oben genannten Verzeichnisse nicht vorhanden - man kann logischerweise nicht reinwechseln. Wenn diese Festplatten nicht gemountet sind, sind diese Verzeichnisse vorhanden, man kan reinwechseln, hat aber logischerweise keine Daten.

Das Linux-System (SuSE 7.1) selbst läuft auf ext2. Auch verschiedene Prüfungen (z.B. reiserfsck) brachte bisher keinen Erfolg.

Kurz: HILFE ... ganz dringend!!
Was kann ich sonst noch machen ???

Michael
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 23. Sep 2001 19:01   Titel: Re: Mounten von Festplatte schlägt fehl

Nimm mal die Platten aus /etc/fstab raus und versuch mal diese in ein anderes Verzeichnis zu hängen, z.B: /mnt/platte1 und /mnt/platte2. Zuvor die Rechtevergabe der Verzeichnisse regeln. Mit reiserfsck wäre ich sehr vorsichtig, das hat mir eine Partition ziemlich zersägt. Solltest Du an Deine Daten nochmal rankommen, empfehle ich Dir auf ein anderes Dateisystem umzustellen, weil wohl hin- und wieder solche Aussetzer passieren und keine vernünftige Reparaturtools vorhanden sind.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Michael
Gast





BeitragVerfasst am: 23. Sep 2001 22:56   Titel: Re: Mounten von Festplatte schlägt fehl

Das mit dem einhängen in ein anderes Verzeichnis habe ich schon ausprobiert. Ist allerdings ebenfalls der selbe Effekt - der Mountpoint ist nicht mehr da. Das einzige was ich bekomme ist ein (hier der Text): I/O Error
Mehr nicht.
Auch das händische mounten (mount /dev/... /mountpoint) bringt den selben Effekt.

Ich habe jetzt diese Platte versucht, in meinem anderen Linux-Rechner einzubinden. Hier funktioniert es ohne Probleme, hab vollen Zugriff auf die Daten.

Jetzt installiert man halt das ganze Linux nochmal

Michael
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 24. Sep 2001 6:39   Titel: Re: Mounten von Festplatte schlägt fehl

hmm.., das ist doch sehr seltsam! Schon mal ex3fs versucht? Mache ich gerade sehr gute Erfahrungen.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy