Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
probs mit SuSE 7.3/ kde2/SO

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
axel
Gast





BeitragVerfasst am: 20. Okt 2001 19:36   Titel: probs mit SuSE 7.3/ kde2/SO

Hi Leute,

nach einer Woche rauf und runter installieren langts mir. Vieleicht weiss jemand Rat.

Prob 1) Nach SuSE 7.3 Neuinstallation ext2, (Datenpartition wurde von SuSE 7.1 mitgenommen)
startet Star-Office (calc) mit Schrift "Lucidasans" statt "Helvetica". Meine Formatierung der Tabellen (Spaltenbreite ist etwas verändert) und das Schriftbild stimmt durch diese Schrift nicht mehr (u. a. geht die Schrift über die Spaltenbreite)
Habe versucht mir durch "Schriftersetzung" in SO zu helfen, was nur zum Teil hilft.

Das Problem liegt tiefer. Evtl. überschreibt KDE die Helvetica-Grundeinstellung. Habe 2 SO 5.2 Versionen verwendet (auch versuchsweise unter Gnome). 8x neu installiert. 2x startete SO mit Helvetica, danach wars dann wieder vorbei. Ich schaffe es nicht die Schrift unter KDE zu löschen bzw. finde "lcs" nicht.

Prob 2) Habe im Kontrollzentrum von 2.2.1 unter Schriften "Antialiasing" eingeschaltet. Die Schrift in (Allgemein) Helvetica 12 Standard änderte sich in Bitstream Standard, der oder das Terminal stand jetzt rechteckig hochkant und hatte eine Art mittelalterliches kaum lesbares Schriftbild. Nachdem ich noch etwas herumschraubte, startete KDE "user" nicht mehr (mehrfach).

Sorry, 1 Woche Frust liess sich nicht kuerzer fassen.

Vielen Dank wer bis hierhin kommt.

Axel
 

axel
Gast





BeitragVerfasst am: 21. Okt 2001 11:28   Titel: Re: probs mit SuSE 7.3/ kde2/SO

Hi,
es gibt wohl z. Zt. keine Antwort, deshalb formuliere ich nach ein paar Versuchen
die Fragen neu.

Zu 1) Nach dem Start von Staroffice erscheint bei Starcalc die Schrift Lucidasans statt Helvetica wie es nach der Grundeinstellung bisher üblich war. (Bei Writer lucidabright statt times). Dies ist nicht richtig.
Wenn ich unter KDE2 Kontrollzentrum/Font Installer/Installierte Fonts auf "apply" klicke,
startet Starcalc mit der richtigen Schrift (helvetica). Beim System-Neustart ist alles wieder
im Eimer und ich muss alle Schritte wiederholen.

Ich kann die Schrift lucidasans nicht finden, weder unter /usr/X11R6/lib/X11/fonts noch unter SO /opt. Ich will sie einfach von der Platte putzen.

Zu 2) Wenn ich im Kontrollzentrum unter Schriften die Kantenglättung einschalte, stirbt der user.... beim nächsten Neustart. Es ist kein Reinkommen mehr. Es hilft nur noch user löschen und neu anlegen.

mfg

Axel
 

Axel
Gast





BeitragVerfasst am: 26. Okt 2001 22:05   Titel: Re: probs mit SuSE 7.3/ kde2/SO

moin,

sorry, falls ich mich nach vorne gepusht habe, aber vielleicht interessierts jemanden, da ich die Loesung habe.
Ich hatte XFree 4 mit Matrox Mystique 220 installiert. Nachdem ich es mit XFree 3 versucht habe, ist alles happy.
Erstaunlich, welche Auswirkungen so etwas hat.

Gruss
Axel
 

Gutschy
Gast





BeitragVerfasst am: 27. Okt 2001 7:04   Titel: Re: probs mit SuSE 7.3/ kde2/SO

moin alex,

Zu 2) Wenn ich im Kontrollzentrum unter Schriften die Kantenglättung einschalte, stirbt der user.... beim nächsten Neustart. Es ist kein Reinkommen mehr. Es hilft nur noch user löschen und neu anlegen.

Alternativ kannst du in die Datei ~/.kde2/share/config/kdeglobals gehen und dort wieder AntiAliasing=false setzen.
 

axel
Gast





BeitragVerfasst am: 27. Okt 2001 10:45   Titel: Re: probs mit SuSE 7.3/ kde2/SO

moin moin,

Gutschy, ich danke Dir.

Das Problem hat sich insofern erledigt, dass nach Wechsel auf XFree 3, die Kiste nicht mehr abstuerzt. Aber nach Einschalten von Kantenglaettung tut sich auch nichts, obwohl die Matrox AA- faehig sein muesste. Ich will im Laufe des Tages die Sache nochmal angehen.

MfG

Axel
 

Gutschy
Gast





BeitragVerfasst am: 27. Okt 2001 11:19   Titel: Re: probs mit SuSE 7.3/ kde2/SO

moin axel,

vieleicht ist das der Grund warum deine Mystique nicht mit XFree-4.x so recht will.

http://sdb.suse.de/sdb/de/html/bjacke_matrox_hal.html


evtl. kannst dir auch mal das Treiberupdate anschauen.

Matrox beta drivers for XFree86 Version 1.3.3 / 1.4.3
Two driver versions are included -- driver 1.3.3 supports XFree86 4.0.2 AND 4.0.3, and driver 1.4.3 supports XFree86 4.1.0.
http://www.matrox.com/mga/support/drivers/latest/home.cfm
 

axel
Gast





BeitragVerfasst am: 27. Okt 2001 13:01   Titel: Re: probs mit SuSE 7.3/ kde2/SO

Gutschy,

vielen Dank, das ist kein schlechter Gedanke. Werde abends die Sache mit dem Treiber probieren, da die jetzige Darstellung bei groesserer Schrift grauenhaft ist (z.B. Datei-Konqueror). Vielleicht kann ich dann wieder auf XFree 4 wechseln.
Hatte uebrigens das Absturz- und Schriftproblem bei 2 Rechnern. Der andere Rechner hat eine M. Mystique -normal-.

Gruss

Axel
 

axel
Gast





BeitragVerfasst am: 27. Okt 2001 21:32   Titel: Re: probs mit SuSE 7.3/ kde2/SO

Hi Gutschy,

bin Deinem Ratschlag gefolgt mit dem Ergebnis, dass ich jetzt zur Resignation tendiere.

Gemaess SuSE Support-DB war bei mir die Option "nohal" schon eingetragen.

Bei Matrox sind keine Linux-Treiber für die Karten geplant ("none planned").

Bleibt zunaechst nur eine Neuanschaffung uebrig. Vielleicht G 400, wenn ich sie denn noch bekomme. Die Zeit ist wirklich schnelllebig.

Folgendes viel mir noch auf:

1) Bei Eingabe von xdpyinfo war die Ausgabe: Number of extensions 22 und darunter war auch RENDER enthalten. Wenn ich nicht irre, muesste das AA- Faehigkeit der Karte beinhalten.

2) Unter cups (StarOffice) wurden normale Buchstaben 10 cm gross gedruckt. Seltsam.

Nochmals vielen Dank

und Morgen ist ein neuer Tag mit 25 Stunden.

Gruss

Axel
 

evi
Gast





BeitragVerfasst am: 28. Okt 2001 2:49   Titel: Re: probs mit SuSE 7.3/ kde2/SO

moin,
Bei der Aktivierung von AA arbeitet kde nur mit den Truetype Schriften. Helvetica gehört leider nicht dazu.
Daher sucht sich kde die nächst beste Schrift im Truetype Verzeichnis. Hast du genügend TT-Schriften ?
Dann sollte zumindest der User nicht "sterben", sondern mit zumindest ungewohnter Schrift starten.
Ich hatte das Problem auch vor gut vier Tagen. Arial usw. hat mir nicht gefallen, da hab ich AA wieder ausgeschaltet.
Äh, stehen denn die Pfade zu den Verwendeten Schriften nicht in der XF86Config ? Sollte da nicht auch die Schrift beisein, die du löschen willst ? Sind aber gepackte Dateien, der Name stimmt nicht überein..
mfg
evi
 

Gutschy
Gast





BeitragVerfasst am: 28. Okt 2001 8:06   Titel: Re: probs mit SuSE 7.3/ kde2/SO

moin axel,

nicht resignieren, eine neue karte würde ich mir auch nicht kaufen die mystique ist doch klasse.
installiere einfach wieder den 3.x und verzichte vorerst auf AA.

hast du eigentlich einen font-server für den 3.x installiert?
 

axel
Gast





BeitragVerfasst am: 28. Okt 2001 17:36   Titel: Re: probs mit SuSE 7.3/ kde2/SO

moin Gutschy,

kann garnicht so schnell antworten.

Habe keinen Fontserver eingerichtet. Wie geht? Jedenfalls faellt mir im Moment nicht ein, wie es geht. Sollte ich mit meiner Antwort zu spaet sein, werde ich mich versuchen schlau zu machen.

Schlag mich schon wieder mit Abstuerzen rum, da ich gestern abend nochmal XFree 4 versucht habe und mit Yast2 offensichtlich XFree 3 nicht installiert bekomme, denn bei XFree -version gibt er mir immer XFree86 Version 4.1.0 aus

Gruss

Axel
 

axel
Gast





BeitragVerfasst am: 28. Okt 2001 18:09   Titel: Re: probs mit SuSE 7.3/ kde2/SO

20 Minuten spaeter

Aufgrund der Komplexitaet und Dauer des rumprobierens, mache ich auch Fehler in meinen Angaben. Bin jetzt bei Suse SDB Font..... fuendig geworden. Hatte falsche xpdyinfo Befehle eingegeben. Bin tatsaechlich in XFree 3. Baue jetzt mal erneut darauf auf.

Gruss Axel
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy