Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme mit der Wheelmouse

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
eddie22



Anmeldungsdatum: 30.09.2001
Beiträge: 9
Wohnort: Osnabrück

BeitragVerfasst am: 24. Okt 2001 11:20   Titel: Probleme mit der Wheelmouse

Mahlzeit!

Ich habe erst kürzlich eine Wheelmouse erstanden und möchte das Rad auch unter Linux (Distribution: Red hat 7.1) nutzen.

Ich habe auch schon in einer Zeitschrift etwas gefunden, dass das ermöglichen soll.

Der folgende Eintrag in die /etc/X11/XF86Config-4 soll angeblich das Rad aktivieren:

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "Microsoft"
Option "Device" "/dev/ttyS0"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "yes"
EndSection

Mein - vom System vorgegebener - Eintrag lautet:

Section "InputDevice"
Identifier "Mouse0"
# Modified by mouseconfig
Driver "mouse"
Option "Protocol" "PS/2"
Option "Device" "/dev/mouse"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "no"
EndSection

Wenn ich nun die Änderung vornehme, dann Funktioniert die Maus überhaupt nicht mehr. Es tut sich nix.

Ich habe die Änderungen wieder rückgängig gemacht. Und mein Rad an der Wheelmouse ist immer noch umsonst da.

Wer kann mir bei diesem Problem helfen?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Oliver
Gast





BeitragVerfasst am: 24. Okt 2001 11:27   Titel: Re: Probleme mit der Wheelmouse

Meine Optical Cordless Mouse von Logitech ist automatisch erkannt worden.

Richte Deine Maus mit /usr/sbin/mouseconfig ein. Für eine Radmaus dürfte die Einstellung MS-Intellimouse funktionieren.
KDE- und Gtk-Anwendungen funktionieren problemlos mit Radmäusen.
 

Heiko
Gast





BeitragVerfasst am: 24. Okt 2001 12:33   Titel: Re: Probleme mit der Wheelmouse

Versuchs mal mit dem

Option "Protocol" "IMPS/2"
Option "Device" "/dev/mouse" oder "/dev/psaux"

da Du ja angeblich eine ps2mouse hast kannst Du an /dev/ttyS0 eh nix machen -> ist serielle schnittstelle bzw com1 unter windoof

MfG heiko
 

mvo
Gast





BeitragVerfasst am: 24. Okt 2001 15:51   Titel: Re: Probleme mit der Wheelmouse

Bei mir funktioniert das problemlos:

code:

Section "InputDevice"
Driver "mouse"
Identifier "Mouse"
Option "Device" "/dev/mouse"
Option "InputFashion" "Mouse"
Option "Protocol" "IMPS/2"
Option "ZAxisMapping" "4 5"
Option "Buttons" "5"
EndSection

 

mvo
Gast





BeitragVerfasst am: 26. Okt 2001 8:31   Titel: Re: Probleme mit der Wheelmouse

"Feedback ist wichtig fueür die Verbesserung des Service"
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy