Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Matrox 400 GL von X gekillt ?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Sulu
Gast





BeitragVerfasst am: 29. Okt 2001 9:19   Titel: Matrox 400 GL von X gekillt ?

Hi !

Heute morgen (6:45) konnte ich plötzlich im X-Term unter KDE 2 nicht mehr
ordendlich arbeiten. Beim Markieren stimmte die Markierungsanzeige nicht mehr
der Mausbewegung zusammen. Also schnell aus KDE abmelden um das X-System sauber durchzustarten.
Resultat: Der Monitor schaltet aus dem Graphikmodus weg und dann ist plötzlich
gar kein Graphiksignal mehr vorhanden (der Monitor schaltet sich aus wie wenn man das System heruntergefahren hätte).

Zum Glück ist ein 2.PC mit LINUX vorhanden, also rlogin und das "kranke" System sauber heruntergefahren.
Reboot ... BIOS-Fehler-Beep der anzeigt dass keine Gaphikkarte gefunden wurde.

Wat nu ??

- GraKa von X kaputtgeschossen ?

- Kennt jemand ähnliches ?

- Ich hatte gerade zuvor die Systemzeit nachgestellt (Winterzeit).
Gibt es hier mögl. einen Zusammenhang mit dem X-Absturz ?


Gruss und Dank
Sulu
 

Jochen
Gast





BeitragVerfasst am: 29. Okt 2001 10:05   Titel: Re: Matrox 400 GL von X gekillt ?

Kann ich mir kaum vorstellen, dass X die GraKa killt. Natürlich, falls jenseits der Spec betrieben, ist alles möglich.

Ich würde eher mal die Kiste aufmachen und die GraKa mal feste wieder in den Sockel stupsen. Vielleicht hat sich da mit der Zeit etwas herausgearbeitet, und der AGP-Slot ist da recht empfindlich.

Ansonsten vielleicht auch Hitzeprobleme wg. Übertaktung/generell heissem Rechner? Die G400 hat ja "nur" einen passiven Lüfter (wie meine G450DH auch, denke ich)...

Kannst Du die GraKa ansonsten in einem anderen Rechner antesten, ob sie noch lebt? BIOS-Meldung täte da m.E. reichen.

Viel Erfolg,

Jochen
 

Sulu
Gast





BeitragVerfasst am: 29. Okt 2001 10:14   Titel: Re: Matrox 400 GL von X gekillt ?

Hi Jochen.

Ich glaubs ja eigentlich auch nicht dass die GraKa von X Richtung Nirvana befördert wurde.

Hmmm... Ich hatte die Kiste etwa 5 Tage durchgehend laufen lassen, dann heute morgen gebootet. Vielleicht durch den Abkühlunsprozess hat sich die Graka ganz leicht im Sockel bewegt ?
Werde es am Abend kontrollieren.

Gruss
Andy
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy