Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Brauche Hilfe

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
jacki



Anmeldungsdatum: 07.11.2001
Beiträge: 13

BeitragVerfasst am: 07. Nov 2001 17:17   Titel: Brauche Hilfe

Freue mich daß ich es bis herher geschaft habe :)

Habe ein Problem:

habe Suse Linux 6.2 mit erfolg installiert. Meine Grafikkarte (C&T F69000 LCD-VGA HiQVideo mit 2MB embedded) wurde per "auto detect" erkannt, aber beim Versuch die Auflösung von 640x480 zu erhöhen, scheiterte (blank screen). Ich mußte feststellen, daß XFree86 vers. 3.3.3 diesen Grafikkontroller nicht unterstützt. Ich suche jeztz im Internet mit meiner WinNT Rechner nach Lösungen.

Meine Frage: was kann ich tun?
- Soll ich eine neuere Version von XFree86 installieren? Wenn ja wie? Kann ich die neue Version mit WinNT runterladen
und auf mein Linux Rechner ohne Weiteres installieren?
- Soll ich nach dem passenden Treiber suchen und diese mit WinNT runterladen und auf mein Linux Rechner installieren?
Wenn ja wie gehe ich vor?
- Wo liegt das Problem einen Treiber runterzuladen und diese zu installieren? Was brauche ich alles dazu (Teiber/Server
)?

Viele Fragen, aber im Eigentlichen geht es nur darum meine Grafikkarte zum Funktionieren zu bringen.
Bitte um Hilfe von euch Linuxgötter :)

Danke im Voraus

Jacki
 
Benutzer-Profile anzeigen Private Nachricht senden

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 07. Nov 2001 19:37   Titel: Re: Brauche Hilfe

wenn die grafcard erkannt wurde, brauchst du auch keine neue treiber! dein thema wird wohl der schmale spalt zwischen optimaler bildwiedergholungsfrequenz für den monitor und dem geringen memory der grafcard sein. um eine höhere auflösung aus solchen systemen herauszuholen, muss auch die bildwiederholfrequenz erhöht werden ohne den bildschirm zu übersteuern. wenn der bildschirm übersteuert ist, sieht man das am hellen rand. eine andere variante wäre noch die installation von xfree4.0.10. viel glück

Zuletzt bearbeitet von gewitter am 07. Nov 2001 19:37, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

jacki



Anmeldungsdatum: 07.11.2001
Beiträge: 13

BeitragVerfasst am: 13. Nov 2001 11:33   Titel: Re: Brauche Hilfe

Danke Thomas,

leider ist die Installation von XFree86 4.0.10 nicht so einfach Sad

Oder?
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy