Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Mosfet Liquid 0.7 configure error

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
jlansing



Anmeldungsdatum: 17.07.2001
Beiträge: 60

BeitragVerfasst am: 08. Nov 2001 19:16   Titel: Mosfet Liquid 0.7 configure error

Hallo,
Ich hab versucht mir die Mosfet Liquid Engine 0.7 zu kompilieren. Nachdem ich make -f Makefile.cvs gemacht habe, was auch gut funktioniert, habe ich versucht zu konfigurieren: ./configure --prefix=/opt/kde --disable-debug --enable-final --enable-objprelink --enable-mt

Dies schlägt allerdings fehl mit der Meldung:

checking for a C++-Compiler...
checking for g++... g++
checking whether the C++ compiler works... configure: error: cannot run C++ compiled programs.
If you meant to cross compile, use `--host'.
Aus config.log entnehme ich an der Stelle:

configure:1300: checking for working autoheader
configure:1307: result: found
configure:1315: checking for working makeinfo
configure:1326: result: missing
configure:1406: checking for a C-Compiler
configure:1408: result:
configure:1413: checking for gcc
configure:1428: found /usr/bin/gcc
configure:1436: result: gcc
configure:1537: checking whether the C compiler works
configure:1543: ./
./configure: ./: is a directory
configure:1546: $? = 126
configure:1553: error: cannot run C compiled programs.
If you meant to cross compile, use `--host'.


Woran könnte es liegen, dass es nicht klappt?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

jlansing



Anmeldungsdatum: 17.07.2001
Beiträge: 60

BeitragVerfasst am: 08. Nov 2001 19:42   Titel: Re: Mosfet Liquid 0.7 configure error

Vielleicht sollte ich dazu sagen, dass ich Slackware 8.0 benutze.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

marc



Anmeldungsdatum: 20.04.2001
Beiträge: 444
Wohnort: Arnsberg

BeitragVerfasst am: 08. Nov 2001 19:55   Titel: Re: Mosfet Liquid 0.7 configure error

Hi.
Ich hab auch Slackware 8.0 und bei mir läuft Liquid ohne Probleme.
Allerdings habe ich das ./configure ohne irgendwelche Optionen abgesetzt.

Gruß
Marc
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

jlansing



Anmeldungsdatum: 17.07.2001
Beiträge: 60

BeitragVerfasst am: 08. Nov 2001 20:38   Titel: Re: Mosfet Liquid 0.7 configure error

Das habe ich auch schon probiert, allerdings nützt das leider nichts. Ich versteh es einfach nicht. Alle anderen KDE Programme kompilieren problemlos.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

marc



Anmeldungsdatum: 20.04.2001
Beiträge: 444
Wohnort: Arnsberg

BeitragVerfasst am: 08. Nov 2001 22:13   Titel: Re: Mosfet Liquid 0.7 configure error

Da fällt mir noch was ein.
Ich hatte vor einiger Zeit mal Probleme mit der Kompilierung von ein paar KDE-Proggis. Hab dann in dem Slackware-Forum irgendwo einen Hinweis gefunden, daß das mit dem mitgelieferten autoconf-2.50 Probleme geben könnte.
Habe dann von autoconf und automake einen Downgrade gemacht, und dann gings.
Du kriegst die Pakete hier: ftp://ftp.slackware.com/pub/slackware/slackware-8.0/pasture
Einfach autoconf-2.13 und automake-1.4 runterladen und mit pkgtool installieren.

Gruß
Marc
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

jlansing



Anmeldungsdatum: 17.07.2001
Beiträge: 60

BeitragVerfasst am: 08. Nov 2001 23:00   Titel: Re: Mosfet Liquid 0.7 configure error

1000-Dank. Genau das hat mir geholfen Smile
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy