Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
libaa?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Daniel
Gast





BeitragVerfasst am: 11. Nov 2001 20:58   Titel: libaa?

Hallo

Bei der Installation von xine (rpm) teilt mir Linux mit, dass das Paket libaa benötigt wird. Also hab' ich mir aalib 1.2-10 'runtergeladen und wollte es installieren. Da meckert doch Linux, es befinde sich bereits eine neuere Version auf dem Rechner. Verdammt! Was soll das?

mfg, Daniel
 

Leander Hanwald
Gast





BeitragVerfasst am: 11. Nov 2001 22:44   Titel: Re: libaa?

Kannst du ignorieren. Die Xine-RPMS haben eine falsche Abhängigkeit.
Zumal die libaa für dich eh nicht wichtig ist. Außer du willst deine Videos auf der Console anschauen (also mit Zeichen dargestellt!)
 

Daniel
Gast





BeitragVerfasst am: 12. Nov 2001 14:49   Titel: Re: libaa?

Hi

Danke! Aber Xine will irgendwie nicht. Muss ich denn noch was beachten, wenn's nicht an libaa liegt?

mfg, Daniel
 

Googolplex
Gast





BeitragVerfasst am: 12. Nov 2001 15:22   Titel: Re: libaa?

>Aber Xine will irgendwie nicht.
Du musst nur irgendwie dafuer sorgen, dass alles korrekt installiert ist, dann laeuft's auch.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy