Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Quake3 Suse 7.3

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
floonder
Gast





BeitragVerfasst am: 13. Nov 2001 15:15   Titel: Quake3 Suse 7.3

Sali zäme

Ich habe mir eine Asus 7700 Gforce2 GTS zugelegt. Mit den neuesten Linux Treibern. Wenn ich nun aber das Quake3 starten will, findet der keine OpenGL.
Ich habe Suse 7.3 Prof. Hat jemand einen Tip? Das gleiche passiert mit Parsec.

Greetz

Floonder
 

LoLa
Gast





BeitragVerfasst am: 13. Nov 2001 15:22   Titel: Re: Quake3 Suse 7.3

hi!

ich glaub du hast kein opengl aktiviert!
wenn du das aktivierst sollte es gehen!

cui
 

Peter
Gast





BeitragVerfasst am: 13. Nov 2001 16:53   Titel: Re: Quake3 Suse 7.3

Oft hilft folgendes:
(wenn gears unter 200 fps läuft, sind die Treiber nicht konfiguriert, dann vergiss alles was jetzt kommt)


cd /usr/lib
ln -s /GL/libGL.so.1...[tab] libGL.so
ln -s /GL/libGL.so.1...[tab] libGL.so.1
 

Floonder
Gast





BeitragVerfasst am: 13. Nov 2001 20:02   Titel: Re: Quake3 Suse 7.3

Danke für die Antworten
Wenn ich das gears starte mit Standardgrösse habe ich ca 2900 fps. Mit Vollbild 1280 * 1024 habe ich 450 fps.

Diese Links existieren schon. Aber das Quake3 oder RTCW startet immer noch nicht.
cd /usr/lib
ln -s /GL/libGL.so.1...[tab] libGL.so
ln -s /GL/libGL.so.1...[tab] libGL.so.1

Meldung:
Bypassing CD checks
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so: QGL_Init: Can't load libGL.so from /etc/ld.so.conf or curre
nt dir: /data3/games/wolftest2/libGL.so: cannot open shared object file: No such
file or directory
failed
...loading libMesaVoodooGL.so.3.1: QGL_Init: Can't load libMesaVoodooGL.so.3.1 f
rom /etc/ld.so.conf or current dir: /data3/games/wolftest2/libMesaVoodooGL.so.3.
1: cannot open shared object file: No such file or directory
failed
----- CL_Shutdown -----
RE_Shutdown( 1 )
-----------------------
----- CL_Shutdown -----
-----------------------
Sys_Error: GLimp_Init() - could not load OpenGL subsystem

Greetz

Floonder
 

Peter
Gast





BeitragVerfasst am: 13. Nov 2001 21:29   Titel: Re: Quake3 Suse 7.3

Du hast das da oben ausgetabbt ?

gib mir mal die ausgabe von
ls -Fla /usr/lib/libGL*

Danke
 

rtcw
Gast





BeitragVerfasst am: 13. Nov 2001 21:43   Titel: Re: Quake3 Suse 7.3

Die obere Ausgabe stammt von RTCW.
Frage hast du rtcw im home/user verzeichnis
installiert? Wenn nicht probier es mal.
Liegt an den Rechten (ich kenn den Grund nicht
so genau aber nachdem ich das gemacht hatte lief es)
Q3 ist ungewönlich - schreib mal die Ausgabe beim Start
hier ins Forum.
 

Floonder
Gast





BeitragVerfasst am: 14. Nov 2001 7:59   Titel: Re: Quake3 Suse 7.3

Hallo zusammen

Ich habe gestern noch etwas rumgebastelt. Dabei ist mir aufgefallen, dass das XFree4 GLX nicht installiert war. Nachdem ich diese Paket installiert hatte und die Nvidia Treiber nocheinmal danach bekomm ich die genannte Meldung nicht mehr. Aber auch keine Bild. Der Ton kommt, aber der Bildschirm bleibt schwarz.
Na ja ich werde die Tips heute abend probieren.

Danke und Greetz

Floonder
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy