Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
KDE 2.2.2 installiert unter SuSE 7.3, jetzt langsam?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
joe
Gast





BeitragVerfasst am: 20. Nov 2001 13:28   Titel: KDE 2.2.2 installiert unter SuSE 7.3, jetzt langsam?

Hi,
ich habe mir vom SuSe FTP Server das neue KDE 2.2.2 geholt und die RPMs so wie dort geschrieben einfach per Yast installiert, hat alles auch ganz gut geklappt, KDE startete danach auch ohne grössere Meckerei, nur ist es jetzt leider so, das mein KDE total langsam geworden ist ?
Wenn ich irgendwo draufklicke, beispielsweise im Konqueror, dann wird diese Klickaktion erst 2-3 Sekunden später tatsächlich ausgeführt?
Ich habe keine Ahnung an was das liegen könnte?
Klar, ist erst seitdem ich das neue KDE 2.2.2 installiert habe, aber ich habe mich genau an die Installationsanweisungen gehalten, extra von SuSe die speziell für SuSe 7.3 vorbereiteten Pakete genommen.
KDE 2.2.2 soll doch eigentlich noch fehlerfreier sein als die vorhergehenden Versionen?
So kann es auf Dauer nicht bleiben?
Nur ich weiss nicht was ich noch machen könnte?
 

Oliver
Gast





BeitragVerfasst am: 20. Nov 2001 17:01   Titel: Re: KDE 2.2.2 installiert unter SuSE 7.3, jetzt langsam?

Z.B. in die Prozeßtabelle (kpm, xterm -e top) schauen, ob da ein Prozeß Amok läuft.
 

Eremit
Gast





BeitragVerfasst am: 21. Nov 2001 16:29   Titel: Re: KDE 2.2.2 installiert unter SuSE 7.3, jetzt langsam?

hi,
ich suche jetzt schon eine ganze zeit die neuen kde-pakete. wo finde ich die denn genau?

Eremit
 

chris
Gast





BeitragVerfasst am: 22. Nov 2001 12:45   Titel: Re: KDE 2.2.2 installiert unter SuSE 7.3, jetzt langsam?

@EREMIT

eigentlich vom ftp.suse.com

nim aber lieber einen Mirror-Server, da der suse-server sehr langsam ist (durch häufige Abfragen).

eine Liste der Mirror-Server findes Du hier:
http://www.suse.de/de/support/download/ftp/inland.html

ich persönlich bevorzuge den von der TU-Chemnitz, da ich mit diesem noch nie Probleme hatte.
Der Link zu den KDE-Updates schaut wie folgt aus:

ftp.tu-chemnitz.de/pub/linux/suse/ftp.suse.com/suse/i386/supplementary/KDE/
 

axel
Gast





BeitragVerfasst am: 22. Nov 2001 17:55   Titel: Re: KDE 2.2.2 installiert unter SuSE 7.3, jetzt langsam?

hi,

stimmt, kann ich voll unterschreiben. Grauenhaft langsam ist der Konqueror, jede Eingabe 5 sec.
Auch Antialiasing klappt natuerlich nicht. Unter top ist da nichts feststellbar. Selbst der Schrieb hier will nicht von der Stelle kommen. Einmal jedoch, wurde er ohne sichtbare Feindeinwirkung wieder blitzschnell. Nach dem Neustart the same procedure.......

Wie loesen eigentlich Andere solche Knoten auf?

Suse konnte bisher keines meiner (Ihrer) Probleme loesen, mit Ausnahme dem Rat Antialiasing bei 2.2.1 abzuschalten, lt. sdb, (was ich schon ca. 6 Wochen vorher bemerkte, da nach dem Einschalten der user zappenschwarz war, was jedoch auf der sdb nicht als Problem aufgefuehrt wurde.

Gruss

axel
 

tom
Gast





BeitragVerfasst am: 26. Nov 2001 16:06   Titel: Re: KDE 2.2.2 installiert unter SuSE 7.3, jetzt langsam?

hallo zusammen,

habe genau das gleiche problem. liegt evtl. am klipper. nachdem ich das programm beende funzt alles wieder wie gehabt. leider konnte ich nicht eruieren woran es genau liegt.

beendet den klipper in der kontrollleiste. falls jemand die genaue ursache hierfür weiss, bitte bescheid geben.
 

axel
Gast





BeitragVerfasst am: 26. Nov 2001 20:08   Titel: Re: KDE 2.2.2 installiert unter SuSE 7.3, jetzt langsam?

hi,

bin noch nicht dahintergekommen woran es liegt, aber mal schleicht er als Dateimanager und mal läuft er wie ein gölter Blitz.
Als Browser läuft er problemlos.

Gruss

Axel
 

Andre
Gast





BeitragVerfasst am: 27. Nov 2001 10:20   Titel: Re: KDE 2.2.2 installiert unter SuSE 7.3, jetzt langsam?

Hi,
ich denke ich habe die ursache gefunden.
qt v2.3.2 ist buggy, das qt der KDE-version 2.2.1 (qt v2.3.1) loest das Problem

Andre
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy