Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Tastatur funktioniert nicht richtig!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Cyrill
Gast





BeitragVerfasst am: 24. Nov 2001 10:33   Titel: Tastatur funktioniert nicht richtig!

Hi together...

Ich hab ein kleines Problem und zwar hab ich ne Falsche Tastatur Map. Nun ich hab RedHat 6.2 und habe mit linuxconf die richtige Tastatur map die ich will ausgewaehlt. Hab dann neu gestarte und als Resultat kam folgendes heraus. Im KDE aenderte sich nicths immer noch die gleiche Tastatur Konfigurationn.Aber in den tty Konsole (Fall man das so nennt bin mir aber nicht sicher - So ne Art DOS umgebung Smile) funktioniert alles tadellos.
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 24. Nov 2001 18:53   Titel: Re: Tastatur funktioniert nicht richtig!

tastaturlayout wird separat für x in /etc/X11/XF86config eingestellt. nimm mal ein x-conf-tool

Zuletzt bearbeitet von gewitter am 24. Nov 2001 18:53, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Cyrill
Gast





BeitragVerfasst am: 25. Nov 2001 13:36   Titel: Re: Tastatur funktioniert nicht richtig!

Danke...

Im XF86Config sieht es ja folgendermassen aus>

XkbKeycodes "xfree86"
XkbTypes "default"
XkbCompat "default"
XkbSymbols "us(pc101)"
XkbGeometry "pc"
XkbRules "xfree86"
XkbModel "pc101"
XkbLayout "us"

Jetzt will ich ja nicht das US Layout sondern irgend ein anders... Gibt es da ne Liste mit den verschiedenen Layoute??
 

julius



Anmeldungsdatum: 10.04.2001
Beiträge: 209
Wohnort: Hannover

BeitragVerfasst am: 25. Nov 2001 15:21   Titel: Re: Tastatur funktioniert nicht richtig!

AFAIK war im, bei RH6.2 mitgelieferten, XF86Configurator (oder wie das Ding heißt) ein Bug. Egal welches Tastaturlayout man einstellt, es wird immer "us" in der XF86Config erscheinen. Schreib anstatt "us" einfach "de" hin, dann hast Du ein deutsches Layout.

Julius
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

Cyrill
Gast





BeitragVerfasst am: 25. Nov 2001 15:39   Titel: Re: Tastatur funktioniert nicht richtig!

Hi

Nun ich hab einfach anstatt "de" jetzt "ch" hingeschrieben... Jetzt hab ich aber noch ein zusätzliches Problem... die "alt gr" wird nicht erkannt!!

Cyrill
 

Coogee
Gast





BeitragVerfasst am: 25. Nov 2001 18:22   Titel: Re: Tastatur funktioniert nicht richtig!

Die meisten Tastaturen in D (und ich denke auch in der CH) sind 105-Tasten-Tastaturen, d.h. du solltest "pc105" benutzen. Dann klappt's auch wieder mit Alt-Gr...
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy