Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit Modem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Matthias
Gast





BeitragVerfasst am: 27. Nov 2001 21:28   Titel: Problem mit Modem

Hi,
Ich habe Red Hat Linux 7.2 und wollte daruaf den Internet Anschluss mit einen 56 K Modem von ACER (standartmodem kein Surf oder so). Wenn ich dann alles eingerichtet habe und auf verbinden klicke gibt der mir eine Fehlermeldung aus der der /dev/Modem nicht findet (Ich kann nicht die genaue Fehlermeldung angeben da ich mit Windows (leider) im Netzt bin)
Wie kann ich dem abhelfen??
Danke schon im vorraus
Tschau
Matthias
 

nano
Gast





BeitragVerfasst am: 27. Nov 2001 22:21   Titel: Re: Problem mit Modem

Hi Matthias,
hast du mal geschaut, ob /dev/modem überhaupt existiert? Falls nicht, kannst Du es einfach von Hand erzeugen. Oder Du benutzt das Modemtool (das gabs zumindest bei rh6.2).

/dev/modem ist einfach ein symbolischer Link auf das tatsächlich benutzte device.

Wenn dein Modem z.B. an der ersten seriellen Schnittstelle hängt, dann gib in der Konsole (als root) folgenden Befehl ein:

ln -s /dev/ttys0 /dev/modem

dabei steht ttys0 eben für die erste serielle Schnittstelle (ttys1 wäre die zweite).

Schau dir auch mal das Modem-Howto an (müsste irgendwo unter /usr/doc/HOWTO zu finden sein)

viel Erfolg

nano
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy