Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Pencams & Linux?

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Timo
Gast





BeitragVerfasst am: 01. Dez 2001 23:06   Titel: Pencams & Linux?

Hallo,

Im Moment werden ja überall diese kleinen Pencams verkauft. Nur bin ich mir nicht sicher ob die mit Linux bzw. anderen unix derivaten laufen? Haben die alle den gleichen Chipsatz oder macht wieder jede Firma ihr eigenes Produkt? Naja das is eigentlich auch sch... egal ich wollte nur mal wissen in wie Fern die dinger zum laufen gebracht werden können?

Timo
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 02. Dez 2001 12:38   Titel: Re: Pencams & Linux?

ich habe eine aiptek-pencam. bilder kann ich mit einem programm runterladen, aber video-modus ist nicht.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Timo
Gast





BeitragVerfasst am: 02. Dez 2001 14:29   Titel: Re: Pencams & Linux?

Hmm das die Aiptek laeuft hab ich auch schon rausbekommen nur das der video mod dann trotzdem nicht geht wusste ich noch nicht Leider gottes sind diese Firmen alle so d**f und bauen keine linux module oder software fuer ihre hardware
 

michaell
Gast





BeitragVerfasst am: 02. Dez 2001 14:56   Titel: Re: Pencams & Linux?

@ Thomas Mitzkat
hab die micromax (Aiptek) von Plus. Schau mal auf http://personal.mia.bellsouth.net/clt/k/j/kjsisson/ nach.
Dann klapts auch mit dem Video-modus unter Xawtv.
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 02. Dez 2001 15:03   Titel: Re: Pencams & Linux?

@michaell:
das ist neu , gleich mal den compiler zum backen anwerfen.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Timo
Gast





BeitragVerfasst am: 02. Dez 2001 18:22   Titel: Re: Pencams & Linux?

ich glaub ich muss mir auch die aiptek cam holen *g* könnt ihr mir nochmal ne genauere modell beschreibung geben? danke!
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 02. Dez 2001 20:05   Titel: Re: Pencams & Linux?

@michaell:

wie geht denn der cam-support über xawtv zu initialisieren? hab jetzt für alles die neuesten programmpakete runtergeladen, aber der zugriff auf /dev/video0 geht ins leere. was muss ich machen, damit ich nicht nur mit gphoto2 rumhantieren kann und vielleicht auch mal ne grafische oberfläche bekomme?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

michaell
Gast





BeitragVerfasst am: 02. Dez 2001 21:14   Titel: Re: Pencams & Linux?

@ Thomas Mitzkat
Zuerst das modul in /lib/modules/2.4.14/kernel/drivers/usb kopierten, depmod -a, in modules.conf "alias chat-major-81-1 stv680" für /dev/video1 eingetragen. Wenn du keine TVkarte hast müsste es chat-major-81-0 heißen. Dann modprobe usb-uhci oder usb-ohci, - usbvideo, - bttv, cam einstöpseln, jetzt sollte der treiber geladen sein und mit xawtv -noxv -c /dev/video0 starten. Aber der Treiber ist noch beta -erwarte nicht zu viel.

MfG michaell
 

michaell
Gast





BeitragVerfasst am: 02. Dez 2001 21:50   Titel: Re: Pencams & Linux?

achja
@ Thomas Mitzkat
>damit ich nicht nur mit gphoto2 rumhantieren kann und vielleicht auch mal ne grafische oberfläche bekomme?
rpmfind gtkam
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 02. Dez 2001 22:30   Titel: Re: Pencams & Linux?

@michaell:

die links zum downloaden auf deiner angegebenen seite funzen nicht. sag mal, wo ich den treiber noch laden kann.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

michaell
Gast





BeitragVerfasst am: 02. Dez 2001 23:14   Titel: Re: Pencams & Linux?

@ Thomas Mitzkat
man, wo ist dein spieltrieb?
http://personal.mia.bellsouth.net/clt/k/j/kjsisson/stv680-0.22.tar.gz
http://personal.mia.bellsouth.net/clt/k/j/kjsisson/pencam-0.42.tar.gz
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 03. Dez 2001 9:12   Titel: Re: Pencams & Linux?

?? wenn ich auf der seite war, habe ich nichts bekommen. jetzt geht's danke
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 03. Dez 2001 9:58   Titel: Re: Pencams & Linux?

jetzt wird der treiber automatisch beim booten, bzw wenn ich die camera einstöpsel geladen. xawtv hat mir beim ersten mal auch zerrissene bilder geliefert. als ich parameter ändern wollte, hats meinen computer in die tiefe gerissen und das passiert jetzt jedesmal, wenn ich xawtv mit den angegebenen parametern aufrufe. folgende module werden geladen.

stv680 26240 0 (unused)
videodev 4544 1 [stv680]
uhci 22400 0 (unused)
usbcore 47264 1 [stv680 uhci]

wenn das alles so richtig ist, ist der treiber weniger als alpha-qualität. ich kann ja auch nichts ausprobieren, weil sich meine kiste mit blinkender tastatur verabschiedet.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

michaell
Gast





BeitragVerfasst am: 03. Dez 2001 14:34   Titel: Re: Pencams & Linux?

Ja, es läuft nicht grad sahnig, mein Rechner hat sich auch einige male unhöflich verabschiedet .
Bei mir war die Option overlay unter Xawtv schuld (steht aber alles auf der Seite und im Readme)
Gqcam läuft soweit stabil, aber wie auch bei Xawtv noch nicht so flussig. Ärger machen mir diese
Meldungen :

kernel: stv680.c: [stv680_probe:1713] STV(i): STV0680 camera found.
kernel: stv680.c: [stv680_probe:1745] STV(i): registered new video device: video1
kernel: stv680.c: [usb_stv680_init:1817] STV(i): usb camera driver version 0.22 registering
kernel: usb_control/bulk_msg: timeout
kernel: usbdevfs: process 2174 (pencam) did not claim interface 0 before use
kernel: usb-uhci.c: interrupt, status 3, frame# 913
kernel: usb_control/bulk_msg: timeout

oder nach dem erneuten einstöpseln:

kernel: hub.c: USB new device connect on bus3/2, assigned device number 3
kernel: usb_control/bulk_msg: timeout
kernel: usb.c: USB device not accepting new address=3 (error=-110)

Nach dem neuladen der Module funzt es wieder aber vielleicht sollten wir auf die stable Version warten.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy