Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
xine krieg ich nicht installiert

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
bald wahnsinnig
Gast





BeitragVerfasst am: 01. Dez 2001 23:53   Titel: xine krieg ich nicht installiert

habe RH 7.2 und xine-lib-0.9.6.tar.gz, xine-ui-0.9.6.tar.gz. heruntergeladen.
Die installation von xine-lib-0.9.6 gibt kein Problem ->

./configure
make
make install

funktionierte


der aufruf'./configure' für die xine-lib-0.9.6 brint diese fehlermeldung.
checking for off_t... (cached) yes
checking for size_t... (cached) yes
checking for ptrdiff_t... yes
checking for xine-config... /usr/local/bin/xine-config
checking for XINE-LIB version >= 0.9.4... no
*** Could not run XINE test program, checking why...
*** The test program compiled, but did not run. This usually means
*** that the run-time linker is not finding XINE or finding the wrong
*** version of XINE. If it is not finding XINE, you'll need to set your
*** LD_LIBRARY_PATH environment variable, or edit /etc/ld.so.conf to point
*** to the installed location Also, make sure you have run ldconfig if that
*** is required on your system
***
*** If you have an old version installed, it is best to remove it, although
*** you may also be able to get things to work by modifying LD_LIBRARY_PATH
***
configure: error: *** You should install xine-lib first ***

ich habe das meiner meinung aber schon gemacht .. kann mir irgendwer helfen ?

Danke, bin schon echt verzweifelt.
 

matias
Gast





BeitragVerfasst am: 02. Dez 2001 0:17   Titel: Re: xine krieg ich nicht installiert

wenn du die libs installiert hast...hast du danach schon "ldconfig" ausgeführt oder neugestartet?
 

ytimk



Anmeldungsdatum: 07.09.2001
Beiträge: 341

BeitragVerfasst am: 02. Dez 2001 0:22   Titel: Re: xine krieg ich nicht installiert

Ich hatte auch Probs mit der Installation unter RH 7.1.
Unter http://skyblade.homeip.net/xine kannst du dir RPMs ziehen, bei mir hat's dann geklappt.
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy