Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Lilo spinnt ! Gibt nur 01 aus !

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Maximan
Gast





BeitragVerfasst am: 02. Dez 2001 10:00   Titel: Lilo spinnt ! Gibt nur 01 aus !

So , ich versuche mich wieder mal mit Linux diesmal durfte es Suse Linux sein , genauer gesagt , 7.1 Professional ...
Die Installation klappte eigentlich Problemlos , aber beim nächsten neustart (ich hab Lilo in den MBR installieren lassen ...)
erscheint statt dem LILO Schriftzug nur ein L und es werden in einer Endlosschleife 01 ausgegeben !!!
Im Handbuch konnte ich nichts finden , hat mir jemand ein Tipp wie ich das Problem lösen kann ?
Ach ja , das gleiche Problem besteht auch wenn ich LILO auf Diskette installiere ....
 

Floonder
Gast





BeitragVerfasst am: 02. Dez 2001 11:54   Titel: Re: Lilo spinnt ! Gibt nur 01 aus !

Sali Maximan
Wieviele Festplatte hast du drin? Hast du SCSI und EDI kombiniert? Wenn ja und du möchtest das Lilo auf der SCSI dann musst du bei der installation von LILO die EIDE abhängen. (Bei mir war das so) Danach konnte ich normal booten.
Hast du etwas mehr infos zu deinen System?

Greetz

Floonder
 

Maximan
Gast





BeitragVerfasst am: 02. Dez 2001 12:11   Titel: Re: Lilo spinnt ! Gibt nur 01 aus !

SCSI Platten hab ich keine drin .
Ich hab 1 (20Gb) IDE Platte auf der Folgende Partitionen sind :

1. FAT 16 2 Gb Primär
2. Linux Native 1.9 GB Primär3. Linux Swap 400 MB Primär
4. Logische Partitionen :
4.1 FAT 32 3 GB
4.2 FAT 32 10 GB

Und sonst , was gibts noch wichtiges , P3 500 Mhz , Asus Mainboard
Ich hatte schon mal Mandrake Linux 8.0 drauf (allerdings nur so ne Heftversion ..)
Da hat es geklappt ...
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 02. Dez 2001 12:33   Titel: Re: Lilo spinnt ! Gibt nur 01 aus !

bring doch mal deine /etc/lilo.conf hier rein und /etc/fstab, bzw fdisk -l
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Maximan
Gast





BeitragVerfasst am: 02. Dez 2001 13:21   Titel: Re: Lilo spinnt ! Gibt nur 01 aus !

OK , hab zwar beide dateien noch nie von hand editiert ...
Es gibt auch noch eine lilo.conf.old
-----------
Lilo.conf :
-----------

# LILO configuration file
# Start LILO global Section
# If you want to prevent console users to boot with init=/bin/bash,
# restrict usage of boot params by setting a passwd and using the option
# restricted.
#password=bootpwd
#restricted
append="vga=0x0301"
boot=/dev/fd0
#compact # faster, but won't work on all systems.
lba32
vga=normal
message=/boot/message
menu-scheme=Wg:kw:Wg:Wg
read-only
prompt
timeout=80
# End LILO global Section
#
image = /boot/vmlinuz
root = /dev/hdb2
label = linux
initrd = /boot/initrd

#
image = /boot/vmlinuz.suse
root = /dev/hdb2
label = suse
initrd = /boot/initrd.suse
optional

#
other = /dev/hdb1
label = windows
map-drive = 0x80
to = 0x81
map-drive = 0x81
to = 0x80
table = /dev/hdb

#
image = /boot/memtest.bin
label = memtest86

--------------
lilo.conf.old:
--------------

boot = /dev/hdb2
vga = normal
read-only
menu-scheme = Wg:kw:Wg:Wg
lba32
prompt
timeout = 80
message = /boot/message

image = /boot/vmlinuz
label = linux
root = /dev/hdb2
initrd = /boot/initrd

image = /boot/vmlinuz.suse
label = suse
root = /dev/hdb2
initrd = /boot/initrd.suse
optional

other = /dev/hdb1
label = windows

image = /boot/memtest.bin
label = memtest86


-------
fstab :
-------

/dev/hdb2 / ext2 defaults 1 1
/dev/cdrom /cdrom auto ro,noauto,user,exec 0 0
devpts /dev/pts devpts defaults 0 0
/dev/dvd /dvd auto ro,noauto,user,exec 0 0
/dev/fd0 /floppy auto noauto,user 0 0
proc /proc proc defaults 0 0
/dev/hdb1 /windows/C vfat noauto,user 0 0
/dev/hdb5 /windows/D vfat noauto,user 0 0
/dev/hdb6 /windows/E vfat noauto,user 0 0
/dev/hdb3 swap swap defaults 0 2
 

Peter
Gast





BeitragVerfasst am: 02. Dez 2001 13:36   Titel: Re: Lilo spinnt ! Gibt nur 01 aus !

mach mal in deine /etc/lilo.conf statt
boot=/dev/fd0

mal
boot=/dev/hdb

rein...
dann "lilo" in die Konsole schreiben und testen....
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 02. Dez 2001 14:51   Titel: Re: Lilo spinnt ! Gibt nur 01 aus !

ich behaupte mal, dass es so nicht funktioniert. den lilo auf /dev/hdb zu installieren, ist blödsinnig, weil er gar nicht erreicht werden kann. ich würde die beiden platten tauschen und lilo derart konfigurieren:

image = /boot/vmlinuz
label = linux
root = /dev/hda2
initrd = /boot/initrd
append = "enableapic vga=0x0317"

image = /boot/vmlinuz.suse
label = failsafe
root = /dev/hda2
initrd = /boot/initrd.suse
append = "disableapic ide=nodma apm=off"
optional

other = /dev/hdb1
map-drive = 0x80
to = 0x81
map-drive = 0x81
to = 0x80
table = /dev/hdb
label = windows

# ende lilo.conf

damit wird veranlasst windows glauben zu machen, es sitze immer noch auf der master-platte. vorteil: linux und lilo lassen sich gut installieren uund windows meckert nicht. fstab nicht vergessen zu ändern
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Maximan
Gast





BeitragVerfasst am: 02. Dez 2001 16:02   Titel: Re: Lilo spinnt ! Gibt nur 01 aus !

Hmm also ich würde mal behaupten das funktioniert so ...
hdb .... eigentlich hab ich ja nur eine Platte mit mehreren Partitionen ,
dann gibt es doch hdb gar nicht , sondern hda1 hda2 usw. oder täusche ich mich ?

Und so wie ich das sehe , wir LILO schon angesprochen , das L erscheint ja aber dann passiert nichts mehr ...
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy