Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
xine-problem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Bazant
Gast





BeitragVerfasst am: 04. Dez 2001 16:20   Titel: xine-problem

Hallo

nutze xine 0.9.6 um dvds abzuspielen und sämtliche mpg-files funktionieren.
Wenn ich allerdings auf 'DVD' klicke, so sucht er immer nach dem Device /dev/dvd.
ich habe mein dvd auf /mnt/dvd gemounted .. wo ist die conf für XINE ?
Wenn ich es in XINE direkt einstelle, so ist es nach dem nächsten Programmstart wieder auf /dev/dvd

Danke für Antworten
Bazant
 

Floonder
Gast





BeitragVerfasst am: 04. Dez 2001 17:25   Titel: Re: xine-problem

Unten links hat es ein Werkzeug zeichen.

Greetz

Floonder
 

peterw2k
Gast





BeitragVerfasst am: 04. Dez 2001 17:31   Titel: Re: xine-problem

wobei zu beachten ist, dass xine nicht Zugriff auf das gemountete Verzeichnis braucht, sondern auf das DVD-Device direkt. Wenn das DVD-Lw. also zB Master am 2. IDE-Controller ist, dann ist das Device /dev/hdc.

Gruss, Peter
 

Bazant
Gast





BeitragVerfasst am: 04. Dez 2001 20:46   Titel: Re: xine-problem

ok .. dieses Problem scheint behoben .. obwohl er die einstellung vergißt und jedesmal wieder versucht /dev/dvd zu nutzen.
hab einen symbolischen link /dev/dvd auf /dev/scd0 erstellt.
ABER: aus meiner DVD-Sammlung läuft nur eine einzige richtig ... der rest gar nicht .. oder ohne ton .. oder das menu ist fehlerhaft .. etc.

Bazant
 

Peter
Gast





BeitragVerfasst am: 04. Dez 2001 22:03   Titel: Re: xine-problem

Wenn du verschlüsselte dvds sehen willst (was die meisten sind), so brauchst du ein (u.U. illegales) plugin für xine -> d4d.

Willst xine per rpm installieren -> http://skyblade.homeip.net/xine/
hast du xine per source compiliert -> http://www.geocities.com/captain_css/

warscheinlich solltest du dieses plugin installieren, und den d4d knopf anstatt dem dvd knopf verwenden.

zu /dev/dvd : den sollte man zum dvd laufwerk linken, oder die configureationsdatei anpassen (.xinerc)


Peter
 

Bob Gomorrha
Gast





BeitragVerfasst am: 05. Dez 2001 13:26   Titel: Re: xine-problem

Passt zwar nicht so ganz zum xine-Thema, aber bei mir hat ogle problemlos funktioniert.
Die Installation ist sehr gut beschrieben und ausser ein paar RCE-DVD´s haben bis jetzt noch alle funktioniert.
Bildqualität ist fast noch besser als Power-DVD. (sattere Farben, is natürlich Einstellungssache).
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy