Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Lilo und NTFS

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
backdraft
Gast





BeitragVerfasst am: 05. Dez 2001 9:03   Titel: Lilo und NTFS

Hallo!

Ich habe folgendes Problem:
Windows2000 auf NTFS-Partition am Anfang der Platte.
Dahinter SuSE Linux 7.3. Den Lilo hab ich in den MBR
geschrieben. Er weigert sich aber Win2000 zu starten.
Es erscheint nur: loading nt...
Dann tut sich nix mehr. Kann Lilo nicht von einer NTFS-
Partition booten? Was kann ich dann machen um beides
booten zu können?


MfG

backdraft
 

Bob Gomorrha
Gast





BeitragVerfasst am: 05. Dez 2001 13:22   Titel: Re: Lilo und NTFS

Kannst Du Deine genau Festplattengeometrie posten, normalerweist dürfte es nämlich keine Probleme geben.
 

Jochen
Gast





BeitragVerfasst am: 05. Dez 2001 14:19   Titel: Re: Lilo und NTFS

Schau mal in die /etc/lilo.conf. Zum "other="-Eintrag zu W2K sollte auch ein "table=/dev/hda" (oder /dev/sda, falls SCSI-Platte) stehen. Falls es fehlt, bitte ergänzen, lilo aufrufen und mal probieren, ob W2K startet.

Jochen
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy