Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Nochmal Geforce 2 MX

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
axeljaeger
Gast





BeitragVerfasst am: 25. Dez 2001 11:11   Titel: Nochmal Geforce 2 MX

Ich hab sie jetzt, die Geforce 2MX. Sie läuft auch, aber ich habe auch Abstürze. Kann man das abstellen? In der Readme steht, es gäbe Parameter, mit denen man das NVIDIA Kernelmodul laden kann, und andere AGP Einstellungen verwenden kann. Ich weis leider nicht, wo ich diese Parameter wie eintragen muß. Bei der Gelegenheit würde ich dann auch gleich den Cursorschatten aktivieren.

Ich habe mal bei Pro-Linux gelesen, es gäbe eine Tastenkombination mit s-ABF, mit der man ein abgestürztes X11 abschießen kann, so das man Linux nicht kalt neustarten muß. Bei mir (Suse7.3) funktioniert das leider nicht. Ich habe ein Board mit VIA KT133 Chipsatz und einen PII 266MHz

Wenn gar nichts hilft: Es gibt auch von XFree einen NVIDIA Treiber. Ist der auch hardwarebeschöeunigt? Vielleicht reicht der ja für meine Zwecke aus.

thx für Antworten. Ich freue mich schon auf UT@Linux
 

ytimk



Anmeldungsdatum: 07.09.2001
Beiträge: 341

BeitragVerfasst am: 25. Dez 2001 11:21   Titel: Re: Nochmal Geforce 2 MX

Ich hab mir jetzt 'ne Geforce 2 MX-200 bestellt (von Sparkle). Da ist ein Linux-Treiber dabei. Wenn du willst, kann ich dir die Sache mailen, wenn die Karte da ist.
 
Benutzer-Profile anzeigen Private Nachricht senden

spaci76
Gast





BeitragVerfasst am: 25. Dez 2001 12:45   Titel: Re: Nochmal Geforce 2 MX

hi,

es wurde nicht ganz aus deinem artikel ersichtlich ob du nun schon die 2datein von nvidia runtergeladen bzw. installiert hast .die hardware beschleunigung von dem standartmässigen "nv" treiber kannste voll vergessen.. der bringt nur fehler... 2x muste ich den xfree auf den neusten stand bringen da es mehre prob mit karte-->treiber-->system gab ... nach dem update lief alles ausgezeichnet.. auch 2d spiele liefen problemlos.

cu spaci
 

mvo
Gast





BeitragVerfasst am: 25. Dez 2001 14:43   Titel: Re: Nochmal Geforce 2 MX

>Ich hab sie jetzt, die Geforce 2MX. Sie läuft auch, aber ich habe auch Abstürze.
Mein Beileid. Wenn Du Pech hast, bleibt das auch so, weil die Nvidiatreiber Mist sind.
Wenn Du Glueck hast, hilft vielleicht folgendes:
1. Die neuesten Treiber von der Nvidiaseite installieren
2. In der Nvidiadoku nachlesen, welcher AGP-Treiber (AGPGART von Linux oder NVAGP von Nvidia) fuer Deinen Chipsatz verwendet werden muss
3. AGP auf 2x runterschalten oder ganz abschalten (BIOS), wenn das nicht hilft

Die Einstellungen (auch fuer Mausschatten usw.) werden in die XF86Config eingetragen, bei mir sieht das so aus:
code:

Section "Screen"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
Device "Device[0]"
Identifier "Screen[0]"
Monitor "Monitor[0]"
Option "NvAgp" "2"
Option "NoLogo" "on"
Option "CursorShadow" "on"
EndSection

Section "Device"
BoardName "Gladiac 311"
Driver "nvidia"
Identifier "Device[0]"
VendorName "ELSA"
EndSection

 

axeljaeger
Gast





BeitragVerfasst am: 26. Dez 2001 11:47   Titel: Re: Nochmal Geforce 2 MX

tut mir leid das ich nicht ganz so präzise war:
ich habe die beiden NVIDIA Dateien installiert und sie funktionieren auch. UT läuft, es kommt nur sehr häufig zu Spiecherzugriffsgfehlern oder Komplettabstürzen. Das mit dem NvAGP werde ich gleich mal ausprobieren. Was ist mit s-ABF geht das bei irgendjemandem mit SuSE 7.3?

Wurde evtl. der Einbau eines 1Ghz Durons nebst Mainboard das Problem lösen?
 

axeljaeger
Gast





BeitragVerfasst am: 27. Dez 2001 11:47   Titel: Re: Nochmal Geforce 2 MX

Das Abschalten von AGP mit NvAGP auf 0 bringt definitiv nichts
 

mvo
Gast





BeitragVerfasst am: 27. Dez 2001 13:36   Titel: Re: Nochmal Geforce 2 MX

Hallo,
wenn Deine Distri den AGPGART beim Booten laedt oder sogar fest einkompiliert hat, bringt das nichts. Da hilft nur, das Laden den Moduls beim Booten abzustellen oder gleich AGP im BIOS deaktivieren.
Schau mal in die /var/log/messages, da siehst Du was tatsaechlich geladen wird.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy