Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Geforce 2MX zum dritten (sie läuft jetzt)

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
axeljaeger
Gast





BeitragVerfasst am: 07. Jan 2002 11:40   Titel: Geforce 2MX zum dritten (sie läuft jetzt)

Meine Geforce 2 MX läuft nun nach einem Biosupdate. Aber wenn ich bei KDM(SuSE 7.3) das System hreunterfahren will, und Linux in den Framebuffer schalten will, sehe ich nur noch den zerstückelten KDM-Hintergrund nur ein Neustart hilft. Seltsamerweise läuft Sax2 auch nicht mehr, selbes Syndrom: Zerstückelte Hintergrundgrafiken. Was mich nur wundert, denn UT läuft ausgezeichnet und Parsec auch.

Ich würde mein System gerne wieder sauber herunterfahten können. Vielleicht hat jemand ja änliche Probleme, oder weis Rat
 

Lexua
Gast





BeitragVerfasst am: 07. Jan 2002 15:40   Titel: Re: Geforce 2MX zum dritten (sie läuft jetzt)

Frag mich doch !

Das gleiche Problem habe ich auch gehabt. Nebenbei rate ich dir die Anleitung von der NVIDIA Seite http://www.nvidia.com/ herunterzuleiden.
Also ich habe das Problem so gelöst, indem ich die Datei /etc/X11/XF86Config (oder auf einigen Systemen /etc/X11/XF86Config-4xxx) wie
folgt editiert habe.
in der Monitor Section habe ich die Zeile:
Option "ConnectedMonitor" "CRT"
und in der Server Section die Zeile:
Option "NvAGP" "1"
eingefügt.
Besorg dir die Anleitung, die hilft dir echt weiter. Darin sind auch noch andere Features beschrieben die man evtl. brauchen kann.
 

axeljaeger
Gast





BeitragVerfasst am: 07. Jan 2002 19:06   Titel: Re: Geforce 2MX zum dritten (sie läuft jetzt)

Das hat's nicht gebracht, ich weis jetzt aber, woran es liegt:
Die SuSE Framebuffer Konsole verträgt sich nicht mit dem X Server.
Das einfachste wäre jetzt, diese Framebufferkonsole zu deaktivieren.
Wenn jemand weis, wie, hat er mir geholfen.
 

Lexua
Gast





BeitragVerfasst am: 08. Jan 2002 7:07   Titel: Re: Geforce 2MX zum dritten (sie läuft jetzt)

Komisch, wie gesagt bei dem selben Problem auch unter SuSE 7.2 funktionieret es bei mir.
Die SuSE Framebuffer schaltest du ab in dem due in der Datei /etc/lilo.conf die Zeile vga=7xx rausnimmst
und anschließend lilo aufrufst. Beim nächsten Booten läuft der Rechner autom im normalen VGA Modus hoch.
Du kannst auch die Zeile mit VGA=ASK ersetzen, dann fragt dich LILO vor dem Booten mit welchem Modus er hochfahren soll.
Welches Modi wie aussieht kann ich dir leider nicht sagen, es werden min. 10-11 Modi angeboten, die du zur Auswahl hast.
Ich habe nicht alle ausprobiert.
Hoffentlich hilft dir das weiter.
 

BO
Gast





BeitragVerfasst am: 08. Jan 2002 10:07   Titel: Re: Geforce 2MX zum dritten (sie läuft jetzt)

man frage einfach die sdb.suse.de nach dem stichwort framebuffer....

http://sdb.suse.de/de/sdb/html/wessels_easy_fbdev.html
 

axeljaeger
Gast





BeitragVerfasst am: 08. Jan 2002 13:59   Titel: Re: Geforce 2MX zum dritten (sie läuft jetzt)

Es bringt leider auch nichts.
Ich sag euch mal, wie ich auf die Idee mit dem Framebuffer gekommen bin:
Wenn ich Linux über die Bootdiskette starte, wird keine Framebufferkonsole aktiviert. Dann kann ich das System sauber herunterfahren. Vielleicht liegt es ja auch am Lilo
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy