Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Suse 73 komische Dinge

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Floonder
Gast





BeitragVerfasst am: 10. Jan 2002 18:52   Titel: Suse 73 komische Dinge

Sali zäme

Gestern hatte ich ein komisches Phänomen. Während dem Surfen, DVD schauen, Servereinrichten, hat sich die Maschine aufgehängt. Alles eingefroren. Nur die Lämpchen auf der Tastatur blinkten ) Nun ich konnte die Station nur noch reseten. Hatte das schon jemand?

Greetz

Floonder
 

Eremit
Gast





BeitragVerfasst am: 10. Jan 2002 19:18   Titel: Re: Suse 73 komische Dinge

ja. da war mein speicher leider defekt.

*g* ganz im ernst.

Eremit
 

Descartes
Gast





BeitragVerfasst am: 10. Jan 2002 20:20   Titel: Re: Suse 73 komische Dinge

JA ich hatte auch dieses Phänomen.

Installiert ist SuSE 7.3 mit dem 2.4.10-SuSE Standard-Kernel.

Meist nachdem ich mit "cinternet -stop" die Internetverbindung getrennt und kurz später mit "cinternet -start" wieder aufgebaut habe ist der Rechner kurz nach Verbindungsaufbau komplett mit Kernelpanic abgeschmiert und hat auf der am Server angeschlossenen Tastatur alle Lämpchen blinken lassen.

Nach einem Update auf Kernel 2.4.16-SuSE (2.4.16-20011220) läuft die Kiste stabil.

Einen aktualisierten SuSE-Kernel bekommst du bei
ftp://ftp.gwdg.de/pub/linux/suse/ftp.suse.com/suse/i386/update/7.3/kernel/

Allerdings scheint der vorkompilierte Kernel im RPM-Format keine ALSA-Treiber mitzubringen sodass du die benötigten ALSA-Treiber selbst kompilieren musst solltest du das Kernelupdate auf einem Rechner einspielen wollen auf dem du die Soundkarte benutzen möchtest.

Auf meinem Server war dies allerdings nicht notwendig da dieser eh über keine Soundkarte verfügt.
 

Floonder
Gast





BeitragVerfasst am: 11. Jan 2002 7:38   Titel: Re: Suse 73 komische Dinge

Vielen Dank für die Antworten.
Das mit den Ram muss ich mal testen. Kann ja sein. Die Kiste ist erst 2 Wochen alt. Den neunen Kernel 2.4.16 von Suse habe ich auch schon drauf. Tja dann kann es fast nur noch am Ram liegen. Mal schauen.

Danke

Greetz

Floonder
 

axeljaeger
Gast





BeitragVerfasst am: 11. Jan 2002 9:38   Titel: Re: Suse 7.3 komische Dinge

Was heist das, wenn nur die mitlere und die rechte LED auf der Tastatur blinken?
das macht er bei mir manchmal
 

Sellmi
Gast





BeitragVerfasst am: 11. Jan 2002 20:21   Titel: Re: Suse 73 komische Dinge

genau das selbe habe ich vor 2 wochen gepostet doch da kam keine antwort!!!

steht bei euch in den logs dann auch

^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@

in allen logs Wink

bei der suse-security mailinglist wird derzeit auch das selbe besprochen die meinen alle es liegt an reiserfs , besser gesagt
reiserfs als boot partition.
ok ich hoffe das es irgendjemanden gibt der mal klarheit in die sachen bringen kann, mich nervt es voll das mein router immer absemmelt ohne grund!

greez , Sellmi
 

Descartes
Gast





BeitragVerfasst am: 11. Jan 2002 23:32   Titel: Re: Suse 73 komische Dinge

ne also zumindest bei mir kanns nicht am ReiserFs liegen.

Ich habe für jede Partition ext3 verwendet und trotzdem ist mir der Kernel gestanden -- wobei es bei mir natürlich auch an der Kerneleinstrellung den APIC zu verwenden liegen könnte und das alte Mainboard (Gigabyte GA586-TX) vielleicht keinen APIC unterstützt ???.

Allerdings läuft nach dem oben angesprochenen Kernelupdate auf 2.4.16-SuSE die Kiste wesentlich stabiler. Auch eine Load von 10.0 konnte den Rechner nicht aus dem Tritt bringen.
 

mamuepa



Anmeldungsdatum: 04.04.2001
Beiträge: 112
Wohnort: Hildesheim

BeitragVerfasst am: 12. Jan 2002 3:20   Titel: Re: Suse 73 komische Dinge

Hallo!
@Descartes
Wie binde ich die Alsatreiber ein? Bei mir funktioniert der Sound mit dem 2.4.16 auch nicht, aber ich habe keine Ahnung, wie ich das mit den Treibern machen soll. Oder gibt es noch eine andere Möglichkeit, die Soundkarte zum Arbeiten zu bringen?
Gruß Martin
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Descartes
Gast





BeitragVerfasst am: 12. Jan 2002 4:18   Titel: Re: Suse 73 komische Dinge

schau mal dort
http://www.pl-berichte.de/t_hardware/dell8000.html#SoundSupport
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 12. Jan 2002 11:04   Titel: Re: Suse 73 komische Dinge

schaltet das apic ab, dann klappts in der regel besser.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Moo
Gast





BeitragVerfasst am: 12. Jan 2002 13:19   Titel: Re: Suse 73 komische Dinge

Das wird von SuSE auch empfohlen http://sdb.suse.de/de/sdb/html/wessels_noapic.html
 

Descartes
Gast





BeitragVerfasst am: 12. Jan 2002 20:45   Titel: Re: Suse 73 komische Dinge

mit dem 2.4.16er von SuSE funktionierts bei mir auch mit aktiviertem apic und dma-modus
 

Floonder
Gast





BeitragVerfasst am: 14. Jan 2002 11:43   Titel: Re: Suse 73 komische Dinge

Hallo zusammen
Ich habe nun einen Speichertest gemacht. Der von der Suse mitgeliefert wird. Und siehe da, Die Ram's sind im ar... Diese Riegel sind gerade mal 2 Wochen alt. Na ja. Wir haben ja Garantie.

Danke für den hinweis

Greetz

Floonder
 

Sellmi
Gast





BeitragVerfasst am: 15. Jan 2002 15:02   Titel: Re: Suse 73 komische Dinge

Danke das mit dem kernel update war ein guter tipp , nach dem update des kernels und der reiserfs
lief alles perfekt ( hoffe auch weiter, daß das so bleibt)
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy