Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
1. Prbleme mit scsi emulation 2. + weitere ide laufwerke (zip)

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
linkfinger
Gast





BeitragVerfasst am: 17. Jan 2002 8:45   Titel: 1. Prbleme mit scsi emulation 2. + weitere ide laufwerke (zip)

1. Problem

Habe meinen ide brenner und mein cdrom über die scsi emulation angesprochen. Das geht auch unter root alles ganz gut. Unter usern sind sie aber nicht vorhanden.

habe den befehl

cat /proc/scsi/scsi

unter einem user probiert und bekomme

attached devives: none

unter root werden mir jedoch unter

scd0 und scd1 meine korrekten laufwerke gemeldet.

2. Problem
Kann es sein, dass nach der emulation alle anderen ide laufwerke nicht mehr gehen? habe ein zip, dass jetzt nicht mehr gemounted werden kann.

Linkfinger
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 17. Jan 2002 11:07   Titel: Re: 1. Prbleme mit scsi emulation 2. + weitere ide laufwerke (zip)

1. /dev/scd0 und /dev/scd1 müssen auch lese-schreibrechte für user beinhalten.
2. ich dachte immer, zips werden unter /dev/sd? angesprochen, wüsste also nicht, warum eine umnummerierung stattgefunden haben sollte.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy