Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Kann Linux nicht starten/vermutlich Problem mit PCMCIA

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Ferdinand Hubmann
Gast





BeitragVerfasst am: 27. Jan 2002 20:37   Titel: Kann Linux nicht starten/vermutlich Problem mit PCMCIA

Hi!

Habe ein großes Problem.

Bin völliger Linux-Neuling, verwende(te) bisher nur Windows.

Als ich neulich auf einer Partition meines Systems(Sony Vaio Notebook), dann endlich SuSe Linux 7.1 installiert habe, musste ich enttäuscht feststellen, dass sich mein System immer beim Starten des neuen OS aufhängt.
Das letzte, was ich zu sehen bekomme, ist der Ladevorgang von Linux und da lautet die allerletzte Zeile: "PCMCIA: using scheme SuSe".

Das passiert wenn ich mit Kernet 2.28 starte, beim start von Linux mit Kernel 2.4 komme ich stattdessen weiter, aber nur bis in den Textmodus, nicht in die kde-Oberfläche.

Kann mir jemande helfen?
Bin schon ziemlich am Sand, hab Linux schon 4 mal neuinstalliert, das hat leider gar nix geholfen.

MFG

Ferdinand
 

demian
Gast





BeitragVerfasst am: 28. Jan 2002 9:29   Titel: Re: Kann Linux nicht starten/vermutlich Problem mit PCMCIA

> Das passiert wenn ich mit Kernet 2.28 starte, beim start von Linux mit Kernel 2.4 komme ich stattdessen weiter, aber nur bis in den Textmodus, nicht in die kde-Oberfläche.

Dann nimm eben den 2.4er Kernel :p

"Nur der Textmodus" ist doch schon mal was Smile Ich kenn mich mit SuSE leider nicht wirklich aus, doch ich vermute mal, dass es ziemlich viel automatisch einstellt. Also kannst Du Dich mal einloggen und versuchen mit startx den X-Server (Graphikmodus) zu starten (und wenn's denn default Einstellung ist damit auch KDE). Falls das Bild was Du siehst irgendwie komisch aussieht (verzerrt oder halt irgendwie nicht in Ordnung) drueck _sofort_ CTRL+ALT+BACKSPACE, um den X-Server zu beenden.

Wenn das also passiert oder Du irgendeine Fehlermeldung kriegst, ohne dass X startet, dann musst Du es (neu) konfigurieren. In yast gibts dazu sicherlich irgeneine Funktion...

Laeuft der X-Server, dann kannst Du Dein System auch so einstellen, dass es gleich nach dem booten diesen startet. Das geht wohl wieder mit yast oder indem Du die runlevel (in /sbin/init.d/rcX.d) entsprechend einstellst. Versuch's aber lieber mit yast Wink
 

Spiine
Gast





BeitragVerfasst am: 28. Jan 2002 22:05   Titel: Re: Kann Linux nicht starten/vermutlich Problem mit PCMCIA

Hallo
das ist ein bekannter Fehler der SuSE. Es liegt am PCMCIA Treiber. Die Lösung des Problems weiß ich jetzt zwar nicht auswendig, aber ich weiß daß diese in der Supportdatenbank von SuSE steht.
Einfach mal dort danach suchen (www.suse.de und dann auf Supportdatenbank)

Gruß

Spinne
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy