Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
P100 und Segmentation fault

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
pl
Gast





BeitragVerfasst am: 03. Feb 2002 13:47   Titel: P100 und Segmentation fault

Hallo an alle,

nun ist es mal wieder so weit, ich brauche unbedingt Eure hilfe.

Ich versuche schon seit einigen Tagen auf einem altem P100 SuSE Linux 7.3 zu installieren. Der P100 wollte ich eigentlich als Router/Proxy/Mailserver einsetzen. Aber meistens bricht schon die Installation mit der Fehlermeldung "Segmentation fault" ab.

Nachdem ich ein paar BIOS-Einstellungen verändert hatte, habe ich es mehrmals geschafft, die Installation fertig zu stellen, allerdings ist dann plötzlich im laufenden Betrieb die Meldung "Segmentation fault" aufgetaucht, der Rechner ist eingefroren => Neustart => Dateisystem fehlerhaft => fsck gestartet => System zerschossen.

Ich habe wirklich keine Idee mehr, was ich noch versuchen könnte. Es muß doch möglich sein, SuSE-Linux 7.3 in der Minimalkonfiguration auf einem P100 zu installieren. Das merkwürdige daran ist, daß der P100 unter Windows immer perfekt lief ( soweit man bei Windows von perfekt reden kann ).

Ich bin für jeden Tip dankbar !


Viele Grüße

pl
 

Jochen
Gast





BeitragVerfasst am: 03. Feb 2002 15:25   Titel: Re: P100 und Segmentation fault

Wenn ich mich recht entsinne, bringt doch SuSE memtest direkt mit, damit man seinen Speicher prüfen kann, oder? Wenn die Installation dauernd wegen Segmentation Faults abbricht, würde ich als allererstes auf schlechtes RAM tippen. Im BIOS kann man auch meistens einen Satz an sicheren Optionen einstellen lassen, mach das mal. Wenn die Installation dann läuft, kann man sich ja langsam wieder hochtunen...

Jochen
 

Felix
Gast





BeitragVerfasst am: 04. Feb 2002 4:00   Titel: Re: P100 und Segmentation fault

Wenn Du den Rechner als Router benutzen willst würde ich mal
http://www.smoothwall.oeg/ ausprobieren.
 

Felix
Gast





BeitragVerfasst am: 04. Feb 2002 4:01   Titel: Re: P100 und Segmentation fault

Oops..

http://www.smoothwall.org/
 

mflaig



Anmeldungsdatum: 05.08.1999
Beiträge: 220
Wohnort: Germany

BeitragVerfasst am: 07. Feb 2002 23:08   Titel: Re: P100 und Segmentation fault

wenn du diesen rechner als router verwenden willst, finde erstmal die defekte hardware.
du hast definitiv ein problem mit der hardware. wo auch immer ...
versuch mal unbenutzte oder für die installation unnötige karten zu entfernen. später nach und nach einstecken und schauen, welche karte schuld ist. falls es keinen ist das ganze mit dem speicher wiederholen. Danach kann es nurnoch mainboard, cpu, platte, kabel, andere geräte sein, mit denen du genauso verfahren kannst. Falls der Fehler mit minimal hardware noch auftaucht hast du ein problem ...
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

gm
Gast





BeitragVerfasst am: 07. Feb 2002 23:45   Titel: Re: P100 und Segmentation fault

Hallo,

Ich bin mir nicht ganz sicher ob es bei suse auch so ist, aber manche distris haben cpu-optimierte pakete, z.b. mandrake ist auf 586 optimiert.
Das könte vielleicht auch ein grund dafür sein.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy