Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
umount mit Fehlermeldung

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Bernd
Gast





BeitragVerfasst am: 08. Feb 2002 19:18   Titel: umount mit Fehlermeldung

hi,
ich habe ein mount auf einen w2k-rechner mount -t smbfs usw.

nun möchte ich den umount absetzen und erhalte folgende Fehlermeldung: dvice is busy.

Reboot des w2k und linux rechners waren bisher erfolglos. In der liste (ps-ax) kann ich auch nichts finden.

Wo gekomme ich das mount-verz wieder los.

Bin ratlos
Bernd
 

jensemann
Gast





BeitragVerfasst am: 08. Feb 2002 20:55   Titel: Re: umount mit Fehlermeldung

Hi Bernd
device ist busy, heisst das noch irgendeine Prozess die dieses Dateisystem braucht oder ein User sich in diesem befindet. Wenn das alles absolut nicht der Fall ist, deutet das auf einen Bug im Kernel oder in umount hin. Findest du in der umount manpage nichts dazu, wie mans dennoch unmounten kann?
Mfg jensemann
 

demian
Gast





BeitragVerfasst am: 08. Feb 2002 21:09   Titel: Re: umount mit Fehlermeldung

Mit lsof /dev/<device>

kannst Du sehen welcher Prozess auf <device> zugreift.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy