Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
automatischen Laden einer Anwendung

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
spaci76
Gast





BeitragVerfasst am: 10. Feb 2002 23:48   Titel: automatischen Laden einer Anwendung

hi,

ich benutze suse7.3 aber ich schätze das es eh egal ist *lol*

also , ich hab mein dsl nachträglich installiert es funkt(wie man sieht) Wink ja auch
aber ich muss nach jedem start das blöde t-dsl setup aufrufen damit der smpppd geladen wird ..
kann ich das irgednwie in die startprozedur einbaun so das es autmatisch gestartet wir...

danke im vorraus

cu spaci76
 

DIS-INFORMATION.DE
Gast





BeitragVerfasst am: 10. Feb 2002 23:56   Titel: Re: automatischen Laden einer Anwendung

das problem hatte ich auch - laesst sich aber bei suse 7.3 wie folgt loesen:

als user der internetbenutzen soll
YAST2 starten
root passwort eingeben
auf der linken seite SYSTEM anklicken
dann rechts auf RC.Config-Editor
+ bei start_variables auf klicken
+ bei start_network auf klicken
dann start_smpppd auswaehlen

und auf YES

stellen. dass wars.

speichern.


pc neustarten und in zukunft geht es.
 

spaci76
Gast





BeitragVerfasst am: 11. Feb 2002 0:05   Titel: Re: automatischen Laden einer Anwendung

hi,


da bleibt nur eins ....

Thx
cu spaci76 Smile löl

klasse Reaktionszeit...
 

spaci76
Gast





BeitragVerfasst am: 11. Feb 2002 0:08   Titel: Re: automatischen Laden einer Anwendung

hi,

wo wir grad so schön dabei sind .. Smile
wie kannich den meine vfat partition automatisch mounten lassen ..auch beim booten manueles einhängen geht ohne probs..
danke noch mal..
cu spaci76
 

heinrich



Anmeldungsdatum: 22.09.1999
Beiträge: 219
Wohnort: N49.137 E8.544

BeitragVerfasst am: 11. Feb 2002 0:22   Titel: Re: automatischen Laden einer Anwendung



aber ich muss nach jedem start das blöde t-dsl setup aufrufen damit der smpppd geladen wird ..


Das geht auch einfacher; Die Änderung beschränkt sich darauf in der /etc/rc.config die Variable START_SMPPPD von "no" auf "yes" zu stellen. Danach ein Wechsel des RunLevel "init 1" und wieder zurück in "init 3" bzw. "init 5" und (alternativ: ein Reboot) die Sache läuft.

...
#
# Start the smpppd? (yes/no)
#
START_SMPPPD="yes"
...


Wie wäre es mit dem AMD (Auto Mount Daemon) ?

der AMD muss natürlich auch installiert sein.

Damit die Änderungen wirksam werden muss der AMD gestartet werden (entweder "/etc/init.d/amd start" oder so).

code:

...
# DATEI: /etc/rc.config
#
# Shall auto mount daemon autofs be started? (yes/no)
#
START_AUTOFS="yes"
...

# DATEI: /etc/auto.master
/windows /etc/auto.windows -rw,suid,hard,intr

# DATEI: /etc/auto.windows
a -fstype=auto,rw :/dev/fd0
c -fstype=ntfs,ro :/dev/hdb1
d -fstype=vfat,ro :/dev/hdb2
e -fstype=vfat,rw :/dev/hdb3
cdrom -fstype=iso9660,ro :/dev/hdc


_________________
It just works.
 
Benutzer-Profile anzeigen Private Nachricht senden AIM-Name

spaci76
Gast





BeitragVerfasst am: 11. Feb 2002 11:42   Titel: Re: automatischen Laden einer Anwendung

hi,

also ich hab mal nach dem AMD gesucht ich kann es leider nicht finden .. auch wennich auf den cd's suche nach AMD bring er mir kein ergebnis.

gibt es ne andere möglichkeit.

ps.. das mit dem RC-configuration tool hat nicht hingehauen Sad dort stehen die dienst zwar mit "JA" drin also aktive und ich kann es auch sehen dieser smpppd wird in 3 und 5 gestartet doch er war wieder deaktiviert .. hab dann in der rc.config nachgeschaut dort stand er auch start_smpppd=no habs umgeändert und hoffe das es jetzt funkt ..
cu spaci76
 

Descartes
Gast





BeitragVerfasst am: 11. Feb 2002 13:06   Titel: Re: automatischen Laden einer Anwendung

> also ich hab mal nach dem AMD gesucht ich kann es leider nicht finden .. auch wennich auf den cd's suche nach AMD bring er mir kein ergebnis.

CD-ROMs, Disketten, etc. automatisch mounten
http://sdb.suse.de/de/sdb/html/ke_autofs.html
Vorgehen:
Mittlerweile stellt der Kernel den notwendigen Support für dieses Anliegen zur Verfügung. Die SuSE-Kernels werden entsprechend vorkonfiguriert ausgeliefert; es ist nicht notwendig, einen eigenen Kernel zu generieren, um "autofs" verwenden zu können.

1. Installieren Sie das Paket "autofs" aus der Serie "n".
2. Setzen Sie in der /etc/rc.config die Variable START_AUTOFS auf "yes".
3. Passen Sie im Verzeichnis /etc die notwendigen Dateien Ihren Gegebenheiten an; vgl. unten.
4. Starten Sie den Dienst mit dem Kommando: "rcautofs start"


Bekannte Probleme und Besonderheiten in SuSE Linux 7.2
http://sdb.suse.de/de/sdb/html/bugs72.html

autofs - Die Standardversion von autofs ist bei SuSE Linux 7.2 wieder 3.1.7, da es mit Version 4.x diverse Probleme mit Kernel 2.4 und SMP-Maschinen gibt.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy