Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Probleme beim Windoof-Platte mounten

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Thomas Fröhlich
Gast





BeitragVerfasst am: 26. Feb 2002 1:19   Titel: Probleme beim Windoof-Platte mounten

Ich kann meine Windows-Partitionen nicht mounten, der sagt immer "mount-point not found"
Meine Windows - Platte hängt am primary ide und hat zwei Partitionen. Muß ich Suse7.3 erst ntfs beibringen?
Wie geht das?
Danke für Euere Hilfe!
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 26. Feb 2002 1:57   Titel: Re: Probleme beim Windoof-Platte mounten

du must dir die verzeichnisse erst erstellen, an denen du andere partitionen abbilden willst.
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Stormbringer



Anmeldungsdatum: 11.01.2001
Beiträge: 1570
Wohnort: Ruhrgebiet

BeitragVerfasst am: 26. Feb 2002 7:20   Titel: Re: Probleme beim Windoof-Platte mounten

... also erneut: der Term "Windoof" trifft den Kern des Probs in keinster Weise ...

Gruß
_________________
Continuum Hierarchy Supervisor:
You have already been assimilated.
(Rechtschreibungsreformverweigerer!)
 
Benutzer-Profile anzeigen Private Nachricht senden

Zaxxon
Gast





BeitragVerfasst am: 26. Feb 2002 8:58   Titel: Re: Probleme beim Windoof-Platte mounten

Du musst volgende Befehle eingeben:

mkdir /windows
mount /dev/hdax /windows

wobei das x für dein Partition steht. Als 1,2,3,4 usw musste ienfach ausprobieren
 

Thomas Fröhlich
Gast





BeitragVerfasst am: 26. Feb 2002 9:32   Titel: Re: Probleme beim Windoof-Platte mounten

Danke schonmal @ all
 

Thomas Fröhlich
Gast





BeitragVerfasst am: 26. Feb 2002 10:34   Titel: Re: Probleme beim Windoof-Platte mounten

jetzt sagt er mir:
can't find /hda5/windows in /etc/fstab or /etc/mtab
(yeah, das hab ich mit der mittleren Maustaste eingefügt!)

wat nu?
 

Jochen
Gast





BeitragVerfasst am: 26. Feb 2002 11:52   Titel: Re: Probleme beim Windoof-Platte mounten

Erste Möglichkeit: Vertipper. So muss es lauten:

mount /dev/hda5 /windows

Zweite Möglichkeit: Du bist nicht root. Als root anmelden (oder su verwenden) und dann erst mounten.

Jochen
 

Thomas Fröhlich
Gast





BeitragVerfasst am: 26. Feb 2002 12:32   Titel: Re: Probleme beim Windoof-Platte mounten

Cool, danke! ersteres war's

nur, bitte noch eine Frage: wie mache ich das, daß er immer automatisch mountet, wenn ich mich unter meinem Benutzernamen einlogge (nicht als root)?
 

mvo
Gast





BeitragVerfasst am: 26. Feb 2002 13:20   Titel: Re: Probleme beim Windoof-Platte mounten

Schau mal in /etc/fstab rein. Dort fuegst Du eine Zeile hinzu (analog z.B. zur Rootpartition), dann wird die Partition automatisch beim Booten gemountet.

Die Details hab ich jetzt nicht im Kopf und kein Linux vor mir...
 

mvo
Gast





BeitragVerfasst am: 26. Feb 2002 13:26   Titel: Re: Probleme beim Windoof-Platte mounten

Ups, Frage nicht richtig gelesen.

Die neue Zeile in /etc/fstab muss "noauto" enthalten, damit _nicht_ automatisch gemountet wird. Den Mountbefehl kannst Du dann z.B. in Deine persoenliche ~/.profile reinschreiben.
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy