Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
CD-Brenner will nicht!

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
ytimk



Anmeldungsdatum: 07.09.2001
Beiträge: 341

BeitragVerfasst am: 26. Feb 2002 20:22   Titel: CD-Brenner will nicht!

Hi,
Ich habe gestern meinen Brenner (Philips PCRW 1610 K) installiert. Er scheint _eigentlich_ auch zu laufen, aber:
Bei brennen unter X-CD-Roast kommen die Meldungen:

Performing OPC...
Starting new track at sector: 0

Danach geht gar nichts mehr: Bildschirm friert ein und Reset wird fällig.
Bei Audio-CDs scheint er mit dem Brennen schon anzufangen und macht entweder erst bei den letzten Tracks Probs, oder gar nicht, und die CDs lassen sich nicht lesen...
Hab' ich was falsch gemacht?
Wird der Brenner unter Linux vielleicht nicht (richtig) unterstützt?
 
Benutzer-Profile anzeigen Private Nachricht senden

kl
Gast





BeitragVerfasst am: 26. Feb 2002 21:13   Titel: Re: CD-Brenner will nicht!

Check mal, ob deine xcdroast-Version auch für deine Linux-Version ist. Z.B xcdroast für Kernel 2.2.x läuft nicht unbedingt für Kernel 2.4.x.
Bei mir lag es zumindest mal daran. Ich hatte nämlich ähnliche Fehlermeldungen produziert.

Gruß kl
 

jensemann



Anmeldungsdatum: 08.12.2001
Beiträge: 189
Wohnort: Krefeld (obwohl mir Kölsches Bier lieber ist)

BeitragVerfasst am: 26. Feb 2002 21:36   Titel: Re: CD-Brenner will nicht!

Hi
@kl
Kann es sein, das du gerade xcdroast mit cdrecord verwechselst. xcdroast ist nur ein Frontend und ich wüsste nicht, warum die Kernel Version da ne Rolle spielen sollte.
@YtimK
Sind das etwaa alle Meldungen die cdrecord ausgibt? Erscheint mir etwas wenig, zumal an den Meldungen nichts dran ist was nach Fehler riecht. Ist der Brenner neu? Wenn nicht, versuch mal mit der Reineigungs CD die Linse zu säubern. Ne schmutzige Linse scheint recht häufig der Fall für Brennprobleme zu sein. Ansonsten könntest du noch andere Rohlinge versuchen. Das die Kiste einfriert, finde ich aber doch etwas crazy. Hast du eventuell einen IRQ Konflickt?
Mfg jensemann
_________________
Hilfe bei LFS Problemen: <a href="http://www.lfsforum.org" target="_blank"><!--auto-->http://www.lfsforum.org</a><!--auto-->
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

ytimk



Anmeldungsdatum: 07.09.2001
Beiträge: 341

BeitragVerfasst am: 26. Feb 2002 22:39   Titel: Re: CD-Brenner will nicht!

cdrecord und X-CD-Roast waren beide beim OS mit dabei (Mandrake 8.1) - hab eben gelesen, dass cdrecord DAO nicht unterstützt, aber daran lag's scheinbar auch nicht.

Der Brenner ist nagelneu.
IRQ-Konflikt: Weiss nicht. Woran erkennt man das?
Zu den Rohlingen: Ich hab erstmal einen Rohling - entweder verbrannt, oder noch gar nicht gebrannt, keine Ahnung, wie man das feststellt... Ansonsten probiere ich mit der RW rum, die dabei war. Löschen lässt sie sich immerhin schon

Die kompletten Meldungen:

calling: /usr/lib/xcdroast-0.98/bin/xcdrwrap CDRECORD dev= "0,1,0" fs=4096k driveropts=burnproof -v -useinfo speed=10 -eject -pad -data "/home/tim/tmp/track-01.img" ...

scsidev: '0,1,0'
scsibus: 0 target: 1 lun: 0
Linux sg driver version: 3.1.20
pregap1: -1
Cdrecord 1.10 (i586-mandrake-linux-gnu) Copyright (C) 1995-2001 Jörg Schilling
TOC Type: 1 = CD-ROM
Using libscg version 'schily-0.5'
Driveropts: 'burnproof'
atapi: 1
Device type : Removable CD-ROM
Version : 0
Response Format: 1
Vendor_info : 'PHILIPS '
Identifikation : 'CDRW1610A '
Revision : 'P1.4'
Device seems to be: Generic mmc CD-RW.
Using generic SCSI-3/mmc CD-R driver (mmc_cdr).
Driver flags : SWABAUDIO
FIFO size : 4194304 = 4096 KB
Track 01: data 7 MB padsize: 30 KB
Total size: 9 MB (00:54.62) = 4097 sectors
Lout start: 9 MB (00:56/47) = 4097 sectors
Current Secsize: 2048
ATIP info from disk:
Indicated writing power: 3
Reference speed: 6
Is not unrestricted
Is erasable
Disk sub type: High speed Rewritable (CAV) media (1)
ATIP start of lead in: -11625 (97:27/00)
ATIP start of lead out: 333750 (74:12/00)
speed low: 4 speed high: 8
power mult factor: 1 5
recommended erase/write power: 5
A2 values: 00 00 00
Disk type: Phase change
Manuf. index: 0
Manufacturer: Illegal Manufacturer code
Blocks total: 333750 Blocks current: 333750 Blocks remaining: 329653
RBlocks total: 336246 RBlocks current: 336246 RBlocks remaining: 332149
Starting to write CD/DVD at speed 10 in write mode for single session.
0 seconds. Operation starts.
Waiting for reader process to fill input buffer ... input buffer ready.
cdrecord: Turning BURN-Proof on
Performing OPC...
Starting new track at sector: 0

Wenn ich mich gleichzeitig auf einer Konsole angemeldet habe, erscheint dann folgendes:

scsi : aborting command due timeout : pid 0, scsi0, channel 0, id 1, lun 0 Write (10) 00 00 00 00 00 00 1f 00
SCSI host 0 abort (pid 0) timed out - resetting
SCSI bus is being reset for host 0 channel 0.
ide1: reset timed-out, status=0xd0

Danach komme je nach Geschmack mal Hex-Codes oder auch mal:

<0>Kernel panic: Aiee, killing interrupt handler!
ln interrupt handler - not syncing
 
Benutzer-Profile anzeigen Private Nachricht senden

jensemann



Anmeldungsdatum: 08.12.2001
Beiträge: 189
Wohnort: Krefeld (obwohl mir Kölsches Bier lieber ist)

BeitragVerfasst am: 27. Feb 2002 0:20   Titel: Re: CD-Brenner will nicht!

Hi YtimK
Mir viel bei den Meldungen einiges auf.
1. >Manufacturer: Illegal Manufacturer code
Ist vermutlich harmlos, bin mir aber nicht sicher. Ich schätzte der Code bezieht sich auf den Rohling
2. >Reference speed: 6
>Starting to write CD/DVD at speed 10 in write mode for single session.
>speed low: 4 speed high: 8
Ich würde sagen, das 10X schreiben einfach zu viel für den verwendeten Rohling oder eventuell auch für den Brenner sind (kenne das Model nicht). Versuchs am besten mal mit einer Geschwindigkeit bis 6x, wenns klappt langsam höher arbeiten .
IRQ Konflickte kannst du (soweit ich weiss) aus /proc/irq auslesen. Wenn alles nicht zu trifft, würde ich mal versuchen nen neuen Kernel zu backen und dann nochmal versuchen zu Brennen. Wegen dem Timeout, bin ich mir nämlich nicht ganz sicher ob es evtl. auch auf den Kernel zurückzuführen ist.
Mfg jensemann
_________________
Hilfe bei LFS Problemen: <a href="http://www.lfsforum.org" target="_blank"><!--auto-->http://www.lfsforum.org</a><!--auto-->
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

ytimk



Anmeldungsdatum: 07.09.2001
Beiträge: 341

BeitragVerfasst am: 27. Feb 2002 1:31   Titel: Re: CD-Brenner will nicht!

Hi,
nee, an der Geschwindigkeit liegts nicht, das hab' ich eben ausprobiert. 10x sollte auch sowohl bei Rohling, als auch bei Brenner möglich sein.

In /proc/irq sind bei mir nur leere Verzeichnisse!?

Kernel backen?? Oh, oh! Damit hab' ich mir gestern erst das ganze Teil zerschossen... Der Brenner wurde zum Glück bei der Neuinstallation erkannt, ich musste nur noch lilo und /etc/fstab ändern. Naja, so richtig gehen will's trotzdem nicht.

Kann das sein, dass der Brenner gar nicht von Linux unterstützt wird, oder werden da alle IDE/Atapi-Brenner gleich behandelt?
 
Benutzer-Profile anzeigen Private Nachricht senden

jensemann



Anmeldungsdatum: 08.12.2001
Beiträge: 189
Wohnort: Krefeld (obwohl mir Kölsches Bier lieber ist)

BeitragVerfasst am: 27. Feb 2002 13:19   Titel: Re: CD-Brenner will nicht!

Hi YtimK
Es ist theoretisch möglich, das der Brenner nicht unterstützt wird. Da es sich aber um ein neues Gerät handelt, würde ich das erstml ausschliessen, da soweit ich weiss, so ziemlich alle neuen Brenner kompatibel sind zu irgend sonem Orange Book oder wie das heisst. Und diese werden unterstützt. Ich habe nochwas von timeouts in der Kernel ML gelesen, es scheint wohl wirklich auf den Kernel zurückzuführen zu sein. Und so schwer is Kernel Backen ja auch nicht. Sonst könnte ich mir noch vorstellen, das das Kabel locker ist oder defekt.
Mfg jensemann
_________________
Hilfe bei LFS Problemen: <a href="http://www.lfsforum.org" target="_blank"><!--auto-->http://www.lfsforum.org</a><!--auto-->
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

ytimk



Anmeldungsdatum: 07.09.2001
Beiträge: 341

BeitragVerfasst am: 27. Feb 2002 17:21   Titel: Re: CD-Brenner will nicht!

Der Kernel will auch nicht.

Bei kompilieren der Module:

make[2]: *** [eni.o] Fehler 1
(...)
make[1]: *** [modsubdir_atm] Fehler 2
(...)
make: *** [_mod_drivers] Fehler 2

hab die Module einmal nicht kompiliert, einmal einfach die Fehlermeldungen ignoriert: Ließ sich beides nicht booten.
Ich bin schwer am überlegen, ob ich's nicht einfach mal mit RedHat ausprobieren soll!?
 
Benutzer-Profile anzeigen Private Nachricht senden

ytimk



Anmeldungsdatum: 07.09.2001
Beiträge: 341

BeitragVerfasst am: 27. Feb 2002 19:01   Titel: Re: CD-Brenner will nicht!

Hi,

...also unter RedHat 7.2 stellt sich der Brenner ganz genauso an.

Ich hab nochmal 'ne Frage dazu:
Muss ein Brenner so aussehen, wie das blau-markierte auf dem Screenshot:
http://www.xcdroast.org/xcdr098/sshot1.html ?

Bei mir ist das Icon nämlich nur so, wie unten bei dem Plextor...
 
Benutzer-Profile anzeigen Private Nachricht senden

ytimk



Anmeldungsdatum: 07.09.2001
Beiträge: 341

BeitragVerfasst am: 27. Feb 2002 19:37   Titel: Re: CD-Brenner will nicht!

...und ich bin's nochmal:
ER BRREENNTT!!!

Ich hab' unter RedHat einen neuen Kernel gebacken, und jetzt geht's!
Hhmm, das ext3 fs wird nicht mehr erkannt, aber das ist wohl nur noch fleissarbeit...

Danke jensemann!!!
 
Benutzer-Profile anzeigen Private Nachricht senden

jensemann



Anmeldungsdatum: 08.12.2001
Beiträge: 189
Wohnort: Krefeld (obwohl mir Kölsches Bier lieber ist)

BeitragVerfasst am: 27. Feb 2002 21:11   Titel: Re: CD-Brenner will nicht!

Hi YtimK
Erstmal, schön das der Brenner brennt. Zum ext3 Problem, hast du ext3 in den Kernel eingebaut? Als Modul oder fest eingebacken?
Mfg jensemann
(ich hoffe der Brenner brennt nur und qualmt nicht )
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

ytimk



Anmeldungsdatum: 07.09.2001
Beiträge: 341

BeitragVerfasst am: 27. Feb 2002 21:33   Titel: Re: CD-Brenner will nicht!

ext3 geht jetzt auch, das hab' ich nur beim ersten Kernel nicht mit eingebaut.
Leider macht mir Redhat wieder völlig neue Probleme:

Der NVidia treiber und LIRC lassen sich nicht installieren, unabhängig davon, ob ich den alten oder den neuen Kernel benutze.

Ich glaube, ich ziehe mir ein "richtiges" Mandrake - dann klappt's auch mit dem Kernel
Was ich bis jetzt hatte, ist ein 1/2-CD-Version - Heft-CD aus der LinuxUser, seehr spartanisch!
Kernel-Source musste ich mir aus dem Netz ziehen.


Zuletzt bearbeitet von ytimk am 27. Feb 2002 21:33, insgesamt 4-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden

ytimk



Anmeldungsdatum: 07.09.2001
Beiträge: 341

BeitragVerfasst am: 28. Feb 2002 11:23   Titel: Re: CD-Brenner will nicht!

Hi,

das mit dem "richtigen" Mandrake und dem Kernel war wohl ein Trugschluss!

Hhmm, ich weiss nicht mehr, was ich machen soll!?
Hat jemand Tipps, wie ich den NVidia-Treiber umd Lirc doch unter Redhat zum laufen kriege?
Oder besser noch: Warum lassen sich unter Mandrake die Module nicht kompilieren? Wie kann ich das ändern?
Tut's vielleicht ein komplett neuer Kernel, der nicht zu Mandrake gehört?
Wenn das alles nicht helfen sollte: Kann ich beide Linuxe (Linuxe??) parallel laufen lassen: eins als Multimedia-Rechner, das andere als Server? - Nicht die optimale Lösung, oder?


Zuletzt bearbeitet von ytimk am 28. Feb 2002 11:23, insgesamt 1-mal bearbeitet
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy