Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Rechner friert ein

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Casimir
Gast





BeitragVerfasst am: 04. März 2002 16:56   Titel: Rechner friert ein

Habe mir Suse 7.3 frisch installiert,dsl eingerichtet u.s.w.Läuft auch alles soweit.Habe eine Geforce 2 TI und habe von nvidia die neuen Treiber installiert.In vollkommen unregelmäßigen Abständen friert nun mein System ein.Habe schon Goggle bemüht,und das einzige was ich gefunden habe ist,das es eventuell mit dem x-Server zu tun haben könnte.Vieleicht kann mir ja jemand weiterhelfen.
Mfg Casimir
 

mvo
Gast





BeitragVerfasst am: 04. März 2002 17:22   Titel: Re: Rechner friert ein

Das ist normal bei den NVidia-Treibern. Am besten kaufst Du Dir eine andere Grafikkarte .

Wenn das Geld dazu nicht reicht, versuche folgendes:
-Lies in der NVidia Doku nach, welchen AGP Treiber Du verwenden solltest, abhaengig vom Chipsatz des Motherboards
-Linux mit Bootoption "mem=nopentium" starten, wenn Du AMD Athlon verwendest
-AGP auf 2x herunterschalten (BIOS) oder ganz abschalten
-Framebufferkonsole abschalten
-ACPI im Kernel abschalten

Viel Glueck!
--
NVidia, wir geben Ihrer Resettaste das Leben zurueck
 

CoreDump
Gast





BeitragVerfasst am: 04. März 2002 17:23   Titel: Re: Rechner friert ein

entweder die nvidia treiber wieder deinstallieren
oder
die doku von nvidia dazu lesen (besonders was
über agp geschrieben wird)
 

Casimir
Gast





BeitragVerfasst am: 04. März 2002 17:48   Titel: Re: Rechner friert ein

Das ging ja wirklich flott,mit den Antworten,vielen Dank.so richtig glücklich bin ich mit der nvidia sowieso nicht.
Wie wär es mit einer ATI Karte,sieht es da vom Linux Suppport etwas besser aus?
(Bei den neueren wahrscheinlich auch nicht).
Oder andere Vorschläge,wenn möglich mit TV-Out.
Mfg Casimir
 

mvo
Gast





BeitragVerfasst am: 04. März 2002 17:58   Titel: Re: Rechner friert ein

Ich habe seit kurzem eine Radeon 7500 laufen (nach mehreren NVidias) und bin nun endlich voellig zufrieden. Die 3D Leistung ist wohl etwas geringer als die gleiche Karte unter Windows, aber mir reichts. TV-Out soll auch unterstuetzt werden, habe ich aber keine Erfahrung mit.
 

CoreDump
Gast





BeitragVerfasst am: 04. März 2002 17:58   Titel: Re: Rechner friert ein

wenn du wissen willst welche karte dein xserver unterstützt,
dann nach www.xfrr86.org und schau nach bei
Driver Status Document
 

CoreDump
Gast





BeitragVerfasst am: 04. März 2002 17:59   Titel: Re: Rechner friert ein

sorry, war ein typo
heißt natürlich: www.xfree86.org
 

mario
Gast





BeitragVerfasst am: 04. März 2002 19:35   Titel: Re: Rechner friert ein

hallo,

folgendes aus der supportdatenbank von suse

Bezieht sich auf

SuSE Linux: Version 7.3
Kernel: Version 2.4.10




Symptom

YaST2 bricht die Installation ab, nachdem lilo installiert wurde.
Das Sytem bleibt komplett stehen, nachdem Sie auf die Textkonsole umgeschalten haben
Der Bildschirmschoner auf der Textkonsole scheint nicht mehr auszugehen. Der Bildschirm bleibt schwarz.
Der Bildschirm wird schwarz beim Aufruf von SaX(2)
Systemcrash beim Ausloggen aus KDE
Das System bleibt bei vielfachem, gleichzeitigem Hardwarezugriff stehen

Ursache Eine Startoption.

Lösung

Vor der Installation

Wählen Sie die Option Installation - Safe Settings aus dem YaST2-Installationsmenü oder fügen Sie unter dem Menüpunkt Installation die Option noapic hinzu. Sie sollten anschliessend in der Promptzeile folgende Einträge stehen haben:


linux noapic

oder

linux disableapic



Die Installation sollte dann wie gewohnt weitergeführt werden können.

Nach der Installation

Sie haben erfolgreich installiert, aber das System zeigt das o.g. Verhalten.

Editieren Sie die Datei /etc/lilo.conf als root. Öffnen Sie die Datei mit einem Editor Ihrer Wahl (z.B. vi, emacs, pico...) und suchen Sie nach der folgenden Zeile:


append="enableapic vga=0x0317"



Ändern Sie diese Zeile in


append="noapic vga=0x0317"



oder, falls noapic nicht zur Lösung beiträgt


append="disableapic vga=0x0317"



Führen Sie anschliessend das Kommando


lilo



aus. Es kann vorkommen, dass die Option noapic auf einigen Boards das Problem nicht behebt. Tragen Sie in diesem Fall bitte disableapic anstatt noapic in die betreffende Zeilen ein und starten Sie nach den Veränderungen das System neu (STRG+ALT+ENTF).Sollten Sie eine Diskette zum booten benutzen achten Sie bitte darauf, dass in der Zeile:


boot=/dev/xxxx



Ihr Diskettenlaufwerk angegeben ist


boot=/dev/fd0



und das sich eine Diskette beim Aufruf des Kommandos lilo im Diskettenlaufwerk befindet.

Veränderung mit YaST2 Starten Sie Ihren Rechner erneut, und wählen in der ersten Auswahlmaske:

Installation - Safe Settings

Es wird nun YaST2 für eine Installation gestartet. Bitte geben Sie die Sprache, Zeitzone und Tastaturlayout in den entsprechenden Dialogen an. In der Maske SuSE Linux installieren wählen Sie bitte den Punkt

Installiertes System booten

YaST2 wird nun erkennen, das die Installation nicht vollständig ist, und an dem entsprechenden Punkt wieder ansetzen. Komplettieren Sie nun Ihre Installation.

Melden Sie sich nach erfolgreicher Installation in dem grafischen Login als Benutzer an. Nachdem Ihr Desktop erscheint, starten Sie bitte YaST2 und öffnen folgenden Dialog:



System
Konfiguration des Bootloaders



Klicken Sie unter "Abschnitte" auf den Eintrag "linux".
Klicken Sie auf den Button "Bearbeiten".
Klicken Sie auf den Button "Einstellungen für Experten...".
Wählen Sie die Zeile mit dem Begriff "append" aus.
Klicken Sie auf den Button "Bearbeiten".
Ersetzen Sie das Wort "enableapic" durch "disableapic".
Klicken Sie auf den Button "OK".
Klicken Sie auf den Button "Weiter".
Klicken Sie nochmals auf den Button "Weiter".
Klicken Sie auf den Button "Beenden".
Bestätigen Sie die Abfrage mit "Ja".

Nun können Sie YaST2 verlassen und es sollten beim Booten des Linux-Systems keine weiteren Probleme auftauchen.

viel erfolg
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy