Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
RED HAT kann nicht geladen werden (noch nie)

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
fancy_dog
Gast





BeitragVerfasst am: 11. März 2002 7:18   Titel: RED HAT kann nicht geladen werden (noch nie)

Hallo!
ich habe mir red hat runtergeladen (8.1 also enigma) und es installiert.
alles schien so als wäre es ok. alles wurde sauber erkannt und der bootloader grub
wurde richtig in den mbr installiert. doch dann, nach dem neustart nach der
installation will er also jetzt alles laden. irgendwann gibt er plötzlich sachen
wie z.b. "Unable to handle kernel NULL pointer dereference at vitual address 00000040...."
oder:
Oops: 0
CPU: 0
und am ende schließlich:
"Kernel panic: Attempted to kill init!"
dannach kann man nichts anderes mehr tun außer neu starten per reset knopf.
ich habe das ganze system dann gleich drei mal nacheinander installiert
und verschiedene möglichkeiten ausprobiert, aber nichts geht.
ich dachte mir: "vielleicht ist das iso image mist".
habe mir also noch mal die beiden isos von ganz woanders runtergeladen und
diese dann wieder auf cds gebrannt. nun installiere ich es nocheinmal und was ist:
richtig, genau das selbe passiert!
was mache ich falsch? es scheint alles richtig zu sein bis man versucht das system zu starten.
kann es sein das mein computer nicht mit redhat kompatibel ist?
ich bringe aber alle anderen distributionen zum laufen.
ich habe einen 800 MHz duron und ein Abit kt7a motherboard. dazu 512 infinion sd ram (pc133)
und ne 80GB maxtor festplatte (udma133 mit 7200UPM). sonst nichts besonders.
ne ati rage 128 pro grafikkarte und en soundblaster als soundkarte.
ich habe zwei partitionen ausserhalb der 8gb grenze für redhat gemacht. ich habe
die eine 10gb groß gemacht und sie an / vergeben. dann hab ich noch ne 1gb große swap partition gemacht.
was kann den falsch sein? wie kann man solche sachen beheben?

danke, fancy_dog
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy