Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Konqueror-Problem

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Albert
Gast





BeitragVerfasst am: 15. März 2002 20:22   Titel: Konqueror-Problem

Nach dem Update von KDE 2.2.1 auf 2.2.2 funzt Konqueror nicht mehr richtig.Immer,wenn ich auf persönliches Verzeichnis gehe und mit der Maus auf ein Symbol,etwa Video-Datei oder Verzeichnis-Symbol bewege stürzt Konqi ab.Keine Fehlermeldung vorhanden.Fehlt da was??

Albert

Ach ja,zuletzt Stottert die Maus,wenn etwas geladen wird,oder wenn ich grössere Dateien aus dem Netz saugen will
 

Albert
Gast





BeitragVerfasst am: 15. März 2002 21:13   Titel: Re: Konqueror-Problem

Ich vermute,daß Konqi deshalb nach einem Neustart des Rechner nicht mehr gestartet werden kann,weil Konqi noch KDE 2.2.1 braucht statt 2.2.2.
 

mvo
Gast





BeitragVerfasst am: 15. März 2002 21:48   Titel: Re: Konqueror-Problem

>weil Konqi noch KDE 2.2.1 braucht
Nein, Konqi ist ein Bestandteil des Base-Systems von KDE. Wenn das auf dem Stand 2.2.2 ist, ist es der Konqi auch.

Ich habe schon oefters festgestelle, dass KDE-Programme nach einem Update Probleme mit den alten Konfigdateien haben. Versuch mal ~/.kde/share/config/konquerorrc zu loeschen oder erst mal umzubenennen. Wenn das nicht funktioniert noch alle anderen die hiermit aufgezaehlt werden:
cd ~/.kde && find . -iname "*konq*"
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy