Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
GLIBC_2.1 und mehr...

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
--Proximus--
Gast





BeitragVerfasst am: 28. März 2002 8:36   Titel: GLIBC_2.1 und mehr...

hallo,
ich wollte eigentlich nur nen neuen mp3 player installieren und auf einmal kam die meldung das ich diverse qt libs zb, GLIBC_2.0,2.1,2.1.3 und 2.2 brauch.
ich hab jetzt bestimmt 50 homepages abgesucht und nichts *normales* zum download gefunden, geschweige von irgendwelchen threads wie man das machen kann.
kann mir jemand helfen?
Oliver
 

Michael Zwick
Gast





BeitragVerfasst am: 28. März 2002 11:14   Titel: Re: GLIBC_2.1 und mehr...

Ähm, was brauchst du genau?

Die Qt-Bibliothek und die GLIBC sind zwei völlig verschiedene Paar Stiefel.
Qt wird z.B. von KDE benötigt, stellt Elemente für die Oberfläche zur Verfügung.
GLIBC ist die Bibliothek für C-Programme.

Poste doch mal die Fehlermeldung, damit wir sehen was der mp3-Player genau will.

Gruss Michael
 

--Proximus--
Gast





BeitragVerfasst am: 28. März 2002 13:22   Titel: Re: GLIBC_2.1 und mehr...

ups,
seh grad dass das nur für palm user is...
sorry bin noch ziemlich unerfahren mit linux.
kann mir jemand nen guten mp3 player so wie winamp empfehlen?
Gruß Oliver
 

Dominik Seichter
Gast





BeitragVerfasst am: 28. März 2002 13:26   Titel: Re: GLIBC_2.1 und mehr...

Hi,

Guter MP3 Player? XMMS
XMMS unterstützt sogar winamp skins und ist vom aussehen her winamp sehr ähnlich und hat alle wichtigen (und unwichtigen) Funtkionen. Ausserdem ist xmms bei den meisten Distris schon dabei.

CU Dom
 

--Proximus--
Gast





BeitragVerfasst am: 28. März 2002 15:23   Titel: Re: GLIBC_2.1 und mehr...

hio,
xmms is bei meiner *alten* suse 7.1 schon dabei aber des geht net gescheit. muss immer wenn ich ne datei geöffnet hab den killbefehl eintippen sonst geht garnichts mehr...
vielleicht irgendwas anderes?
Grüße Oliver
 

Andre
Gast





BeitragVerfasst am: 28. März 2002 15:26   Titel: Re: GLIBC_2.1 und mehr...

hi,
mpg123 ist ein reiner konsolen-mp3-player

andre
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy