Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Linux Probs @ Start

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
concept_fch



Anmeldungsdatum: 07.04.2002
Beiträge: 2
Wohnort: Rostock, MV

BeitragVerfasst am: 07. Apr 2002 10:39   Titel: Linux Probs @ Start

Gestern habe ich mir neben meinem Windows System zusätzlich Linux installiert. Ich habe leider null Durchblick von Linux. Nach der Installation hat er mir noch ne Diskette erstellt: nen LILO-Boottreiber oder so. Wenn ich diese Diskette nicht eingelegt habe wird Windows gestartet. Wenn ich sie einlege habe ich kurz nach dem Start die Mölglichkeit zu wählen was gestartet werden soll: „Linux“, „Linux – Safe Settings“, „Windows“ und „Memory Test“. Am unteren Bildschirmrand ist noch eine Art Eingabefeld mit der Beschriftung „Boot Options“. Wenn ich zum eben Beschriebenen Bildschirm komme wähle ich „Linux“. Nun werden allerhand Aweisungen untereinander aufgelistet und ausgeführt, bis folgende Meldung erscheint:

Welcome to SuSE Linux 7.3 …(noch einige andere Angaben)...

linux login:

Ich gebe also meinen Benutzernamen ein und es erscheint:

password:

Ich gebe also auch mein Password ein, aber jetzt komme ich nicht weiter:

Have a lot of fun …
sven@linux:~>

Was muß ich tun, um hier weiter zu kommen?
_________________
Posted By Concept FCH

Administrator & Webmaster @ German Soccer Web
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

sepptoni
Gast





BeitragVerfasst am: 07. Apr 2002 10:43   Titel: Re: Linux Probs @ Start

wo ist das problem ?
du bist drin im linux, allerdings ohne grafische oberfläche (nicht mitinstalliert ?).
lies mal im handbuch nach. ist eigentlich wirklich gut beschrieben.
 

bluemars



Anmeldungsdatum: 31.03.2002
Beiträge: 19
Wohnort: Oberbayern

BeitragVerfasst am: 07. Apr 2002 11:34   Titel: Re: Linux Probs @ Start

Falls die grafische Oberfläche schon installiert ist (was sie bei SuSE 7.3 schon sein sollte), dann tipp einfach:

startx
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

lotharb



Anmeldungsdatum: 10.02.2002
Beiträge: 411
Wohnort: Heroldsberg (ERH)

BeitragVerfasst am: 07. Apr 2002 11:47   Titel: Re: Linux Probs @ Start

Hi

1. Der Vorschlag von MarS sollte eigentlich für die laufende Sitzung das Problem lösen.

2. Du bist nach dem booten anscheinend erst mal im run level 3. Zum automatischen Hochfahren der grafischen Oberfläche hättest du aber im run level 5 landen müssen. Wenn diese Vermutung stimmt, solltest du mittels Eingabe von

init 5

(evtl. als root) für die laufende Sitzung zur grafischen Oberfläche (aktivierter X-server) kommen können.

3. Für eine dauerhafte Veränderung des boot-Vorgangs, z.B. in der Weise, dass du immer gleich im run level 5 landest, kann ich dir die Datei /etc/init.d/README zum Lesen empfehlen.

Frohes Schaffen
Lothar
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

concept_fch



Anmeldungsdatum: 07.04.2002
Beiträge: 2
Wohnort: Rostock, MV

BeitragVerfasst am: 07. Apr 2002 11:56   Titel: Re: Linux Probs @ Start

@ MarS

Der Befehl "startx" brachte folgendes Resultat:

There is no link /var/X11R6/bin/X to the correct X Server binary.
Please configure the correct X Server with SaX/SaX2, which will create the missing link. I'm aborting now.

Wenn ich dann "SaX/SaX2! eingebe erscheint Folgendes:

bash: SaX/SaX2: No such file or directory

Was heißt das jetzt im Klartext?


@ Lothar Bätz

Nach der Eingabe vin "init 5" bekam ich folgenden Error: Command not found.

Was nun? Ihr müsst schon entschuldigen, aber bei Linux stoße ich auf Neuland. *lol*
_________________
Posted By Concept FCH

Administrator & Webmaster @ German Soccer Web
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen

mvo
Gast





BeitragVerfasst am: 07. Apr 2002 12:07   Titel: Re: Linux Probs @ Start

Hallo,
den init-Befehl musst Du als Administrator eingeben (das gilt fuer alle Arbeiten an den Systemeinstellungen). D.h. beim Einloggen entweder gleich als "root" anmelden oder aus einer User-Sitzung mit "su" zum Root werden.
Sax2 startest Du mit "sax2".

>Ihr müsst schon entschuldigen, aber bei Linux stoße ich auf Neuland. *lol*
Dann ist das lesen der Handbuecher sehr empfehlenswert. Wenn Du nur die Personalvariante hast, fehlt das wichtigste Handbuch "Die Referenz" allerdings. Das ist aber als PDF irgendwo auf den CD's.

Dies ist auch ein guter Einstiegspunkt: http://www.linuxfibel.de/
 

lotharb



Anmeldungsdatum: 10.02.2002
Beiträge: 411
Wohnort: Heroldsberg (ERH)

BeitragVerfasst am: 07. Apr 2002 16:17   Titel: Re: Linux Probs @ Start

Hi

Ich habe auch die SuSE-7.3, und meiner Erfahrung nach steht im Handbuch "Konfiguration" der Personal-Variante ab Seite 95 alles, was bei einem ersten Durchlauf von SaX2 zu beachten ist. Auch der Fall, dass der X-server erstmal gar nicht auf die Beine kommt, ist dort berücksichtigt.

Wenn ich dann ganz gezielt noch etwas über den Umgang mit SaX2 wissen will, schaue ich in der Regel in den entsprechenden Artikel in der SuSE-support Datenbank. Dort steht immer die aktuelle Information, und das hat mir schon mehrfach aus der Patsche geholfen.

mvo's Hinweis auf die Linuxfibel ist unabhängig davon sicher enorm wertvoll.

Schönen Abend noch
Lothar
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy