Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
at und Euro Zeichen bei SuSE 8.0 (KDE3.0)

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
rs



Anmeldungsdatum: 23.08.2000
Beiträge: 262
Wohnort: Bayreuth

BeitragVerfasst am: 11. Apr 2002 15:29   Titel: at und Euro Zeichen bei SuSE 8.0 (KDE3.0)

Hi,

wie kann ich bei Suse 8.0 das Euro und at-Zeichen einstellen? Obwohl ich in Yast eine Deutsche Tastatur eingestellt habe, bekomme ich beim at-Zeichen nur ein q und beim Euro-Zeichen gar nichts zu sehen. Was kann ich tun?

CU
RS
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

ardaxx



Anmeldungsdatum: 11.04.2002
Beiträge: 3

BeitragVerfasst am: 11. Apr 2002 15:53   Titel: Re: at und Euro Zeichen bei SuSE 8.0 (KDE3.0)

Hi,

ich glaube das hat nicht soviel mit Yast zu tun sondern eher mit der KDE-Oberfläche, im Kontrollzentrum zu KDE kann bei "Persönlichen Einstellungen" nochmal "Land & Sprache" eingestellt werden.

ardaxx
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

rs



Anmeldungsdatum: 23.08.2000
Beiträge: 262
Wohnort: Bayreuth

BeitragVerfasst am: 11. Apr 2002 16:00   Titel: Re: at und Euro Zeichen bei SuSE 8.0 (KDE3.0)

Nur leider, ist dort die Sprache bereits auf Deutsch gestellt.

Cu
RS
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

rs



Anmeldungsdatum: 23.08.2000
Beiträge: 262
Wohnort: Bayreuth

BeitragVerfasst am: 11. Apr 2002 16:02   Titel: Re: at und Euro Zeichen bei SuSE 8.0 (KDE3.0)

auserdem ist das ganze auch bei anderen Window-Managern. Seltsamerweise funktinoieren beide Zeichen auf der Konsole
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

rs



Anmeldungsdatum: 23.08.2000
Beiträge: 262
Wohnort: Bayreuth

BeitragVerfasst am: 11. Apr 2002 17:55   Titel: Re: at und Euro Zeichen bei SuSE 8.0 (KDE3.0)

Hi,

das Problem scheint nicht das Euro-Sybol zu sein, das Problem ist dass die ALT-GR -Taste nicht funktioniert. Leider hilft da auch die Anleitung von Suse nichts: http://sdb.suse.de/de/sdb/html/fluttma_altgr_update.html
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

RS
Gast





BeitragVerfasst am: 11. Apr 2002 18:47   Titel: Re: at und Euro Zeichen bei SuSE 8.0 (KDE3.0)

Hat sich erledigt. Ich hatte einen Link falsch gesetzt
 

mvo
Gast





BeitragVerfasst am: 12. Apr 2002 12:12   Titel: Re: at und Euro Zeichen bei SuSE 8.0 (KDE3.0)

Hallo,
koenntest Du uns bitte auch die genaue Loesung verraten. Bei mir funktioniert es naemlich auch nicht Smile.
 

rs



Anmeldungsdatum: 23.08.2000
Beiträge: 262
Wohnort: Bayreuth

BeitragVerfasst am: 12. Apr 2002 12:32   Titel: Re: at und Euro Zeichen bei SuSE 8.0 (KDE3.0)

Mein Problem war, dass ich das /usr Verzeichniss in einer anderen Partition hatte. Irgendwie scheint er damit Probleme gehabt zu haben, also hab ich das /usr-Verzeichniss einfach wieder in die "normale" Partition kopiert. Ds ganze scheint mit diesem Verzeichniss zusammenzhängen: /usr/X11R6/lib/X11/xkb
_________________
MfG
RS

<a href="http://www.holarse.net" target="_blank"><!--auto-->http://www.holarse.net</a><!--auto-->
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

mvo
Gast





BeitragVerfasst am: 12. Apr 2002 19:59   Titel: Re: at und Euro Zeichen bei SuSE 8.0 (KDE3.0)

Hmm, nichts hilft. Aber egal, dann schreibe ich halt weiter EUR .
 

mario
Gast





BeitragVerfasst am: 13. Apr 2002 0:19   Titel: Re: at und Euro Zeichen bei SuSE 8.0 (KDE3.0)

also bei land und sprache im kde kontrolzentrum iso8859-15 (die 15 ist wichtig ) auswählen.
dann müßte euer Euro etwa wie ein o mit einem x dahinter aussehen. wenn ihr jetzt noch
einen schriftfont wählt, der das eurosymbol unterstützt, sollte es auch aussehen wie ein euro.

viel erfolg
 

mvo
Gast





BeitragVerfasst am: 13. Apr 2002 8:20   Titel: Re: at und Euro Zeichen bei SuSE 8.0 (KDE3.0)

Arghh, mein neues Gentoo hatte Truetypes ohne ¤-Zeichen installiert. Das so etwas noch in Umlauf ist...
¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤¤
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy