Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Fehlermeldung in xkonsole

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
centauripit



Anmeldungsdatum: 23.03.2001
Beiträge: 48
Wohnort: 04651 Flößberg

BeitragVerfasst am: 16. Apr 2002 12:15   Titel: Fehlermeldung in xkonsole

Hallo,
habe ein merkwürdiges Problem unter Suse 8.0. Der erste Bootvorgang is ok, das heißt die Meldungen in der xkonsole sind in Ordnung. Wenn ich jedoch den Benutzer wechsle bekomme ich unsinnige Meldungen.
linux modprobe: Can't locate module sound-sound-slot1
linux modprobe: Can't locate module sound-services-1-0
linux modprobe: Can't locate char-major-81-0

char major 81-0 steht für den bttv Treiber, kwintv funktioniert jedoch.
Die Einträge betreffs des Sounds sind mir noch unklarer, der Sound funktioniert auch.
In /etc/modules.conf gibt es nur
sound-slot-0
sound-services-0-0
Die Einträge sind auch ok, da ich nur eine Soundkarte besitze, und Yast2 auch nur eine Karte konfiguriert hat.
Wie bekomme ich die Fehlermeldungen weg?

Wär nett wenn mir jemand helfen könnte.
mfg
centauripit
 
Benutzer-Profile anzeigen Private Nachricht senden

BO
Gast





BeitragVerfasst am: 16. Apr 2002 13:19   Titel: Re: Fehlermeldung in xkonsole

wenn dich die fehlermeldungen wirklich stören, schreib ein:

alias sound-slot-1 off
alias sound-services-1-0 off
alias char-major-81-0 off

in die modules.conf
 

centauripit
Gast





BeitragVerfasst am: 16. Apr 2002 15:24   Titel: Re: Fehlermeldung in xkonsole

Hallo,
Danke Dir BO, Dein Tip hat super funktioniert.
Wieder was dazu gelernt.
mfg
centauripit
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy