Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
javaproblem mit konqueror

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
omni
Gast





BeitragVerfasst am: 21. Apr 2002 0:58   Titel: javaproblem mit konqueror

hi!
ich hab da ein kleines problemchen mit konqueror 3.0.0-3
wenn ich eine seite mit einem javaapplet betretete, kommt anstelle des javaapllets immer die fehlermeldung
Ausführbares Programm für Java nicht gefunden

wie kann ich das beheben ?!?! danke!!! Smile
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 21. Apr 2002 5:02   Titel: Re: javaproblem mit konqueror

im konqueror:
menü->einstellungen->konqueror einrichten->linke seite: konqueror-browser->rechte seite: reiter java anklicken->pfad zur ausführbaren java-datei oder zu java?
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

omni
Gast





BeitragVerfasst am: 21. Apr 2002 21:44   Titel: Re: javaproblem mit konqueror

ähm?! is das jetzt ne gegenfrage?!
 

OttO
Gast





BeitragVerfasst am: 22. Apr 2002 16:49   Titel: Re: javaproblem mit konqueror

Man kann meherer Java-Versionen bzw. Varianten installieren. Unter den Einstellungen wählt man die aus die Konqueror verwenden soll.
 

omni
Gast





BeitragVerfasst am: 22. Apr 2002 20:29   Titel: Re: javaproblem mit konqueror

ja, aber wenn ich nen pfad auswählen will.. dann land ich erstmal im homeverzeichnis.

wo find ich denn diese varianten !?!?
 

OttO
Gast





BeitragVerfasst am: 24. Apr 2002 12:34   Titel: Re: javaproblem mit konqueror

Wenn nur eine Javavariante installiert ist, gibt
type -p java
die Datei incl. Pfad aus.

Der Befehl
locate java | egrep "bin\/java$"
liefert alle Dateien, die java heißen und sich in einem BIN-Verzecihnis befinden z.B.:

/opt/jbuilder4_de/jdk1.3/bin/java
/opt/jbuilder4_de/jdk1.3/jre/bin/java
/usr/lib/jdk1.3.1/bin/java
/usr/lib/jdk1.3.1/jre/bin/java
/usr/lib/kaffe/bin/java

oder mit
rpm -qa | fgrep java
nachsehen welche Java-Pakete installiert sind
z.B.
java2-1.3.1-47
dann mit
rpm -ql java2 | less
die Dateien ansehen, die zu diesem Paket gehören und dort wieder nach dem Programm java in einem Verzeichnis .../.../bin suchen.

HTH
 

Bastian
Gast





BeitragVerfasst am: 24. Apr 2002 13:01   Titel: Re: javaproblem mit konqueror

Hi,

es hängt auf davon ab welche JDK du verwendest. Das Original von SUN in der Version 1.3.1 geht nicht mit Konqi. Da mußt du das von IBM oder Blackdown verwenden. Die neueste Version 1.4 geht einwandfrei.

Bastian
 

pit1958



Anmeldungsdatum: 11.10.2001
Beiträge: 58
Wohnort: Frankfurt/ M.

BeitragVerfasst am: 24. Apr 2002 22:36   Titel: Re: javaproblem mit konqueror

Ich habe hier mittlerweile mehrere java's auf dem Rechner...
Welches ist eigentlich das Hauptjava?

Kann ich dem System irgendwie mitteilen, dass das neueste java, Sun 1.4
das default java sein soll?
_________________
Gruß
Hans- Peter
Mandrake 9.1
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy