Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SuSE 8.0 und CD-Brenner

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Bob
Gast





BeitragVerfasst am: 22. Apr 2002 9:20   Titel: SuSE 8.0 und CD-Brenner

Ich habe mir SuSE 8.0 gekauft und erfolgreich installiert.
Nun aber zwei Probleme:
1. Mein externes ZIP-Laufwerk wurde nicht erkannt und ich habe keine Ahnung, wie ich das hinbekomme...
2. Mein CD-Brenner wurde nicht erkannt und ich habe auch hier keine Ahnung, wie ich das hinbekomme. Unter 7.3 bin ich über YaST 1 an die LiLO- und Bootkonfiguration gekommen. Wie funktioniert das bei der 8.0?

Gruß und bereits jetzt Danke für die Hilfe

Bob
 

lolita
Gast





BeitragVerfasst am: 22. Apr 2002 13:19   Titel: Re: SuSE 8.0 und CD-Brenner

Über yast2 geht das genauso....
auch in der Konsole.
lola
 

gewitter



Anmeldungsdatum: 09.04.2001
Beiträge: 1354

BeitragVerfasst am: 22. Apr 2002 13:24   Titel: Re: SuSE 8.0 und CD-Brenner

modprobe ppa

lädt das modul für zip-unterstützung, der befehl lässt sich fürs booten in /etc/init.d/boot.local unterbringen.

beim brenner dürfte es sich um einen ide-brenner handeln. für den muss generische scsi-unterstützung aktiviert werden. dazu in /etc/lilo.conf in die append-zeile noch folgendes hinzufügen:

append="..... hdx=ide-scsi"

wobei hdx noch spezifiziert werden muss: sitzt der brenner als master auf dem zweiten ide-controller, müsste es hdc heissen. sitzt er als slave auf dem ersten ide, müsste es hdb heissen. nach dem speichern von lilo.conf ist lilo noch auszuführen. es stehen nun die geräte nach dem nächsten booten zur verfügung. möglicherweise müssen für den brenner in /etc/fstab änderungen vorgenommen werden, da er ja jetzt nicht mehr unter hdx, sondern unter sr0 angesprochen werden muss. nötigenfalls entsprechende änderungen vornehmen. das zip-laufwerk müsste nun unter sda ansprechbar sein. bei den vorformatierten disketten liegt die partition auf sda4 und nicht auf sda1, also mount -t auto /dev/sda4 /mnt/sonstwo
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy