Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
SuSe läuft instabil

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
rs



Anmeldungsdatum: 23.08.2000
Beiträge: 262
Wohnort: Bayreuth

BeitragVerfasst am: 02. Jun 2002 18:27   Titel: SuSe läuft instabil

Hi,

ich hab SuSe Linux 8.0 installiert. Leider läuft es sehr sehr instabil. Es bleibt einfach hängen (hauptsächlich bei 3D-Spielen). Es hilft nur noch ein Reset. Spiele wie Tribes 2 kann ich fast gar nicht spielen, da sich jedesmal Linux aufhängt.

Ich hab bereits folgendes gemacht:

RAM überprüft
ohne Soundkarte gespielt
mit den Safe-Settings gespielt
Festplatte überprüft (mehrfaches Kernel kompellieren)
den Nvidia-Treiber geupdated

leider konnte ich den Fehler trotzdem noch nicht finden !!!

Einen Hardwaredefekt schliesse ich eigentlich aus, da in Windows (bis auf die normalen Abstürze) alles stabil läuft.

Irgendwelche Ideen was ich noch machen kann?

Kann das an XFree liegen?
_________________
MfG
RS

<a href="http://www.holarse.net" target="_blank"><!--auto-->http://www.holarse.net</a><!--auto-->
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Descartes
Gast





BeitragVerfasst am: 02. Jun 2002 18:48   Titel: Re: SuSe läuft instabil

Liegt wahrscheinlich am Nvidia Treiber -- wäre zumindest nicht das erste mal dass bei Nutzung des (beschleunigten) Nvidia-Treibers XFree86 "hängen" bleibt oder das System in den Keller zieht.
Hast du schon eine andere (aktuellere oder ältere) Version des Nvidia-Treibers ausprobiert ? Ansonsten bleibt wohl nur den unbeschleunigten Nvidia-Treiber zu verwenden oder eine Grafikkarte einzusetzen die auch bei 3d-beschleunigten Treibern unter Linux stabil läuft (ATI ? Matrox ?).
 

Kelle und Mörtel
Gast





BeitragVerfasst am: 02. Jun 2002 20:27   Titel: Re: SuSe läuft instabil

Jawoll Descarts hast recht
der Nvidia treiber hat uns vor drei tagen auch die SuSIE weggeballert also den KDE halt - vermuten wir zumindest
Allerdings muss hiea schomma gesacht werdn dass die neue suse den hohen erwartungen bei weitem nicht gerecht wird.
die neue REdHAT is da evtl besser aba ersma schaun...
 

rs



Anmeldungsdatum: 23.08.2000
Beiträge: 262
Wohnort: Bayreuth

BeitragVerfasst am: 02. Jun 2002 21:24   Titel: Re: SuSe läuft instabil

> die neue REdHAT is da evtl besser aba ersma schaun..

ich hab sie mir vor ein paar tagen heruntergeladen ... ich werd sie wohl doch mal etwas intensiver testen.
_________________
MfG
RS

<a href="http://www.holarse.net" target="_blank"><!--auto-->http://www.holarse.net</a><!--auto-->
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

marc



Anmeldungsdatum: 20.04.2001
Beiträge: 444
Wohnort: Arnsberg

BeitragVerfasst am: 02. Jun 2002 21:46   Titel: Re: SuSe läuft instabil

Nabend.
Könnte es auch sein, daß der Rechner zu warm wird? Gerade bei dem heißen Wetter die letzten Tage. Dann noch eine leistungshungrige Graka dabei, die vor allem bei 3D-Sachen entsprechend Wärme abgibt, und die CPU sagt gute Nacht.
Du kannst ja testweise mal das Gehäuse auflassen, und schauen, ob die Abstürze immer noch so häufig auftreten. Wenn ja, liegt's wahrscheinlich doch eher am NVidia-Treiber. (Eventuell mal andere AGP-Settings ausprobieren.)

Gruß
Marc
 
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden

pit1958



Anmeldungsdatum: 11.10.2001
Beiträge: 58
Wohnort: Frankfurt/ M.

BeitragVerfasst am: 03. Jun 2002 18:29   Titel: Re: SuSe läuft instabil

> die neue REdHAT is da evtl besser aba ersma schaun..

>ich hab sie mir vor ein paar tagen heruntergeladen ... ich werd sie wohl doch mal etwas intensiver >testen.

Ich hatte auch immer Stabilitätsprobleme mit SuSE, nach Erscheinen der Red Hat 7.3 habe ich sie installiert, seit dem läuft mein Rechner knackestabil...
_________________
Gruß
Hans- Peter
Mandrake 9.1
 
Benutzer-Profile anzeigen Private Nachricht senden

Ixi
Gast





BeitragVerfasst am: 03. Jun 2002 23:11   Titel: Re: SuSe läuft instabil

Davon abgesehen das ich niemanden davon abhalten will Susie den Rücken zu kehren Wink
Das wahrscheinlichste ist, daß AGP schuld dran hat. Hast du mal das Readme von Nvidia gelesen ? ES hängt unter anderem vom Mainboard ab (also dem dort verwendeten chipsatz.
Also Readme lesen oder mal posten was du für ein Mainboard hast, welche Nvidia- version, welche AGP Einstellungen ....

Gruß

Ixi
 

rs



Anmeldungsdatum: 23.08.2000
Beiträge: 262
Wohnort: Bayreuth

BeitragVerfasst am: 04. Jun 2002 18:34   Titel: Re: SuSe läuft instabil

lösung:

in die lilo.conf folgendes eintragen: mem=nopentium

Der Kernel (oder was auch immer) scheint irgendwie Probleme mit AMD Prozessoren zu haben. Durch diesen Eintrag scheint alles wieder stabil zu laufen !!!
_________________
MfG
RS

<a href="http://www.holarse.net" target="_blank"><!--auto-->http://www.holarse.net</a><!--auto-->
 
Benutzer-Profile anzeigen Private Nachricht senden Website dieses Benutzers besuchen

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy