Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Maus geht plötzlich nicht mehr, Suss 7.3

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
heliko
Gast





BeitragVerfasst am: 01. Jul 2002 7:49   Titel: Maus geht plötzlich nicht mehr, Suss 7.3

SuSe Linux 7.3 ging OK, ohne Sound. Nach der Installation der Soundkarte geht die Maus nicht mehr (Logitech Roll-PS/2 Maus, das Rollen ging vorher auch nicht war aber nicht schlimm).
Habe einiges probiert mit Sax2, editieren der XF86Config etc, nichts hilft. Im Text mode, anders geht es ja nicht mehr, fällt mir beim Betrachten der Files mit mc auf das /dev/mouse bzw. /dev/psaux (auf das /dev/mause zeigt) nicht betrachtet werden können (mit F3), es heisst "File ist in Benutzung ....
Wie kann ich die Maus wieder zun Arbeiten bringen?? X neu installieren?
Danke für Tipps
heliko
 

garnix
Gast





BeitragVerfasst am: 01. Jul 2002 19:04   Titel: Re: Maus geht plötzlich nicht mehr, Suss 7.3

Kann es sein das deine Soundkarte den selben irq (12) benutzt wie deine Mouse...
 

heliko
Gast





BeitragVerfasst am: 01. Jul 2002 19:28   Titel: Re: Maus geht plötzlich nicht mehr, Suss 7.3

Diesen Verdacht hatte ich auch, aber wo kann ich das Nachshen /ändern??
 

garnix
Gast





BeitragVerfasst am: 01. Jul 2002 22:34   Titel: Re: Maus geht plötzlich nicht mehr, Suss 7.3

einfach mit
cat /proc/interrupts
 

heliko
Gast





BeitragVerfasst am: 02. Jul 2002 16:59   Titel: Re: Maus geht plötzlich nicht mehr, Suss 7.3

Hat "nichts" gebracht, d.h. es ist kein Interrupt für die Maus definiert. Dagegen nimmt die Soundkarte 2 Interrupts weg, 5 und 12. Die Interrupts 3,4 6,7 und 9 sind frei. Unter Windows nimmt die Maus 7, die Sounfkarte 12. Kurios. Was tun??
 

arjo1
Gast





BeitragVerfasst am: 02. Jul 2002 18:52   Titel: Re: Maus geht plötzlich nicht mehr, Suss 7.3

Versuch im Bios die IRQ-Verteilung zu ändern.
 

heliko
Gast





BeitragVerfasst am: 02. Jul 2002 19:40   Titel: Re: Maus geht plötzlich nicht mehr, Suss 7.3

OK, ist zunächst gelöst, habe die Soundkarte deaktiviert und die Maus geht. Beim Deaktivieren kam eine Meldung, dass die Soundkarte 2 mal installiert wäre ...

Vielen Dank für die Hilfe!
Grüsse
heliko
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy