Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
Problem mit Xine Installation

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
fleedo



Anmeldungsdatum: 09.06.2002
Beiträge: 15

BeitragVerfasst am: 04. Jul 2002 19:45   Titel: Problem mit Xine Installation

HI

Versuche gerade den aktuellen Xine zu installieren und bekomme folgende Meldung nachdem ich
./configure eingegeben habe :

loading cache ./config.cache
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
checking build system type... i686-pc-linux-gnu
checking for a BSD compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking whether make sets ${MAKE}... yes
checking for working aclocal... found
checking for working autoconf... found
checking for working automake... found
checking for working autoheader... found
checking for working makeinfo... missing
checking for strerror in -lcposix... no
checking for gcc... no
checking for cc... no
configure: error: no acceptable cc found in $PATH

Welche Pakete fehlen mir hier jetzt genau ???

Habe z.B. alle Compiler von den SUSE 8.0 Cd`s versucht.

THX für eure Mühe

MfG
 
Benutzer-Profile anzeigen Private Nachricht senden

ytimk



Anmeldungsdatum: 07.09.2001
Beiträge: 341

BeitragVerfasst am: 04. Jul 2002 21:19   Titel: Re: Problem mit Xine Installation

Hi,

Ich hatte auch Probleme mit der Installation, was es genau war, weiss ich leider nicht mehr. Deshalb weiss ich auch nicht, ob dir das weiterhilft.

als root:
rpm -ta xine-lib*
erstellt SRPMs. Bei mir lagen sie dann im Verzeichnis /usr/src/redhat/SRPMS/.

in dieses Verzeichnis wechseln und dann:
rpm --rebuild xine-lib*
erzeugt die RPMs. Bei mir im Verzeichnis /usr/src/redhat/RPMS/i386/.

und zu guter letzt in dieses Verzeichnis wechseln und:
rpm -ihv xine-lib*
 
Benutzer-Profile anzeigen Private Nachricht senden

panthera
Gast





BeitragVerfasst am: 04. Jul 2002 22:53   Titel: Re: Problem mit Xine Installation

du hast gegenwaertig keinen c compiler installiert.

wie zu hoeren war, ist in der suse 8.0 default installation kein gcc mehr enthalten, daher musst du diesen nachinstallieren. danach einfach nochmal probieren
 

fleedo



Anmeldungsdatum: 09.06.2002
Beiträge: 15

BeitragVerfasst am: 06. Jul 2002 12:03   Titel: Re: Problem mit Xine Installation

Hi

Welchen Gcc soll ich nehmen ?

MfG
 
Benutzer-Profile anzeigen Private Nachricht senden

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy