Hinweis: Das Forum wird geschlossen! Neue Registrierungen sind nicht mehr möglich!

 Zurück zu Pro-Linux   Foren-Übersicht   FAQ     Suchen    Mitgliederliste
xine 0.9.11 und suSE 8.0

 
Neuen Beitrag schreiben   Auf Beitrag antworten    Pro-Linux Foren-Übersicht -> Sonstiges
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Heinbloed
Gast





BeitragVerfasst am: 08. Jul 2002 11:41   Titel: xine 0.9.11 und suSE 8.0

Es war der grösste Fehler auf die Suse 8.0 umzusteigen.......:
Jetzt fangen Probleme an ,die ich noch nicht kannte....
>Speichzugriffsfehler< +grmpf*
hier mal der komplette auszug dessen:
--------------------------------schnipp
Dies ist xine (X11 gui) - Ein freier Video-Player v0.9.11
(c) 2000-2002 bei G. Bartsch und dem xine Projektteam.
Kompiliert mit xine Bibliothek 0.9.11 [Mon 08 Jul 2002 12:21:15]-[gcc version 2.95.3 20010315 (SuSE)]-[Linux 2.4.18-4GB i686].
Xine Bibliothek, Version 0.9.11 (0.9.11a) gefunden.
Speicherzugriffsfehler
---------------------------------schnapp.........................
Wie ist das bitte lösbar.....
Ich verzweifle hier nur noch......
Danke
 

Stormbringer



Anmeldungsdatum: 11.01.2001
Beiträge: 1570
Wohnort: Ruhrgebiet

BeitragVerfasst am: 08. Jul 2002 11:46   Titel: Re: xine 0.9.11 und suSE 8.0

Wenn Du die requirements erfüllst: Schicke eine Email an den Author! Selbstredend mit allen notwendigen Details.
Solches Feedback ist für Verbesserungen, Fehlerbereinigungen, etc. unbedingt nötig.

Gruß
_________________
Continuum Hierarchy Supervisor:
You have already been assimilated.
(Rechtschreibungsreformverweigerer!)
 
Benutzer-Profile anzeigen Private Nachricht senden

pit1958



Anmeldungsdatum: 11.10.2001
Beiträge: 58
Wohnort: Frankfurt/ M.

BeitragVerfasst am: 08. Jul 2002 12:58   Titel: Re: xine 0.9.11 und suSE 8.0

Versuche es mal mit den RPM's von skyblade, die sind für SuSE gemacht...
http://cambuca.ldhs.cetuc.puc-rio.br/~jcm/skyblade/

Ich hab den 0.9.12 heruntergeladen, der funktioniert mit der 8.0
_________________
Gruß
Hans- Peter
Mandrake 9.1
 
Benutzer-Profile anzeigen Private Nachricht senden

heinbloed
Gast





BeitragVerfasst am: 08. Jul 2002 14:30   Titel: Re: xine 0.9.11 und suSE 8.0

@Stormbringer:
Bugreport habe ich erstellt,aber:
Auszug:

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to all of its recipients. The
following address(es) failed:

xine-user@lists.sourceforge.net:
SMTP error from remote mailer after RCPT TO:
<xine-user@lists.sourceforge.net>:
host mail.sourceforge.net [216.136.171.198]:
550-Host moutvdom00.kundenserver.de [195.20.224.149] is not permitted to send mail to or through®
550-usw-sf-list1.sourceforge.net. ®
550-Blackholed - see <URL:http://mail-abuse.org/cgi-bin/lookup?195.20.224.149>®
550 mail from 195.20.224.149 rejected:
administrative prohibition (host is blacklisted)

------ This is a copy of the message, including all the headers. ------

Return-path: <chindog@onlinehome.de>
Received: from [195.20.224.206] (helo=mrvdomng0.kundenserver.de)
by moutvdom00.kundenserver.de with esmtp (Exim 2.12 #3)
id 17RY6o-0003dx-00
for xine-user@lists.sourceforge.net; Mon, 8 Jul 2002 14:59:18 +0200
Received: from [80.133.4.185] (helo=linux)
by mrvdomng0.kundenserver.de with esmtp (Exim 3.22 #2)
id 17RY6n-0005nV-00
for xine-user@lists.sourceforge.net; Mon, 08 Jul 2002 14:59:18 +0200
Content-Type: text/plain;
charset="us-ascii"
From: Axel Lindlau <chindog@onlinehome.de>
Reply-To: chindog@onlinehome.de
To: xine-user@lists.sourceforge.net
Subject: bugreport
Date: Mon, 8 Jul 2002 14:57:16 +0200
User-Agent: KMail/1.4.1
MIME-Version: 1.0
Content-Transfer-Encoding: quoted-printable
Message-Id: <200207081457.16444.chindog@onlinehome.de>
-soviel dazu

@Hans-Peter:
Habe die gesaugt und installiert......
ohne Erfolg
Schade .....

Danke euch für eure Mühe....
 

trinity



Anmeldungsdatum: 12.10.2001
Beiträge: 821

BeitragVerfasst am: 10. Jul 2002 8:51   Titel: Re: xine 0.9.11 und suSE 8.0

Also ich hab keine (größeren) Probleme mit xine unter SuSE8.0 (zumndest nicht, seit ich ein Fehlerhaftes Speichermodul enfernt habe).

kurz: mach mal den Speichertest (meine momentan ultimative Lösung für alle Probleme )
_________________
"Korrekt, Freundlich, Kostenfrei", wähle genau zwei. (Lutz Donnerhacke in dcsf)
 
Benutzer-Profile anzeigen Private Nachricht senden

Heinbloed
Gast





BeitragVerfasst am: 11. Jul 2002 6:48   Titel: Re: xine 0.9.11 und suSE 8.0

Habe upgedatet auf die 9.12er Version...die 9.11er soll ein defektes deutsches Sprachpaket haben...deshalb dieser Fehler..
Danke an alle
 

Beiträge vom vorherigen Thema anzeigen:   
     Pro-Linux Foren-Übersicht -> Sonstiges Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Gehen Sie zu:  

Powered by phpBB © phpBB Group
pro_linux Theme © 2004 by Mandaxy